PDA

View Full Version : v3arcade help


Evolution06
02 Jul 2006, 11:04
I have installed vbplaza and it works awesome I was trying to install v3arcade which comes in the the vbplaze folder i uploaded the plugin folder to root forums and unziped it. And when i got to upload xml to admin i get this error

The following dependencies were not met:

1. The product v3arcade must be installed before this product may be installed. (Compatible starting with 1.0.5)

Any suggestions?

CMX_CMGSCCC
13 Jul 2006, 21:32
Do u have v3arcade installed already?

-CMX