PDA

View Full Version : vB installation problem.


Selcey
18 Aug 2006, 16:30
During installation it asked for a cookie path, since i will have only one forum on my website I chose /forums/ that it suggested. After setup it seems I'm unable to access my panel - yes no login at all.

How can I fix this? its Version 3.6.0 that my parther provided me.

Delphiprogrammi
18 Aug 2006, 17:11
carefull with that setting if you set it wrong it can cause login problems.This can be resetted in two ways but are you licenced to use vbulletin .....

Selcey
18 Aug 2006, 17:42
Yes my partner has licence otherwise how did i already I install it? :) Anyhow during installation step (11?) i chose /forums/ when it had already suggested ./ or something.

So please do tell me.

Marco van Herwaarden
18 Aug 2006, 18:07
Selcey,

Please follow these instructions and post in the correct forum after your license status is updated.

You are currently showing up as unlicensed. To be able to download hacks and/or receive support here at vBulletin.org, we ask you to please click here (http://members.vbulletin.com/membersupport_priority.php) (vB-germany users click here (http://members.vbulletin-germany.com/membersupport_priority.php)) and enter your email address, to show us that you are licensed.

You will need to use your customer number and password (which will be in the email you got when you paid for your license) to access that page. Please note that your email is case sensitive. The update of your account may take up to one hour.

Thank you.