PDA

View Full Version : Attached Thumbnails


DementedMindz
31 Aug 2006, 19:38
Ok when Ipost a attachment on a post I dont get Attached Thumbnails in the feildset. I was wondering where is the setting to have your attachment wrapped in the feildset with the Attached Thumbnails wrappin it like it does on this site?

Kirk Y
31 Aug 2006, 22:40
AdminCP -> vBulletin Options -> Message Attachment Options -> Enable Thumbnails

DementedMindz
01 Sep 2006, 00:12
yeah i have it set like that but it dont display the field set around the attachment like it does here on this site. For example i add a attached file and it just shows the file it dont have the Attached Files with the fieldset(border going around it with the words Attached Files)

begore
04 Sep 2006, 22:29
Yep, this isn't working for me either. All I get is the attachment listed, no thumbnail... :/

DementedMindz
04 Sep 2006, 22:34
I finally got mine working and was even able to make it so no one can hotlink them either :) Make sure you have your permissions turned on per usergroup and that they can view that forum. I had mine set where guest could see my post on the portal page but couldnt view post. So what I did was made a news forum guest can view and turn on they can download attachments and set it so they can view just that forum this way the images show up.

If you use vbadvanced look at this post it will allow you to post a image on the main page this way you can have a nice looking portal

http://www.vbulletin.org/forum/showthread.php?t=124264