PDA

View Full Version : Quick Edit save does not auto refresh


bashy
02 Aug 2007, 09:24
Hi peeps

My board has been like this for a very long time now and i aint sure what the cause is
or even where to start looking.....

My Quick Edit does not work as it should, It will save when you click the save button
but you have to manually refresh the page, so because of this i have had this feature
turned off. After every update i give it a try to see if it works again but nah, still the
same....

So, where do i start looking please?
It looks like i may have broke some code somewhere but not sure where to look?

Dismounted
02 Aug 2007, 10:01
What hacks have you installed?

bashy
02 Aug 2007, 12:14
Hi Dismounted, Evidently you dont know me that well, You should have asked, What hacks dont you have installed.....


Want to take a look, it wont let me post all the hacks as theres too many characters
Let me know and i will PM login

Dismounted
02 Aug 2007, 12:25
Well, try placing this at the end of includes/config.php (but before the ?>).


Code:
---------------
Code is only visible to licensed users, and only when logged into the forums.
---------------


If the problem disappears, then it is a modification causing the issue.

bashy
02 Aug 2007, 12:35
Just tried it and it still dont work as it should, it does save the page with or without disabling the plugins but the page needs to be refreshed

Opserty
02 Aug 2007, 12:39
Just to check...you understand that when you hit "Save" the post is saved and text you edited should appear in the postbit. The whole page isn't refreshed after all thats the whole point of ajax. :p

Also make sure you don't have javascript disabled. Has your postbit template been edited?