PDA

View Full Version : ZIP is not compatible. Install Failed


ronnie2112
13 Apr 2008, 09:27
Everytime I try and install a game I get the error "ZIP is not compatible. Install Failed"

I have this problem on ALL zips that I try to install from the AdminCP panel for arcade.

When I first installed the Arcade system it would let me install games. I also noticed some of the games show up twice in the arcade game menu???

Also, I downloaded games from the pnflashgames website and chose the PHPNuke format but still get the above error when I try to install them using the zip option in Arcade add game option.

--------------------------------------------------------------------------------

MrZeropage
14 Apr 2008, 19:34
for PNflashgames please read inlucded instructions in the archive of ibProArcade

ZIP-Installer is (as stated there) for v3arcade games !

ronnie2112
14 Apr 2008, 23:15
Thanks!

Sorry, I must have missed that.

Excellent mod!

xXTheOneRavenXx
13 Oct 2008, 17:43
I seem to have the same problem, but with V3 Arcade. Couldn't find a solution as of yet.