PDA

View Full Version : Parse Error after Upgrade


jambo_1969
17 Nov 2008, 14:58
Just checking my error logs, and have found a repeated error message..I've just upgraded to .7.4

PHP Parse error: syntax error, unexpected T_STRING in /home/httpd/*****/******/httpdocs/report.php(104) : eval()'d code on line 6

Anyone any idea ?

Lynne
17 Nov 2008, 16:07
Line 104 of report.php:


Code:
---------------
Code is only visible to licensed users, and only when logged into the forums.
---------------



Your error is from a plugin using the report_start hook.

jambo_1969
17 Nov 2008, 16:15
Thanks Lynne...just dawned on me when I read your post what I've done :)