PDA

View Full Version : Flash Mods doing weird stuff


Reycer
04 Mar 2009, 03:40
Hi all,
Have a problem. A couple of members started reporting some weird stuff to me. All of my Flash Applications seem to be disapearing and being replaced with my forum logo. Don't know why.

Try it for yourself

www.lacledeforum.com/forums/dices.php (this is just one of them they all do it)

you can use this log in to test it


user: temp1
pass: 12345

Lynne
04 Mar 2009, 05:23
I clicked around and kept seeing some flash ad getting loaded right below your navbar. I never saw it get replaced by the logo you have at the top of your forum.

Maybe you can find out if your users have something in common - browser? OS? usergroup?

Reycer
04 Mar 2009, 13:56
I clicked around and kept seeing some flash ad getting loaded right below your navbar. I never saw it get replaced by the logo you have at the top of your forum.

Maybe you can find out if your users have something in common - browser? OS? usergroup?

well, odly enough the ads work. But not the "Dice" game. The Chat room does it for about 2 seconds and then goes to the chat room. I tried it using IE, Opera, and Firefox, got the same result. I even tried logging in under just a normal user, same thing.

Lynne
04 Mar 2009, 15:36
Ah, OK. That's because there is something wrong with the way you coded the iframe and so it is loading your whole site page, not just whatever it is you wanted it to load.

Reycer
04 Mar 2009, 18:56
ok, how do I fix this?

Lynne
04 Mar 2009, 19:11
I don't know. I've never done any coding with iframes. But, it seems you are making your page a vb page and it should not be. I think. Maybe if you post the code here and post an image of what is happening on your site, someone can help out.

Reycer
04 Mar 2009, 23:45
The screenshot is attached:

http://www.vbulletin.org/forum/attachment.php?attachmentid=95892&stc=1&d=1236210072

also, why is it, that in XP my logo looks like it's hanging over, but in Vista it's fine?

Lynne
04 Mar 2009, 23:54
You'll need to post the code also, as I said, or no one can make a recommendation of what you need to change. If you are using a template with it, also post the template.