PDA

View Full Version : Red Men Fixed


AlexBat
05 Feb 2010, 18:28
And here comes my third style but this time for vBulletin 4, a simple style that you can download and upload the file. Xml without loading any image
To go below the Demo
http://www.fantagiochi.it/forum
Download it in many :D For questions or clarifications posted here
Creazion By Eterpled.com (http://www.eterpled.com/forum)

Alert
05 Feb 2010, 18:36
Good job!
Installed.

dangerin
05 Feb 2010, 18:41
Really nice job.
i love the gradients solours and effect that has thi style.
Thanks and i'll install as soon as possible.
tagged now.
bye

AlexBat
05 Feb 2010, 18:46
Thank for you install end download

saadessa
05 Feb 2010, 19:41
nice style thanks

Brew
06 Feb 2010, 17:05
Looks really cool in the screenshots.

However, I get a "Invalid File Specified" error when trying to upload the xml file.

Any ideas?

Running vB ver 4.01

AlexBat
06 Feb 2010, 21:58
Is a bug you template..

Brew
06 Feb 2010, 22:15
Is a bug you template..

This is a completely new installation with only one other style installed. So which template would have a bug in it?

AlexBat
08 Feb 2010, 14:54
Here is the solution for bug of color in the links at the top of the navbar :
Find Variables :
header_link_color
End
toplinks_link_color

Freddy.k
08 Feb 2010, 15:17
Thank you a lot

Invalid file!

Brew
08 Feb 2010, 16:33
Here is the solution for bug of color in the links at the top of the navbar :
Find Variables :
header_link_color
End
toplinks_link_color


I still am getting the "Invalid File Specified" error when trying to upload this.

:cool:

AlexBat
08 Feb 2010, 21:04
For download o for installation

Brew
08 Feb 2010, 21:19
For download o for installation

When I am in admincp and try to upload redmen-style.xml I get that error.

F4Flake
10 Feb 2010, 00:16
download another style and you'll find a bunch of missing text in the broken xml.

just copy and paste the missing lines from a working one and save the xml.

should work then

Brew
11 Feb 2010, 00:27
download another style and you'll find a bunch of missing text in the broken xml.

just copy and paste the missing lines from a working one and save the xml.

should work then

Thanks F4Flake

But I have no vb 4.0.1 styles that even remotely resemble this style.

This style seems to be missing the entire upper portion of other styles, yet to copy the differences over to this style vb still won't allow the style to upload.

How the other people are making this style work is beyond me. Perhaps they don't have a clean install as I do.

Brew
11 Feb 2010, 17:26
download another style and you'll find a bunch of missing text in the broken xml.

just copy and paste the missing lines from a working one and save the xml.

should work then

I finally found another style where I took the top information that was missing in this style and it seems to be working now.

Thanks for your help :)

Brew
13 Feb 2010, 01:14
I've got it working now.

Thanks...the style is really nice!

Do you plan to do a fluid version?

rck3
20 Feb 2010, 04:29
I was getting the same error, any help on what you pasted in to fix?