PDA

View Full Version : Importing avatars and attachments from PHPBB3.06 to Vbulletin 4.02 not working 100%.


mandy02
03 Mar 2010, 18:36
I am not sure if this is a question for here or my host. When I use Impex to import attachments into VBulletin it is saying that the "source file is not found." Does anyone know exactly what this means? It shows the file names that it doesn't import, so I'm not sure I understand exactly what the problem is. It is 100% unsuccessful at importing any files.

Also about 50 user imports failed because of invalide email? What does that mean?

It also appears that no avatars were imported at all.

If anyone has experience with this and knows how to fix it, I would be greatful for the help.

borbole
03 Mar 2010, 18:55
I am not sure if this is a question for here or my host. When I use Impex to import attachments into VBulletin it is saying that the "source file is not found." Does anyone know exactly what this means? It shows the file names that it doesn't import, so I'm not sure I understand exactly what the problem is. It is 100% unsuccessful at importing any files.

Also about 50 user imports failed because of invalide email? What does that mean?

It also appears that no avatars were imported at all.

If anyone has experience with this and knows how to fix it, I would be greatful for the help.

From what I have seen, this forum is for modifications related questions. Whereas about core forum and/or import reated problems, it would be best to ask over at vbulletin.com.

That said, from what you describe it seems like vb couldn''t find the path to the attachments in the source forum. i.e. the forum you are trying to convert from. Make sure that you enter the full correct path.

mandy02
03 Mar 2010, 19:12
Thanks I'll try over there. I'm still learning the differences between the two forums. Thanks again.

borbole
03 Mar 2010, 19:18
No problem :)

mandy02
06 Mar 2010, 05:33
I wanted to update this. I found that this is a common bug/problem. I do believe I stumbled upon a workaround accidently. When importing, keep your attachment storage type to the database. Then once they are imported, change it to a file system. Otherwise it won't work.

This is a great deal better than having to downgrade to an older build and then upgrading in my opinion. Good luck!