PDA

View Full Version : Having a weird style issue.


ElfenLied1337
16 Feb 2011, 21:44
Hey everyone.
The mod is installed and working and everything, but I've been having some issues trying to style it. I've tried what fixes I came across in here and they helped with some things, but now I'm getting an issue that as far as I can tell hasn't been addressed yet. My apologies if it has been. =]

Basically, it seems like my code for alt1 is repeating across everything. Here's a screen:
http://img508.imageshack.us/img508/3737/wtfarcade.png

This is the only code I have modifying it in my additional.css, I tried doing the changes in arcade.css but it wasn't working:
.alt1 {
background-color: #1B2F4C;
background-image: url('http://www.kh-vids.net/images/buttons/newbtn_middle.png');
background-repeat:repeat-x;
width: 100%;
text-shadow: 1px 1px 2px #000000;
color: #ffffff; }

Here's my ARCADE template. It's the same as ARCADE_vB4.
{vb:stylevar htmldoctype}
<html xmlns="http://www.w3.org/1999/xhtml" dir="{vb:stylevar textdirection}" lang="{vb:stylevar languagecode}" id="vbulletin_html">
<head>
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Expires" content="-1" />
<meta http-equiv="Cache-Control" content="no-cache" />
<title>Arcade</title>
{vb:raw headinclude}
{vb:raw headinclude_bottom}
</head>
<body>
{vb:raw header}
{vb:raw navbar}
<div class="blockbody">
<div class="blockrow">
{vb:raw arcadeheader}
{vb:raw maincontent}
</div>
</div>
{vb:raw footer}
</body>
</html>


Any and all help is appreciated!

Edit: Nevermind, just found the fix. =] Kindly disregard all of this then.