PDA

View Full Version : !HAAAA I Lost The Pm Box Help...


^LoD^
26 Sep 2002, 17:53
i installed the wolcome panel [Finel] And Now i dont have pm box in th forum not on the hader and not on the foter plz help me how to re install the pm box

Xenon
26 Sep 2002, 19:18
be sure you have $pminfo in your forumhome template

^LoD^
26 Sep 2002, 20:36
tnx man

^LoD^
26 Sep 2002, 21:05
take a look on the forumhome template

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<!-- no cache headers -->
<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="no-cache">
<meta http-equiv="Expires" content="-1">
<meta http-equiv="Cache-Control" content="no-cache">
<!-- end no cache headers -->
<meta name="keywords" content="vbulletin,forum,bbs,discussion,jelsoft">
<meta name="description" content="$bbtitle is a discussion forum powered by vBulletin. To visit the forum, go to $bburl/ . To find out about vBulletin, go to http://www.vbulletin.com/ .">
<title>$bbtitle - powered by vBulletin</title>
$headinclude
</head>
<body>
$header

<SCRIPT LANGUAGE="JavaScript1.2" TYPE="text/javascript">
<!--
$fader_setup
//-->
</SCRIPT>

<SCRIPT LANGUAGE="JavaScript1.2" TYPE="text/javascript">
<!--
$fader_news
//-->
</SCRIPT>

<SCRIPT LANGUAGE="JavaScript1.2" TYPE="text/javascript">
<!--
$fader_on
//-->
</SCRIPT>

<!-- text -->
<table cellpadding="2" cellspacing="0" border="0" width="95%" align="center">
<tr valign="top">
<td><a href="javascript:window.location=window.location"><img src="http://www.vbulletin.org/forum/images/vb_bullet.gif" border="0" align="middle" alt="$bbtitle : Powered by vBulletin version $templateversion"></a>
<normalfont><b>$bbtitle</b></normalfont></td>
</tr>
</table>

<table cellpadding="2" cellspacing="0" border="0" width="95%" align="center">
<tr valign="bottom">
<td><smallfont>
Members: $numbermembers, Threads: $totalthreads, Posts: $totalposts<br>
Welcome to our newest member, <a href="member.php?s=$session[sessionhash]&action=getinfo&userid=$newuserid">$newusername</a>
</smallfont></td>
</tr>
</table>
<!-- /text -->
<!-- welcomepanel -->
<table cellpadding="0" cellspacing="0" border="0" bgcolor="#0A293E" width="95%" align="center">
<tr>
<td>
<table cellpadding="4" cellspacing="1" border="0" width="100%">
<tr id="cat">
<td bgcolor="#336D95" background="http://www.vbulletin.org/forum/images/catagory_backing.gif" colspan="6"><normalfont color="#000000"><b>Welcome</b></normalfont></td>
</tr>
<tr>
<td bgcolor="#1C5780" align="center" valign="top" width="100">$avatarimage</td>
<td bgcolor="#13486D"> <smallfont> $unregwelcomemessage $welcometext<br>
The time now is $timenow.<br>
You last visited: $bbuserinfo[lastvisitdate].<br>
<b>$newposts</b> </smallfont> </td>
<td bgcolor="#1C5780" align="center" valign="middle" width="300">
$logincode
</table>
</td></tr></table>
<!-- /welcomepanel -->
$pminfo<br>

<table cellpadding="2" cellspacing="0" border="0" width="95%" align="center">
$fader_off
$fader_table

<br>

<!-- main -->
<table cellpadding="0" cellspacing="0" border="0" bgcolor="#0A293E" width="95%" align="center"><tr><td>
<table cellpadding="4" cellspacing="1" border="0" width="100%">
<tr align="center">
<td bgcolor="#1D6AA0"><smallfont>&nbsp;</smallfont></td>
<td bgcolor="#1D6AA0" width="80%" align="left"><smallfont color="#EEEEFF"><b>Forum</b></smallfont></td>
<td bgcolor="#1D6AA0"><smallfont color="#EEEEFF"><b>Posts</b></smallfont></td>
<td bgcolor="#1D6AA0"><smallfont color="#EEEEFF"><b>Threads</b></smallfont></td>
<td bgcolor="#1D6AA0" nowrap><smallfont color="#EEEEFF"><b>Last Post</b></smallfont></td>
<td bgcolor="#1D6AA0" width="20%"><smallfont color="#EEEEFF"><b>Moderator</b></smallfont></td>
</tr>
$pminfo
$forumbits
$loggedinusers
$todayloggedinusers
</table>
</td></tr></table>
<!-- /main -->

<br>

<!-- timezone/login-->
<table cellpadding="2" cellspacing="0" border="0" width="95%" align="center">
<tr valign="top">
<td><smallfont>$timezone</smallfont></td>
<td align="right">$logincode</td>
</tr>
</table>
<!-- /timezone/login -->

<br>

<!-- icons -->
<table cellpadding="2" cellspacing="0" border="0" width="95%" align="center">
<tr>
<td align="center">
<img src="http://www.vbulletin.org/forum/images/on.gif" border="0" alt="On" align="absmiddle">
<b><smallfont>New posts</smallfont></b>
&nbsp;&nbsp;
<img src="http://www.vbulletin.org/forum/images/off.gif" border="0" alt="Off" align="absmiddle">
<b><smallfont>No new posts</smallfont></b>
&nbsp;&nbsp;
<img src="http://www.vbulletin.org/forum/images/lock.gif" border="0" alt="Closed Forum" align="absmiddle">
<b><smallfont>A closed forum</smallfont></b>
</td>
</tr>
</table>
<!-- /icons -->

$footer
</body>
</html>

Xenon
26 Sep 2002, 21:12
there is $pminfo two times in it, should be correct.

maybe you've messed up your index.php

try to use an original on and reapply the hack to it