PDA

View Full Version : Our "new very powerful server"


Erwin
19 Nov 2002, 01:59
Quote from Chris Schreiber (vB.com):


Yes we just moved vbulletin.org to a new very powerful server today, but there may be a few "quirks" while we are using the IP address until the new DNS changes take effect (should be a few days).


http://www.vbulletin.com/forum/showthread.php?s=&threadid=58946

I like the term new very powerful server. :D

Care to share the specs, Chen? ;)

At the moment, until the DNS propagates, login by using the form at the bottom of forumhome - the login on the portal page and no permission pages don't work.

Link14716
19 Nov 2002, 02:12
SPECS! SPECS! SPECS!

Yes, that is a very nice term. :D

Sebastian
19 Nov 2002, 02:24
It's a dual 1.4GHz P-III Tullian (5600 bogomips) 512 full L2 cache, with 3GB of RAM and RAID-5 3x36GB Seagate SCSI drives... also includes off-server tape backup as well.

O_o

DrkFusion
19 Nov 2002, 02:35
Very sweet :)

Erwin
19 Nov 2002, 03:23
It's a dual 1.4GHz P-III Tullian (5600 bogomips) 512 full L2 cache, with 3GB of RAM and RAID-5 3x36GB Seagate SCSI drives... also includes off-server tape backup as well.


Dual 1.4 GHz CPUs!!! 3GB RAM!!! Makes my server look like a toy! ;)

filburt1
19 Nov 2002, 03:24
I've said it for years, MyChenQL just chews up power like there's no tomorrow...

Smoothie
19 Nov 2002, 03:40
New very powerful server my @ss.

Chris Schreiber
19 Nov 2002, 04:27
Yup, you should have seen my eyes when I was compiling Apache, PHP and MySQL on this puppy.... it just flies :)

Erwin
19 Nov 2002, 06:08
Originally posted by Smoothie
New very powerful server my @ss.

I didn't know your @ss was so powerful, Smoothie. ;) Must be from being a Mac user....

Smoothie
19 Nov 2002, 06:27
Very funny Erwin....

Erwin
19 Nov 2002, 07:20
Originally posted by Smoothie
Very funny Erwin....

j/k mate. :) Sorry if I offended.

Smoothie
19 Nov 2002, 09:55
You didn't. I was just in a bad mood. All this new server change-over was causing me grief. Couldn't log in, forgot my damn password, the email password sent me to a dead end. Got it all sorted out though.

Sorry too, didn't mean to sound like an @ss. :)

TECK
19 Nov 2002, 13:48
Good. New server. Now all we need is the staff to wakeup.
I had to hear from "underground" sources that the server was moved.

Chris Schreiber
19 Nov 2002, 15:28
Sorry, we know there may be a few problems for a few days, but it's for the best, we needed to move for several reasons.

N9ne
19 Nov 2002, 17:56
3GB RAM!?!?!?!??!

Can I have some? :p

Xenon
19 Nov 2002, 18:39
*wakesup* *ggg*
hmm, i like the new serverspecs, but it seems to be slower today than it was yesterday...
i think that problems would be solved soon :)

What version of MyChenQL is installed on the server? ^^

Chris Schreiber
19 Nov 2002, 18:42
Originally posted by Xenon
What version of MyChenQL is installed on the server? ^^

It's 3.23.53 along with Apache 1.3.27 and PHP 4.2.3. There are still some tuning that can be done on the new server, including installing PHP Accelerator (which isn't on the new server yet, but was on the old one).

Chen
19 Nov 2002, 19:26
Originally posted by TECK
Good. New server. Now all we need is the staff to wakeup.
I had to hear from "underground" sources that the server was moved.
Chris and I were busy moving the site over to the new site. Once it was done a redirect from vBulletin.org to the new server was set up and we didn't feel like an announcement is in order... when the problem of logging in was found out it was partially fixed (until the domain name propagates).

Erwin
19 Nov 2002, 23:42
Well, the DNS has propagated to Australia, so it must have propagated elsewhere too. Everything is working fine here. :)

NTLDR
20 Nov 2002, 01:16
The DNS has propagated to my Uni's DNS servers but not my ISP's :(

Chris Schreiber
20 Nov 2002, 03:00
I'm picking up the new DNS server as well, at both work and home.

Kathy
20 Nov 2002, 04:24
I'm still waiting on the propagation. Following the domain name gives me nothing....I'm still under the IP...or is there another way to check?

I tried this thread without the IP and it said invalid thread. :banana: So...I'm still waiting in Texas. :D

Erwin
20 Nov 2002, 04:48
Some ISPs are slower than others I guess. 24-72 hours is a good time period.

Chen
20 Nov 2002, 14:36
Same here... things are slowly falling into place. ;)

Kathy
20 Nov 2002, 18:27
Its here. DNS updated to include my end of Texas :bounce:

Chris M
21 Nov 2002, 20:45
I could access it via vBulletin.org yesterday:)

I noticed that the latest threads didnt work 2 days ago:(

Satan