PDA

View Full Version : vb 3.0.3 / coppermine 1.3.1 integration


n00belit3
03 Aug 2004, 05:33
There is an integration for vbulletin 3.0.0 and coppermine 1.2. here:

http://www.vbulletin.org/forum/showthread.php?t=62778

but it doesnt work for the newer versions. The latest integration for a free photo gallery is with 4images but just installing it is a hassle.

Can anyone take out the time to upgrade the integration for the newer versions :nervous:

www.alfisti.net
07 Aug 2004, 09:21
There is an integration for vbulletin 3.0.0 and coppermine 1.2. here:

http://www.vbulletin.org/forum/showthread.php?t=62778

but it doesnt work for the newer versions. The latest integration for a free photo gallery is with 4images but just installing it is a hassle.

Can anyone take out the time to upgrade the integration for the newer versions :nervous:
vb3.03 and coppermine 1.2 works without any (known) problems.
coppermine 1.3 is not really different, did you test it? or do you think it donīt work?

Blam Forumz
07 Aug 2004, 09:24
Doesnt work for me, i tried using vbulletin 3.0.2 and coppermin 1.2

no worky

jimmyboy
07 Aug 2004, 10:04
well, 1.31 doesnot work for me either

allhandl
08 Aug 2004, 00:45
i have vb 3.0.3 and coppermine 1.2.1 working great. so the hack does work fine, The biggest problem I faced was with the cookies

www.alfisti.net
08 Aug 2004, 11:57
check out the older postings. the cookies are tricky, try to change the cookie-prefixes in coppermine.

Blam Forumz
08 Aug 2004, 12:15
How should I do it? Should I hack the files first then install or vice versa?

allhandl
08 Aug 2004, 13:26
How should I do it? Should I hack the files first then install or vice versa?

What was your exact problem with the integration? I installed the script and then applied the bridge change.

If it is indeed a cookie issue make sure VB cookies and Coppmine are different. I left the cookies blank in coppermine and left it as the .declubscene.com on vb. Also make sure the 'path to cookie' is correct on coppermine. So if you have it under a subfolder (ie: i have it on http://www.declubscene.com/photogallery) then the path = /photogallery/

Blam Forumz
08 Aug 2004, 14:13
What was your exact problem with the integration? I installed the script and then applied the bridge change.

If it is indeed a cookie issue make sure VB cookies and Coppmine are different. I left the cookies blank in coppermine and left it as the .declubscene.com on vb. Also make sure the 'path to cookie' is correct on coppermine. So if you have it under a subfolder (ie: i have it on http://www.declubscene.com/photogallery) then the path = /photogallery/
It wasnt a cookie problem, it said i was the only user :S

Cubie
22 Sep 2004, 14:09
Vbulletin 3.03 and Coppermine 1.3 is working
after correcting the cookie path

lovevn
25 Sep 2004, 14:38
I have just install coppermine 1.3.2 with vbb 3.0.3 . Every thing works great ! However, I have one problem when I log out from the coppermine . I get an error
"An error occurred while attempting to log you out. Click here to log out."

And i figure out that this error comes from line 214 of the vbulletin3.inc.php(in folder bridge)

$target = 'login.php?&do=logout';

I tried to ad change this line to

$target = 'login.php?&do=logout&u=$bbuserinfo[userid]'

However, It did not work . Could anyone tell me how to fix it ?

Yoshi
01 Oct 2004, 09:44
Vbulletin 3.03 and Coppermine 1.3 is working
after correcting the cookie path


Can u or any1 else help me plz?

My Board: www.orpg-board.de
My Gallery: http://www.orpg-board.de/cpg132



Code:
---------------
Code is only visible to licensed users, and only when logged into the forums.
---------------



need help, plz!

Yoshi
01 Oct 2004, 12:49
ok I've tested the hole time now!

And I dunno why it doesn't work :(

Everyone has the permission to upload Pic's but only the Admin can do this.
And the integration doesn't work correctly

upload is only possible when the UDB_INTEGRATION is commented, if I uncomment nobady can upload any more.
error msg form user:
Sorry there is no album where you are allowed to upload files

error msg from admin:
Invalid action for form creation.

Now I've upped the File from Vbulletin.org replaced vbulletin30.inc.php...
now its a Bridge for Coppermine Photo Gallery 1.2.0

http://www.orpg-board.de/cpg132
User: Dummy-User
PW : 000

Yoshi
01 Oct 2004, 14:41
ok I've tested the hole time now!

And I dunno why it doesn't work :(

Everyone has the permission to upload Pic's but only the Admin can do this.
And the integration doesn't work correctly

upload is only possible when the UDB_INTEGRATION is commented, if I uncomment nobady can upload any more.
error msg form user:
Sorry there is no album where you are allowed to upload files

error msg from admin:
Invalid action for form creation.

Now I've upped the File from Vbulletin.org replaced vbulletin30.inc.php...
now its a Bridge for Coppermine Photo Gallery 1.2.0

http://www.orpg-board.de/cpg132
User: Dummy-User
PW : 000
ok

now I've installed coppermine vers 1.2.1 and everthing works... but 1 thing doesn't work

User cant upload files, why? (Admin is ok but normal User cant upload)