PDA

View Full Version : Using AWS with more than one styles


sv1cec
08 Feb 2005, 18:32
AWS installer will install the templates only in the default style. If you are using more than one, and you want to copy the templates to the rest of your styles, please use this hack:

http://www.vbulletin.org/forum/showthread.php?t=72288]http://www.vbulletin.org/forum/showthread.php?t=72288

If you installed AWS and when you try to warn a user or to view his warnings you get a blank page, the templates are not probably in the style you are using.

Rgds

Zachery
08 Feb 2005, 18:39
AWS installer will install the templates only in the default style. If you are using more than one, and you want to copy the templates to the rest of your styles, please use this hack:

http://www.vbulletin.org/forum/showthread.php?t=72288]http://www.vbulletin.org/forum/showthread.php?t=72288

If you installed AWS and when you try to warn a user or to view his warnings you get a blank page, the templates are not probably in the style you are using.

Rgds
Have you ever thought about using HIS or just installing to the master template set?

sv1cec
08 Feb 2005, 19:09
Have you ever thought about using HIS or just installing to the master template set?
Zachery,

Thanks for the tips, I assume that HIS is the Hack Installation System, the tool used when distributing some hacks. I've seen that, but never got the time to see what it does and how difficult it is to use.

As for the master template set, I have only one style in my forums, so that's all I am using, so testing with more than one, is difficult for me. I do not even know (to be frank) which is the master template set. The installer part which deals with the templates etc. was copied from Zero Tolerance's hack, and I just added the additional templates I needed. If you could point me to some reading on how to do it, I would be happy to do it this way.

Rgds

SamirDarji
08 Feb 2005, 20:51
Another way to solve this problem is to use a parent-child style structure. Then you just have to install the hack to the parent style.

neocorteqz
09 Feb 2005, 05:45
Another way to solve this problem is to use aparent-child style structure. Then you just have to install the hack tothe parent style. That's how I do it.

Zachery
09 Feb 2005, 13:42
Zachery,

Thanks for the tips, I assume that HIS is the Hack Installation System, the tool used when distributing some hacks. I've seen that, but never got the time to see what it does and how difficult it is to use.

As for the master template set, I have only one style in my forums, so that's all I am using, so testing with more than one, is difficult for me. I do not even know (to be frank) which is the master template set. The installer part which deals with the templates etc. was copied from Zero Tolerance's hack, and I just added the additional templates I needed. If you could point me to some reading on how to do it, I would be happy to do it this way.

Rgds
When inserting templates, have them inserted into styleid 0 (the master set) Then the only downside is on the (vB) upgrades you need to reinsert them.

Alex Norton
01 May 2005, 05:46
I'll be waiting to re-install this hack and others once my custom $400 skin is finished.

King Kovifor
26 Jun 2005, 20:04
I'll be waiting to re-install this hack and others once my custom $400 skin is finished.
That's alot. But yes I'd use the Parent Style and It works fine with the modifications already added. I don't have PHP access but I am waiting for the one who does to add those parts.

slim cutty
26 Jul 2005, 07:42
Why does the the warn.php page in admincp redirect to an error page?

it seems to be a template error (perhaps on my end). This happens after I ban someone, it re-directs me to the post or tries to but I get the 404.error html error page..

Does anyone know what template I could fix this in? Please help thank you

Edit: I posted this in the wrong forum I guess... I have a master set or default template, when I add to it, its attributes are inherited by the child styles... so I don't think this is my problem... I am just trying to find out why...when the page re-directs after a ban it goes here .... www.myboard.com/admincp/warn.php instead of here

www.myboard.com/forum/admincp/warn.php

it's a real pain because when I ban a user, it redirects me to nowhere... in what template can I find this problem? (Re-Iterated) sorry for repeating myself.. thanks

sv1cec
26 Jul 2005, 08:05
First of all, your post has nothing to do with this issue. Create a new thread in this forum, so that I can help you better. Also please provide me with some more details, regarding your problem. What AWS version are you running?

Also, the program should not redirect you to any ...../admincp/warn.php, because such a thing does not exist. If you are trying to warn someone from the User Management page, it should redirect you back to the User Management Page.

As I said, start a new thread and post the exact description of your problem.

Immortal
12 Aug 2005, 22:06
Hey John,

When copying the templates, what templates do I need to copy other then the ones I manually have to edit (in the instructions), is there any others that need to be moved?

sv1cec
13 Aug 2005, 09:56
All the templates that start with "warn_"

Rgds

Immortal
13 Aug 2005, 18:13
All the templates that start with "warn_"

Rgds

Thank you kind sir :)