vBulletin Mods

The Official vBulletin Modifications Site
http://www.vbulletin.org/forum/showthread.php?t=233629

bpi007 20 Jul 2011 11:58

evbs_sstab_advanced_menu is a variable in pb_phrase table (language)

AlokSharma 20 Jul 2011 12:29

I couldn't find it in the Languages & Phrases options. I guess I have to look into this using phpMyAdmin.

bpi007 20 Jul 2011 12:31

Quote:

Originally Posted by AlokSharma (Post 2222792)
I couldn't find it in the Languages & Phrases options. I guess I have to look into this using phpMyAdmin.

Yes, in varname field

AlokSharma 20 Jul 2011 12:54

Thanks.

Template collapse
by jschvili
20 Jul 2011 20:43

1 Attachment(s)
Hi,
This mods seems so cool, but when I installed it I got this page our forum. Do any one have a solution for this. This error even occur in the original template.

I'm running vBulletin 4.1.4. Other wise, can you recommend an other way to edit the tabs?

manyquestions 21 Jul 2011 12:14

Please check your code. If had the same problem and forget a code line at the end of the file ...

HELP by using TAB Sub Links
by manyquestions
21 Jul 2011 12:17

Hi,

iīve problems in creating TAB Sub links. I canīt manage it and tried it many hours. Is there a small step by step tutorial how to create them without problems :confused:

Thanks a lot
manyquestions

Navbar not displaying correctly for guests
by ilanyon
22 Jul 2011 10:27

Quote:

Originally Posted by bpi007 (Post 2222387)
No, this one is incorrect in IE 8, it seems navbar has incorrect structure (missing balise may be)

Hi, thanks for the response, but I'm not sure what a "missing balise is"...

Given that the navbar displays okay for logged in users, I am mystified as to why it would not display okay for guests... Any one? Any suggestions?

Thanking you all in advance,

Regards,

Ian

Skyrider 26 Jul 2011 13:35

Hide Forum & BLOG is also busted.

MUCKER15 27 Jul 2011 02:41

ok I tried again I might not be understanding the upload to the root of the forum part because I have done everything else

HELP

Mystery needing solving...navbar issues with IE8
by ilanyon
01 Aug 2011 12:24

2 Attachment(s)
Quote:

Originally Posted by ilanyon (Post 2223500)
Hi, thanks for the response, but I'm not sure what a "missing balise is"...

Given that the navbar displays okay for logged in users, I am mystified as to why it would not display okay for guests... Any one? Any suggestions?

Thanking you all in advance,

Regards,

Ian

Okay, worked it out...

In attempting to restrict the sub-navbar from appearing for guests (those not logged in), I had the "if member" condition wrapped around some java script... My bad...

Cheers,

Ian

kevius 03 Aug 2011 14:08

hello,

how can i have the same color for standard button (like your membros) on navbar with new onglet (for example your vbSoporte) ?


bpi007 04 Aug 2011 08:19

Hello,

How to highlight Tab when he have sub-menu items and one of this item has been choosen ?

Thanks.

gamerscms 04 Aug 2011 16:08

Is this mod supported any more, i would like to know before i install an other dead mod.

Regards

tommythejoat 05 Aug 2011 04:04

Quote:

Originally Posted by gamerscms (Post 2229259)
Is this mod supported any more, i would like to know before i install an other dead mod.

Regards

Developer last on line August 2011 and marked as supported. I think he would welcome a knowledgeable native English speaker to help with the questions. :up:

I am still struggling with highlights and colors. I don't know which stylevars it is using, but it looks like direct code separate from the nav stylevars.


All times are GMT. The time now is 16:59.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2001 - , vbulletin.org. All rights reserved.