vBulletin Mods

The Official vBulletin Modifications Site
http://www.vbulletin.org/forum/showthread.php?t=233871

go4it 15 Jan 2011 13:11

Hello
I wanted to know how I change the width of the side bar
Upon entering the forum on small screens open side bar can not see well the forum

I decided that if I take off about 30 pixels to see the forum and the better side bar

I'd love to get an answer from where I reduced the width of the side bar

Thanks

RichieBoy67 15 Jan 2011 13:50

Quote:

Originally Posted by motorola (Post 2147674)
You're right almannai. Thanks for the tip. One more thing, is it possible to remove that line of copyright "everywhere sidebar 1.4.1"?

It is what you have inside, the sideblock that has to be changed...not the sidebar.. I always use % for width of sideblocks instead of pixels.. That way they adjust to different size viewing..

You probably have to pay a fee to have the copyright info removed..Not sure though..anyhow, yeah, check your sideblocks and change the width there..

go4it 15 Jan 2011 14:05

were i can find this block
what is name ?
tnx:)

RichieBoy67 15 Jan 2011 14:41

Quote:

Originally Posted by go4it (Post 2149461)
were i can find this block
what is name ?
tnx:)

I believe this was in the instructions in the mod release.. It is in the admincp--forums/moderation--at the bottom you will see forumblocks I believe its called..

When I said the blocks though that could mean going into the templates and editing the specific forumblock template for that specific block, css or even the file depending on what kind of a block it is..some custom blocks may have the code right there in the menu but it is unlikely..

What is the block that is too wide?

demonfatal 15 Jan 2011 18:30

almannai, your last product version 1.4.1_pl1 is not working with Lynne's product "Block - Users Online", please can you check why?

Zweeper 17 Jan 2011 09:32

@ demonfatal: i already asked in the thread if Lynne can help with this. But no answer yet, so i also hope that almannai can help us with this problem at the end :(

Budget101 17 Jan 2011 16:24

I have this installed on my site, however, folks that are viewing the site in lower screen resolutions (namely 800x600) see all threads and posts like this:

M
y

F
o
r
u
m

T
e
x
t


Which makes it impossible for members to participate on the site.

The following Posts are by members having the same issue:


http://www.vbulletin.org/forum/showp...&postcount=414
http://www.vbulletin.org/forum/showp...&postcount=871
http://www.vbulletin.org/forum/showp...&postcount=879

Here is a Photo of the issue, for clarification:

http://www.vbulletin.org/forum/showp...&postcount=420

Here is your previous response to this issue:

http://www.vbulletin.org/forum/showp...&postcount=427

-> Error occurs within ALL releases of this mod, INCLUDING the latest release. I tested them one at a time today for verification.
-> Error Occurs in Multiple Browsers: tested in Chrome, IE7, IE8, FF 3.6.3, Opera 10.61
-> also tested on Ipod & Blackberry

Unfortunately, it's not happening to just 1 person, it's happening to MANY people.

It appears that this error occurs whenever anyone views the everywhere sidebar with a Screen Resolution of 800x600 or lower (which means that it screws with peoples ability to view the sites on mobile devices as well.)

I tried changing stylevar> Forum Sidebar Width> to a % rather than px - but changing that causes the sidebar not to display At All.

imported_stefan 17 Jan 2011 16:39

1.1.1_pl1 is not working here.

imported_stefan 17 Jan 2011 16:39

looks also same like Budget101

filt 23 Jan 2011 16:42

On my forum it places the footer inside the ESB when i enable it... it looks wierd...

http://forum.asien.se/

cowboy9892 24 Jan 2011 08:33

Very good !
Install!
http://www.vedich.net

morelia 26 Jan 2011 02:05

Side bar always shows at the bottom of the page. Whats the best way to fix this...

This below explanation is pretty vague to me...?



Most asked question:

Q:I've installed your sidebar mod and it works fine except on the forumhome! The sidebar is showing at the bottom of the page. Any idea how to fix it?

A:It is either due to one of these:
1. you are using a custom style that is changing the forumhome look.
2. You are using a nother mod that is changing the content of froumhome before this ESB.

ESB needs to see this in forumhome
PHP Code:
<div id="pagetitle">
So to tix this problem you either need to make sure that
PHP Code:
<div id="pagetitle">
exist in the correct location or change ESB forumhome plugin to search for a new phrase.

for the latest version 1.4.1+ it looks for
PHP Code:
{vb:raw navbar}
and
PHP Code:
{vb:raw footer}
so if you are setting new style make sure not to remove or change
PHP Code:
{vb:raw navbar}
and
PHP Code:
{vb:raw footer}
location to get sidebar in the proper location.

Webrunner 26 Jan 2011 08:49

Quote:

Originally Posted by almannai (Post 2147572)
It will not show on the first page of the profile as there is a default sidebar on that page and it will conflict with it. Other pages are ok.

I can't get it to show on a user profile page and i really would like that.
What steps can i take to show it?

reteep 27 Jan 2011 10:15

It doesn't work anymore if you fill in a custom template.

Like:
Type: HTML
Content: xxx (won't show but anything needs to be filled in)
Custom Template: adblock

This worked earlier but with the current version the blocks with a custom template do not show up at all.

SirSteve 27 Jan 2011 17:10

I too would like to know how I can remove the "Everywhere sidebar 1.4.1" link.


All times are GMT. The time now is 11:15.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2001 - , vbulletin.org. All rights reserved.