vBulletin Mods

The Official vBulletin Modifications Site
http://www.vbulletin.org/forum/showthread.php?t=248042

squidsk 02 Mar 2012 17:22

They probably have fewer posts than the minimum to not be moderated.

coloradoz 02 Mar 2012 20:20

Works great for me on 4.1.11 ! Thanks!

Antec_HiveMail 08 Mar 2012 13:58

Quote:

Originally Posted by Alibass (Post 2160673)
I tried going back to v1.2.8 after a complete uninstall and I started getting a DB error while trying to import xml file. So I re-installed v2.0.1 and looks like my issue is a mod conflict with KeyCAPTCHA here.
I disabled KeyCAPTCHA mod and now SOM is displaying stats on forum home page and in the logs in admincp. It would be nice if I could get both mods to work together like I did when I had v1.2.8 installed.

I have disabled and even uninstalled Keycaptcha, but the stats are still not showing on my home page. All it shows is the "Spam-O-Matic Statistics" and nothing underneath.

Wish this would work
by Jay A Kelley
08 Mar 2012 18:38

I have a clean install with 3 members. Using Darkvision skins.. I am getting the following errors when trying to enter articles in CMS


Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/class_dm_threadpost.php(1771) : eval()'d code on line 16

Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/lib/php') in /home/compa37/public_html/infotech/forum/includes/class_dm_threadpost.php(1771) : eval()'d code on line 16

Then.. This is the error I get when people try to register...

Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/register.php(338) : eval()'d code on line 10

Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/lib/php') in /home/compa37/public_html/infotech/forum/register.php(338) : eval()'d code on line 10


All of these errors go away when I turn Spam-0-matic so I am guessing that's the cause.

Any fixes? I'd love to use this, but can't with all these errors

ForceHSS 08 Mar 2012 18:50

you dont have the file uploaded to the right folder or not uploaded at all

big dan 08 Mar 2012 22:31

Hello,

I'm trying to install on a freshly upgraded 4.1.11 board and am getting the following error when importing the product:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Any help would be appreciated. Thanks.

ForceHSS 08 Mar 2012 23:11

Quote:

Originally Posted by big dan (Post 2307673)
Hello,

I'm trying to install on a freshly upgraded 4.1.11 board and am getting the following error when importing the product:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Any help would be appreciated. Thanks.

Run this sql
DROP TABLE IF EXISTS `glowhostspamomatic_log`;
CREATE TABLE `glowhostspamomatic_log` (
`date` datetime NOT NULL,
`ip` varchar(15) NOT NULL,
`email` varchar(255) NOT NULL,
`username` varchar(255) NOT NULL,
`message` varchar(255) NOT NULL,
`is_blocked` tinyint(4) NOT NULL default '0',
`user_hash` varchar(50) NOT NULL,
`user_id` int(11) NOT NULL,
KEY `user_id` (`user_id`),
KEY `date` (`date`)
) ENGINE=MyISAM DEFAULT CHARSET=utf8;

XtremeCrash 09 Mar 2012 14:46

I have the same issue.I ran that sql an its not showing in the admin panel.theres a few other mods that are doing this also.

Jay A Kelley 09 Mar 2012 23:12

Quote:

Originally Posted by ForceHSS (Post 2307594)
you dont have the file uploaded to the right folder or not uploaded at all

Thank you this was a HUGE help.. It seems to be working, but I am not getting any statics on what Spam-0-Matic has blocked.. But I KNOW it's working. Any ideas?

Jay

ForceHSS 10 Mar 2012 12:37

it will only show that up when it blocks someone do make sure you have it to show in the settings also it is this table that holds that info glowhostspamomatic_stats

IGOTASTi 20 Mar 2012 12:13

Quote:

Originally Posted by ForceHSS (Post 2298143)
Moderation Tools then you will see Spam O Matic normally last on list

Where is this at?

ForceHSS 20 Mar 2012 14:15

the bottom of each post

Knight0319 20 Mar 2012 17:57

Well, I'd like to say this mod has done its job well on my forum. Can't recall if I've had many spammers get through since installing this (Though I've had some issues where it wouldnt let a real person register). About a years worth of using this resulted in this: "13904 Spammers Denied Registration". Sounds like its doing good to me.

Sure been a while since this has been updated.

shadowbreed 21 Mar 2012 21:51

Quote:

Originally Posted by ForceHSS (Post 2307687)
Run this sql
DROP TABLE IF EXISTS `glowhostspamomatic_log`;
CREATE TABLE `glowhostspamomatic_log` (
`date` datetime NOT NULL,
`ip` varchar(15) NOT NULL,
`email` varchar(255) NOT NULL,
`username` varchar(255) NOT NULL,
`message` varchar(255) NOT NULL,
`is_blocked` tinyint(4) NOT NULL default '0',
`user_hash` varchar(50) NOT NULL,
`user_id` int(11) NOT NULL,
KEY `user_id` (`user_id`),
KEY `date` (`date`)
) ENGINE=MyISAM DEFAULT CHARSET=utf8;

I'm having the same issue, and running that SQL gets me a second error:

An error occurred while attempting to execute your query. The following information was returned.
error number: 1064
error desc: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'CREATE TABLE `glowhostspamomatic_log` (
`date` datetime NOT NULL,
`ip` varchar' at line 2

ForceHSS 21 Mar 2012 23:49

1 Attachment(s)
Quote:

Originally Posted by shadowbreed (Post 2311869)
I'm having the same issue, and running that SQL gets me a second error:

An error occurred while attempting to execute your query. The following information was returned.
error number: 1064
error desc: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'CREATE TABLE `glowhostspamomatic_log` (
`date` datetime NOT NULL,
`ip` varchar' at line 2

ok run this from your admin panel and it will work
sql uploaded just in case you need it

CREATE TABLE `glowhostspamomatic_log` (
`date` datetime NOT NULL,
`ip` varchar(15) NOT NULL,
`email` varchar(255) NOT NULL,
`username` varchar(255) NOT NULL,
`message` varchar(255) NOT NULL,
`is_blocked` tinyint(4) NOT NULL default '0',
`user_hash` varchar(50) NOT NULL,
`user_id` int(11) NOT NULL,
KEY `user_id` (`user_id`),
KEY `date` (`date`)
) ENGINE=MyISAM DEFAULT CHARSET=utf8;


All times are GMT. The time now is 08:57.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2001 - , vbulletin.org. All rights reserved.