vBulletin Mods

The Official vBulletin Modifications Site
http://www.vbulletin.org/forum/showthread.php?t=248042

BirdOPrey5 07 Apr 2011 20:36

\clientscript\yui\connection\connection-min.js is a standard vBulletin file in every vBulletin installation - why do you think the problem is with this mod?

rolfw1 07 Apr 2011 20:50

Not got that on mine, file is clean, you should look around for other possible exploits, mods etc which may have inserted the code.

Phaedrus 07 Apr 2011 21:17

Quote:

Originally Posted by Joey805 (Post 2182057)
What the heck!? is there a security hole in this mod?

Not from the mod.

Feature Request
by cfish
07 Apr 2011 21:26

For the next version of Spam-O-Matic I'd like to be able to edit the error message that registrants see if they are prevented from registering. Currently, the message is non-specific, just saying that they are a spammer and this is resulting in many emails. I'd like to give a little more information to help them recover without resorting to email.

It would be great if the message could be edited in settings so I could say something like "try a different username..."

I realise I could edit the XML file but it's a bit of a pain reloading that just to change the message.

Thanks

BirdOPrey5 08 Apr 2011 00:32

Quote:

Originally Posted by cfish (Post 2182090)
For the next version of Spam-O-Matic I'd like to be able to edit the error message that registrants see if they are prevented from registering. Currently, the message is non-specific, just saying that they are a spammer and this is resulting in many emails. I'd like to give a little more information to help them recover without resorting to email.

It would be great if the message could be edited in settings so I could say something like "try a different username..."

I realise I could edit the XML file but it's a bit of a pain reloading that just to change the message.

Thanks

This mod, like many, uses "phrases"- you can easily edit them via your Admin CP -> Phrase Manager. The one you're looking for I believe is called glowhostspamomatic_reject, otherwise you can "search in phrases" to find it.

cfish 08 Apr 2011 06:08

Quote:

Originally Posted by BirdOPrey5 (Post 2182141)
This mod, like many, uses "phrases"- you can easily edit them via your Admin CP -> Phrase Manager. The one you're looking for I believe is called glowhostspamomatic_reject, otherwise you can "search in phrases" to find it.

Brilliant. Thank you very much.

dr1 08 Apr 2011 13:15

I just installed this on a clean install of 4.1.3 and it messes up the footer.
Basically the footer disappears.

Is anyone else having this problem?

wipedout 08 Apr 2011 22:57

after upgrading to 4.1.3 i get this error



Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


camoit 09 Apr 2011 06:39

I don't know for sure how or what happened. I'm NOT a coder. I'm just letting you know what happened to me and what to look for. It might just be a coincidence. Just before I put in the mod A known spamer got in. That is why I put in the mod. They were in for only 5 minutes before I saw them and baned them. Now that I have upgraded to 4.1.3 I have reinstalled the mod but I keep a sharp eye on the file listed above to see if it changes. So far so good.

They might have used the exploit that 4.1.2 had. Here is the spamers information. Be on the look out for them.

: kmalinowska@bx8.pl
Birthday : April 13, 1961
Referrer: N/A
IP Address: 69.197.186.218

Location : Ethiopia
Year. : 3rd
Make. : WokskidaWeima
Gender : Female

camoit 09 Apr 2011 06:44

I un installed the mod then did my upgrade. Then reinstalled it. No problems with it. But I only have 3 mods installed. I try to keep it light just for upgrade reasons.

EDCPunk 10 Apr 2011 12:18

I just installed this last night to my recently upgraded 4.1.3 board. Everything looked fine and then a member tried to post and got this message;

Warning: require_once(includes/functions_ghsom.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/functions_newpost.php(443) : eval()'d code on line 5

Fatal error: require_once() [function.require]: Failed opening required 'includes/functions_ghsom.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /includes/functions_newpost.php(443) : eval()'d code on line 5


I turned off this plugin and now members can post. I am new to running a board like this, so any help would be greatly appreciated.

rolfw1 10 Apr 2011 13:18

@ EDCPunk - See this post: http://www.vbulletin.org/forum/showp...&postcount=792

EDCPunk 10 Apr 2011 13:57

Quote:

Originally Posted by rolfw1 (Post 2182967)

Awesome. Thank you for the heads up. I will try that and see if it works. :D

EDCPunk 10 Apr 2011 14:07

OK. The .php file is in the Includes folder. Any other suggestions? Thanks.

EDCPunk 10 Apr 2011 14:42

OK, it is fixed. The file was not in the right "includes" folder on the server. Thank you for the help with this.


All times are GMT. The time now is 23:07.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2001 - , vbulletin.org. All rights reserved.