Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 16 Nov 2008, 17:13
DionDev DionDev is offline
 
Join Date: Mar 2008
showing userid on non-vbulletin page isnt working

why is this simple php script not working?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #2  
Old 16 Nov 2008, 17:47
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
add this after your require_once line:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 16 Nov 2008, 17:55
DionDev DionDev is offline
 
Join Date: Mar 2008
its still not working
im logged in, but when i go to that page it shows the userid as 0


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #4  
Old 16 Nov 2008, 18:06
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Is that all you have in the page? You need to look at these: How to create your own vBulletin-powered page! (uses vB templates) or [How-To] vBulletin API Basics: Creating Custom Pages & Misc.
__________________
Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 16 Nov 2008, 20:03
DionDev DionDev is offline
 
Join Date: Mar 2008
yes, that is all i have on the page

your linked threads do not explain why this does not work.

--------------- Added 16 Nov 2008 at 20:33 ---------------

god this is so frustrating. why cant this simple thing work? this is rediculous.

Last edited by DionDev : 16 Nov 2008 at 20:33. Reason: Auto-Merged DoublePost
Reply With Quote
  #6  
Old 16 Nov 2008, 20:37
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
It works just fine for me.
__________________
Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 16 Nov 2008, 20:43
DionDev DionDev is offline
 
Join Date: Mar 2008
http://www.wkdservers.co.uk/forums/index.php

username: tester
password: 123456

http://www.wkdservers.co.uk/vbtest.php

vbtest.php contains:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

why wouldnt this work for me then?
Reply With Quote
  #8  
Old 16 Nov 2008, 20:51
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
try:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Although, I just put it in my root directory as is and it worked fine for me. I'm not sure why it doesn't work on your site. Have you checked your error_logs?

edit: I'll bet it's a cookie thing. Make sure your cookie settings are default.
__________________
Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #9  
Old 16 Nov 2008, 20:55
DionDev DionDev is offline
 
Join Date: Mar 2008
using the full path in chdir changed nothing.
Reply With Quote
  #10  
Old 16 Nov 2008, 20:56
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Yeah, I'm pretty sure it's a cookie thing (I was editing my post when you posted). Make sure you haven't changed them at all - they should still be default.
__________________
Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #11  
Old 16 Nov 2008, 20:56
DionDev DionDev is offline
 
Join Date: Mar 2008
the error logs show nothing

--------------- Added 16 Nov 2008 at 21:13 ---------------

it was a cookie issue, lynne, i love you

Last edited by DionDev : 16 Nov 2008 at 21:13. Reason: Auto-Merged DoublePost
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 23:46.

Layout Options | Width: Wide Color: