Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
vBSocial Main Theme | vBulletin 4 Style Details »»
vBSocial Main Theme | vBulletin 4 Style
Mod Version: 2.00, by daveaite (Coder/Designer) daveaite is offline
Developer Last Online: Apr 2014 I like it Show Printable Version Email this Page

This thread is in the Modification Graveyard.
vB Version: 4.x.x Rating: (3 votes - 5.00 average) Installs: 53
Released: 02 Sep 2011 Last Update: 31 Aug 2012 Downloads: 529
Not Supported  

A professional white based theme for your website.

CMS: Yes
Forums: Yes
Blogs: Yes
Compatibility: 4.xx

Live DEMO: vBulletin 4 Styles

Mark As Installed





vBulletin 4 Style
Installation Instructions

All themes are guaranteed to be supported for entire lifetime of 4.0

Fix Log:

v.1.0: Initial Release 9/2/2011

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #31  
Old 18 Mar 2012, 20:24
TheJFKConspirac TheJFKConspirac is offline
 
Join Date: Aug 2011
Please disregard this post, my mistake.

Great theme btw. Using it and It's working very well. I'd certainly recommend it.

Last edited by TheJFKConspirac : 19 Mar 2012 at 21:55.
Reply With Quote
  #32  
Old 03 May 2012, 02:50
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Thanks, This theme should work to the latest date.
Reply With Quote
  #33  
Old 06 May 2012, 10:52
Preech Preech is offline
 
Join Date: Aug 2002
I'm using the navtab by dragon byte. I have the forum and what's new tab hidden, but for some reason it is really messing with my navbar. Once I turn them back on, it's fine no problems.
Reply With Quote
  #34  
Old 06 May 2012, 14:52
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Im using navtabs by other developers, works fine.
Reply With Quote
  #35  
Old 07 May 2012, 05:26
Preech Preech is offline
 
Join Date: Aug 2002
The search box isn't on the navbar for me as it is on vbsocial. And tabs that aren'ts supposed to be showing are showing up only when on pages that is a direct tie in with the forum. It looks fine on other pages.
Reply With Quote
  #36  
Old 07 May 2012, 06:19
Preech Preech is offline
 
Join Date: Aug 2002
Nevermind I figured it out. I wasn't putting all the scripts with a particular tab.
Attached Images
File Type: jpg mistake.jpg (16.2 KB, 22 views)

Last edited by Preech : 07 May 2012 at 09:00.
Reply With Quote
  #37  
Old 09 May 2012, 14:35
JayTNC JayTNC is offline
 
Join Date: Mar 2009
Thank you... Installed the "white car" style... Love it!

One quick question... I get a blank page when trying to upload an image to the albums. Works fine when using the default theme, but not this one. I'm sure it's something simple in my implementation of your theme (not the theme itself). Would you be so kind to tell me where in the template files, to start looking?

Thanks again!
Jason
Reply With Quote
  #38  
Old 09 May 2012, 16:51
JayTNC JayTNC is offline
 
Join Date: Mar 2009
disregard... it was in the YUI stuff in the headinclude...
Reply With Quote
  #39  
Old 21 May 2012, 13:30
zorro8 zorro8 is offline
 
Join Date: May 2012
Hi,

I'm testing this style. After I select to use this style, the style selection drop down is blank. I'm unable to switch styles (as a user) now.
Reply With Quote
  #40  
Old 23 May 2012, 07:19
Preech Preech is offline
 
Join Date: Aug 2002
Will this style work with the new release.
Reply With Quote
  #41  
Old 03 Aug 2012, 04:17
Brew's Avatar
Brew Brew is offline
 
Join Date: Sep 2002
Nice theme but attachment and style chooser won't work.

I get a blank popup for the attachment uploader.

__________________
The Ultimate Chiller
BREW
www.politicalforums.net
www.oldhouseforums.com
Reply With Quote
  #42  
Old 05 Aug 2012, 04:41
justD justD is offline
 
Join Date: Jul 2012
I have the same problem as Brew and zorro8, the style selector disappears when I use this style - means that if mobile users switch to "full site", they can't get back to the mobile style again.
Reply With Quote
  #43  
Old 17 Aug 2012, 23:26
TCC.Com TCC.Com is offline
 
Join Date: Aug 2012
I needed to find a way to add drop-down menus to my forum as the new navigation manager doesn't allow this for main tabs. So, because of this I added a new tab modification which allows drop down menus. I thought the issue was solved, but, a new issue arises.. the links under the main navigation bar (new posts, quick links etc) is now missing and I really have no idea why. It works through the navigation manager but I really need drop down menus for my forum to work and I also need the links under the navbar tabs too.

Also, the "customize your profile" button has disappeared since using this theme and again I'm unsure why.

Any guidance would be greatly appreciated.
Reply With Quote
  #44  
Old 27 Aug 2012, 15:11
xixxon's Avatar
xixxon xixxon is offline
 
Join Date: Jun 2007
Real name: X muội
Very clean
__________________
vivut.vn
Reply With Quote
  #45  
Old 29 Aug 2012, 11:29
ewebdesigner ewebdesigner is offline
 
Join Date: Dec 2010
Real name: Jonathan Smith
I am trying to change the link colors in posts. I want them to show up like a darker green so my members can distinguish a link from regular text in a post. Where would I do this?

Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 04:22.

Layout Options | Width: Wide Color: