Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Social Connect - 35 Social Network Icons to Display Details »
Social Connect - 35 Social Network Icons to Display
Mod Version: 1.00, by Shadow (Coder/Designer) Shadow is offline
Developer Last Online: Dec 2015 I like it Show Printable Version Email this Page

vB Version: 5.0.0 Beta 11 Rating: (11 votes - 4.73 average) Installs: 70
Released: 15 Oct 2012 Last Update: Never Downloads: 557
Not Supported Auto-Template Translations  

Description:
This modification allows you to add icons for Social Networking sites that your site has a presence on. Included in this modification are 35 Social Network icons for you to choose from and display provided by ElegantThemes.

Installation:
  1. Download the zip file and upload it to your core/packages/ directory.
  2. Configure settings at: Admin CP -> Settings -> Options -> Social Connect Settings.
  3. Done.

If Auto Install doesn't work, upload all the files and import the XML found in the xml directory in the zip file.

Changelog:
15/10/2012 - Version 1.00:
- Initial release.

Notes:
I'm always looking to improve my work for the people that enjoy using it. If you have any suggestions on how I can improve this hack then please leave a comment and I'll see what I'm able to do. Don't forget to 'Mark As Installed' if you've got it installed!

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	SC.jpg
Views:	1573
Size:	23.5 KB
ID:	141733   Click image for larger version

Name:	free-social-media-icons.jpg
Views:	1585
Size:	46.5 KB
ID:	141734  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Profile Enhancements Postbit Social Network Icons stoute vBulletin 4.x Template Modifications 8 10 Jul 2016 04:34
Profile Enhancements Postbit Legacy Social Network Icons stoute vBulletin 4.x Template Modifications 9 11 Jan 2016 21:05

  #31  
Old 28 Aug 2014, 02:17
toviv toviv is offline
 
Join Date: Mar 2014
Yeah vb5 here, installed and turned on a few of em, images missing aka shows just a blank box for each icon w the symbol for picture... :[
Reply With Quote
  #32  
Old 28 Aug 2014, 02:33
toviv toviv is offline
 
Join Date: Mar 2014
I fixed my issue, unitedgaming this may be your issue as well, make sure that you don't have 2 folders named socialconnect inside the core/packages folder. Basically you may accidentally have /core/packages/socialconnect/socialconnect/ (the files), it needs to be /core/packages/socialconnect/ (the files). this fixed it for me great mod, thank you
Reply With Quote
  #33  
Old 14 Jan 2015, 20:29
CSGILL CSGILL is offline
 
Join Date: Dec 2014
I manually updated the api/options.php file to get it to work with 5.1.4 and it seems to be working ok... The icons display above the search bar instead of to-the-left-of for me (though that's fine, and might be because of other header/css customizations i have in place)... I made a slight tweak to product_socialconnect.xml as well to adjust the padding-left to 10px on the div so that it properly aligned above the search bar...

All in all a nice add-on though, and really something that should be part of core by now.
Reply With Quote
  #34  
Old 09 Mar 2015, 08:42
shimei's Avatar
shimei shimei is offline
 
Join Date: Feb 2015
Hello,

I have a slight alignment issue. The social icons are displaying above the search box, is there a way to display them left of the search box?

https://www.christforums.org/
Reply With Quote
  #35  
Old 09 Mar 2015, 11:27
Spangle Spangle is offline
 
Join Date: Jun 2011
Originally Posted by shimei View Post
Hello,

I have a slight alignment issue. The social icons are displaying above the search box, is there a way to display them left of the search box?

https://www.christforums.org/
See the post above yours, you may need to tweak the .xml file by adding a div or some padding
Reply With Quote
  #36  
Old 21 Mar 2015, 15:50
emperor17 emperor17 is offline
 
Join Date: Mar 2015
How can I align to the left side?

http://hizliresim.com/dndjMV
Reply With Quote
  #37  
Old 27 Aug 2015, 12:08
DemOnstar's Avatar
DemOnstar DemOnstar is offline
 
Join Date: Dec 2012
I installed this on 5.1.9.
It works.

Good stuff but not exactly what I am looking for just yet. The future maybe?
What I wanted was a simple sharing option where people can share a post or an article they see.
Same kind of thing - I thought but it would take the post or create a link and then send it to the users chosen social media account.

Great idea though. .
Reply With Quote
  #38  
Old 02 Sep 2015, 06:03
cduguay cduguay is offline
 
Join Date: Nov 2014
Doesn't show up in my Options list.
I followed instructions above (upload to core/packages/ directory) then went to: Admin CP -> Settings -> Options -> Social Connect Settings.
'socialconnect' doesn't appear in the list.
Suggestions? Thx, Carl
Reply With Quote
  #39  
Old 30 Oct 2015, 15:11
faustvasea97 faustvasea97 is offline
 
Join Date: Mar 2015
Originally Posted by cduguay View Post
Doesn't show up in my Options list.
I followed instructions above (upload to core/packages/ directory) then went to: Admin CP -> Settings -> Options -> Social Connect Settings.
'socialconnect' doesn't appear in the list.
Suggestions? Thx, Carl
same problem for me ,,, using vb 5.1.9 still not works
Reply With Quote
  #40  
Old 30 Oct 2015, 21:22
Madekozu's Avatar
Madekozu Madekozu is offline
 
Join Date: Aug 2015
Works fine on 5.1.9 (for me)

you found the options here:
Reply With Quote
  #41  
Old 27 Nov 2015, 05:06
BrokenChaos BrokenChaos is offline
 
Join Date: Nov 2015
Its not working on 5.1.9 PL3
I am also new to this, so I dont know how to import XML files
I have uploaded the socialconnect folder to /core/packages/ and refreshed the page a few times and it is still not showing up

I have installed some other extensions and working fine, so I do know how to FTP to /core/packages/
Reply With Quote
  #42  
Old 30 Nov 2015, 18:48
bxb bxb is offline
 
Join Date: Jan 2013
5.1.9 not working as well...
Reply With Quote
  #43  
Old 03 Dec 2015, 09:03
BrokenChaos BrokenChaos is offline
 
Join Date: Nov 2015
It works in 5.1.10 no worries, but is sitting on top of the search bar.
I dont know much about code, so would like to be instructed on how to make it appear on the left of the search bar.
Reply With Quote
  #44  
Old 26 Feb 2016, 13:09
betadoor betadoor is offline
 
Join Date: Sep 2010
mm... facebook icon not worked...
vbulletin 5.2.0
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 16:58.

Layout Options | Width: Wide Color: