Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Watermark images (on upload) Details »»
Watermark images (on upload)
Mod Version: 1.00, by Robbban (Coder) Robbban is offline
Developer Last Online: Oct 2005 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.0.3 Rating: (1 vote - 1.00 average) Installs: 25
Released: 17 Aug 2004 Last Update: Never Downloads: 57
Not Supported  

Here is an improved version of Watermark. Saves a lot of serverload on big sites like mine (since it's an adult site I won't paste the URL here. Send me an PM if you would like to know).

Currently only works if you have thumbnail creation enabled.

*** All that plan to install this modifcation are advised to read the posts in this thread prior to installation (vB.org Staff) ***

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Watermark images (on the fly) Robbban vBulletin 3.0 Full Releases 82 12 Apr 2006 18:53

Comments
  #2  
Old 17 Aug 2004, 15:39
Johnny's Avatar
Johnny Johnny is offline
 
Join Date: Jun 2002
been waiting a few days but thx and great hack im gonna go test it now.
Reply With Quote
  #3  
Old 17 Aug 2004, 15:50
kingady kingady is offline
 
Join Date: Jul 2003
my forum doesnt have function/ folder or the file www.hl2insider.net latest vb
Reply With Quote
  #4  
Old 17 Aug 2004, 15:53
Johnny's Avatar
Johnny Johnny is offline
 
Join Date: Jun 2002
i belieave me meant to type includes folder instead of function folder
Reply With Quote
  #5  
Old 17 Aug 2004, 16:02
kingady kingady is offline
 
Join Date: Jul 2003
okay, done it all, i dont see my logo in my attachments
Reply With Quote
  #6  
Old 17 Aug 2004, 16:04
kingady kingady is offline
 
Join Date: Jul 2003

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

correct?
Reply With Quote
  #7  
Old 17 Aug 2004, 16:38
kingady kingady is offline
 
Join Date: Jul 2003
someone reply :9
Reply With Quote
  #8  
Old 17 Aug 2004, 16:51
Johnny's Avatar
Johnny Johnny is offline
 
Join Date: Jun 2002
the watermark will only appear if only u upload a new image.. have u done that. all other uploaded images already on the site wont have a watermark
Reply With Quote
  #9  
Old 17 Aug 2004, 16:53
kingady kingady is offline
 
Join Date: Jul 2003
yes, i uploaded 4 new images, didnt work, visit my forum and try for yourself =0
Reply With Quote
  #10  
Old 17 Aug 2004, 20:26
ranger2kxlt ranger2kxlt is offline
 
Join Date: Jan 2003
Real name: Justin
How about for 3.0.0?

none of this is in my functions_file

// write out thumbnail now
$filename = fetch_attachment_path($posterid, $attachmentid, true);
$fp = fopen($filename, 'wb');
fwrite($fp, $thumbnail['filedata']);
fclose($fp);
unset($thumbnail);
Reply With Quote
  #11  
Old 17 Aug 2004, 20:30
Johnny's Avatar
Johnny Johnny is offline
 
Join Date: Jun 2002
currently it only works for 3.0.3 so u will need to upgrade ur board for this hack to work.
Reply With Quote
  #12  
Old 17 Aug 2004, 22:27
kingady kingady is offline
 
Join Date: Jul 2003
doesnt work at all tbh, unless you can set it up for me?
Reply With Quote
  #13  
Old 18 Aug 2004, 07:10
Skyline_GT Skyline_GT is offline
 
Join Date: May 2003
I sue vb 3.0.3 but still doesn't work..
__________________
Gamerzplanet.Net - The best place to get the latest cracks, hacks, cheats for all popular online games!!
GzP Upload.NET - Fast and Free Image Hosting!!
Online Flash Games - An online flash game with 10,000+ games!!
Reply With Quote
  #14  
Old 18 Aug 2004, 07:57
Robbban Robbban is offline
 
Join Date: Jul 2004
Oh yeha, this hack only works if you have thumbnails enabled witch I hope you have
Reply With Quote
  #15  
Old 18 Aug 2004, 08:40
N8R N8R is offline
 
Join Date: May 2004
I am getting nothing, and I have done everything and have met all the requirements, I must be missing something, but I have no idea what?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 00:27.

Layout Options | Width: Wide Color: