Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
v3 Articles 1.0.1 - Hack to solve "thumbnails not showing"-problem Details »»
v3 Articles 1.0.1 - Hack to solve "thumbnails not showing"-problem
Mod Version: 1.00, by arpy (Member) arpy is offline
Developer Last Online: Mar 2014 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.0.3 Rating: (0 vote - 0 average) Installs: 52
Released: 18 Aug 2004 Last Update: Never Downloads: 11
Not Supported  

Ok, the thumbs problem was really an issue for me and therefore I figured out how to fix this problem.

At first: The problem is not that the thumbs are not displayed correctly, they are not stored correctly! So after applying this fix, only new attachments thumbs are shown, old attachments must be reattachted manually.

The reason is that John used a function from vB to generate thumbs which has been modified in 3.03.

Please replace the articleattachment.php with the new one. If you have changed anything before this hack, please download the hacked version and search for "arpy" to find the only 2(!) additional lines in it and patch your file.

Please click install if it works for you. I would love to get some feedback. Thanks!

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Comments
  #2  
Old 18 Aug 2004, 23:25
Blam Forumz's Avatar
Blam Forumz Blam Forumz is offline
 
Join Date: Jun 2004
/me clicks install

Thanks
Reply With Quote
  #3  
Old 18 Aug 2004, 23:47
xug xug is offline
 
Join Date: Oct 2001
Real name: KCi
Congrats Arpy for fixing this which was a big issue to many of us.

Thumbs up, Clicks Install.

Edit: Works Super Deluxe

Last edited by xug : 18 Aug 2004 at 23:52.
Reply With Quote
  #4  
Old 19 Aug 2004, 00:34
nexialys
Guest
 
this is not a major addition, so this hack is to be released as a Addon...

also, why not post this modification inside the thread related to v3 articles instead os releasing it individually ??
Reply With Quote
  #5  
Old 19 Aug 2004, 01:20
xug xug is offline
 
Join Date: Oct 2001
Real name: KCi
Originally Posted by nexialys
this is not a major addition, so this hack is to be released as a Addon...

also, why not post this modification inside the thread related to v3 articles instead os releasing it individually ??
A Link is posted in the original thread and what matters the rest!
Reply With Quote
  #6  
Old 19 Aug 2004, 03:49
Kesomir Kesomir is offline
 
Join Date: Apr 2004
Cheers! *clicks install*
Reply With Quote
  #7  
Old 19 Aug 2004, 05:51
`SLVR`'s Avatar
`SLVR` `SLVR` is offline
 
Join Date: Aug 2003
nice.
Reply With Quote
  #8  
Old 19 Aug 2004, 06:13
gyutae's Avatar
gyutae gyutae is offline
 
Join Date: Jul 2004
for some reason my thumbnails still do not show.. would there be any reason why?
Reply With Quote
  #9  
Old 19 Aug 2004, 06:51
arpy arpy is offline
 
Join Date: Jul 2004
Originally Posted by gyutae
for some reason my thumbnails still do not show.. would there be any reason why?
Did you try it with a new uploaded attachment?

The only reason I would expect is that there is no gdlib installed or configured. There is no error handling when creating the thrumbnail...

arpy
Reply With Quote
  #10  
Old 19 Aug 2004, 07:02
arpy arpy is offline
 
Join Date: Jul 2004
Originally Posted by nexialys
this is not a major addition, so this hack is to be released as a Addon...
also, why not post this modification inside the thread related to v3 articles instead os releasing it individually ??
I installed v3articles yesterday, it took me hours to find all the fixes in the 25-pages thread (the SQL prefix fix and I also had the SQL-error because of not saving the vb-options).

I just did the fix for myself - and because I saw there are many people having the same problem I released it. If this is the wrong category, it can be moved.

Unfortunalely, John seems to be very busy and he is not editing his release post with any updates - which would be the best solution.

arpy

Last edited by arpy : 19 Aug 2004 at 07:38.
Reply With Quote
  #11  
Old 19 Aug 2004, 10:43
x3n0's Avatar
x3n0 x3n0 is offline
 
Join Date: Sep 2002
Arpy, could you elaborate on how the thumbnails are different in 3.0.3? I'm having the same problem showing thumbs in 3.0.3 with my gallery hack:

http://www.vbulletin.org/forum/showthread.php?t=68419
Reply With Quote
  #12  
Old 19 Aug 2004, 11:00
arpy arpy is offline
 
Join Date: Jul 2004
Originally Posted by x3n0
Arpy, could you elaborate on how the thumbnails are different in 3.0.3? I'm having the same problem showing thumbs in 3.0.3 with my gallery hack
Can you give me more details or a link to a non-working thumb?

arpy

Edit: Ok, I found it in your thread: It is definitly a different problem.

Last edited by arpy : 19 Aug 2004 at 12:21.
Reply With Quote
  #13  
Old 19 Aug 2004, 14:59
j_86 j_86 is offline
 
Join Date: May 2003
Has the thing where, when you delete an article the attatchments don't delete?

And are they stored in the file system if you have it enabled?
Reply With Quote
  #14  
Old 19 Aug 2004, 15:24
arpy arpy is offline
 
Join Date: Jul 2004
Originally Posted by JimpsEd
Has the thing where, when you delete an article the attatchments don't delete?

And are they stored in the file system if you have it enabled?
I just fixed the storage of thumbs as described above - nothing else.

arpy
Reply With Quote
  #15  
Old 21 Aug 2004, 08:42
Razgo Razgo is offline
 
Join Date: Mar 2002
thanks. it worked for me.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 10:56.

Layout Options | Width: Wide Color: