Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 17 Mar 2005, 16:45
Gellpak Gellpak is offline
 
Join Date: Jul 2002
Readdir errors, paths are correct

I'm getting this, also the thumbnail attached to the article on the right column does not display (broken image)... is this a common problem? Forum search doesn't reveal much.

Warning: readdir(): supplied argument is not a valid Directory resource in /articles.php on line 1306

Warning: closedir(): supplied argument is not a valid Directory resource in /articles.php on line 1318

http://forums.kaihen.com/articles.ph...rticle&artid=1
__________________
http://www.beindivisual.com/
Comments
  #2  
Old 17 Mar 2005, 18:29
Jolten Jolten is offline
 
Join Date: Mar 2004
The Administrator(s) have not granted you sufficient permissions to view the Article Section.

It'd help to see your article section
  #3  
Old 17 Mar 2005, 19:45
Gellpak Gellpak is offline
 
Join Date: Jul 2002
Simple modification of the url I provided: http://forums.kaihen.com/articles.php
__________________
http://www.beindivisual.com/
  #4  
Old 19 Mar 2005, 15:36
cinq's Avatar
cinq cinq is offline
 
Join Date: Oct 2002
You have not given guests permissions to view ....
In any case, likely a paths problem.
  #5  
Old 15 May 2005, 02:00
deb0 deb0 is offline
 
Join Date: Sep 2004
I am having this same problem. I've checked my paths and they are correct.

what is causing this?


http://www.afrochat.net/forums/artic...rticle&artid=4
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 06:17.

Layout Options | Width: Wide Color: