PDA

View Full Version : Gray deluxe


miner
10 Nov 2005, 10:01
www.best-board.com

The Gray deluxe skin is updated for use in latest version 3.5.3.

Live demo - fixed (http://www.forum-lance.com/index.php?styleid=6)

Live demo - fluid (http://www.forum-lance.com/index.php?styleid=7)

Tested before release here and found working good still if you find any problem pl et me know...

the zip files contains both sizes fixed and fluid along with psd for the header+buttons.


thanks.

SAngove
10 Nov 2005, 10:55
Lovely ;), Will install later ;) Thanks.

Stifler
10 Nov 2005, 12:03
very awesome.
looks great.
thanks.

Xplorer4x4
10 Nov 2005, 15:35
I don;t htink i am going to use it at this time, but maybe latter. ;)

Holidazed
10 Nov 2005, 17:00
Very nice. What I reallly need is a good "Black" style.

Lea Verou
10 Nov 2005, 17:05
Very nice. What I reallly need is a good "Black" style.

The postbit is one of the best I've seen (if not the best), even in paid themes!
Congrats m8!!
(although I wont use it, I prefer to have a unique theme in my forums :))

Souli
10 Nov 2005, 22:24
Very nice style but i canīt see a date and the time in all posts :ermm:

miner
11 Nov 2005, 02:01
Very nice style but i canīt see a date and the time in all posts :ermm:

I will see to that thanks for informing...

Bieddos
14 Nov 2005, 11:48
very beatifull! i install it... :) but not psd buttons?? :(

miner
15 Nov 2005, 18:12
very beatifull! i install it... :) but not psd buttons?? :(

thanks for your comments and i will provide the Psd file here...

Bieddos
15 Nov 2005, 19:07
thanks for your comments and i will provide the Psd file here...
Great!!!! :D

djmini
14 Dec 2005, 09:28
I love it, but there's a lot of broken imgs

I will use this if there's a way to fix the broken images

djmini
15 Dec 2005, 00:58
I fixed the images...

And I also see there is not timestamp on posts...

Is there a fix?

djmini
15 Dec 2005, 07:12
How do I eliminate the word "link" up on the top right?

Or how do I edit the text and possibly add a real link there?

djmini
16 Dec 2005, 04:19
I've noticed also, there are no posting options... like the font, size and color bars... the img, link, quote, bold, italicize, underline, center .... etc etc etc

And no smilies.

Is there a hack to gain these or are the all lost in thiis style?

I love and have installed the style and clicked install.

Please make this and the LINK text on the top right editable

djmini
16 Dec 2005, 07:31
also just noticed.....

the second image posted by foruma-z shows a sweet edit, quote, post bar at the bottom of the posting. How would I activate this on mine... right now it's using defaults.

Sorry for all the queries!

djmini
20 Dec 2005, 04:16
Any updates????

miner
20 Dec 2005, 05:24
also just noticed.....

the second image posted by foruma-z shows a sweet edit, quote, post bar at the bottom of the posting. How would I activate this on mine... right now it's using defaults.

Sorry for all the queries!


The post bit is designed for Vertical style so go to your admin cp

vbulletin options>style and language settings> you will find an option at the bottom 'Use Legacy (Vertical) Postbit Template' select yes...

djmini
20 Dec 2005, 18:58
Yea I have the legacy bit turned on.

But for some reason, the buttons are the default vB buttons.

Is it due to not being upgraded for 3.5.2?

miner
21 Dec 2005, 04:59
This is not ported to 3.5.2 yet provide me he link to your forums so we can guide you proper...

djmini
17 Jan 2006, 00:10
***Bump***

Baris Onat
18 Jan 2006, 17:08
thank you

Chris-777
18 Jan 2006, 17:43
/me likes it!

dookie
18 Jan 2006, 17:43
There are only the original vB-Buttons in the zip.

miner
18 Jan 2006, 19:47
Sorry for my late reply just had been busy on other works, i will check up and upgrade the style to the latest 3.5.3 in 2days time and post it here...

GuaRRand
18 Jan 2006, 20:38
I dont see a pulldown menu for changing skins at the bottom...

i am now stuck using this one :D

ged
18 Jan 2006, 21:03
There is an error in postbit. In different messages, postbit width is not proper, long or short, it doesn't look good, is there a way to solve it?

Note: We're using Firefox.

djmini
21 Jan 2006, 02:24
How do I change the navbar gradients to the grey deluxe?

I've been trying to set them, but it's just not working.

I'm using the CSS panel...I can edit all the other options, but for some reason, the navbar is uneditable.

Help?

miner
28 Jan 2006, 11:08
This skin is updated to 3.5.3 version tested and rectified the problems informed.

Thanks...

ShannonRawls
08 Feb 2006, 00:37
timestamp is still missing.

GuaRRand
16 Mar 2006, 10:10
This skin is updated to 3.5.3 version tested and rectified the problems informed.

Thanks...

I updated the skin and used the "fixed" style xml.
But i still get the sizedifferences in the postbit.
(see attachement)

Any idea how to make this a fixed size??

miner
16 Mar 2006, 10:34
The left side expands due to the text lenght used by your members in the Location colum...

no idea how to restrict this expand or make it fixed size i will try and inform the progress....

GuaRRand
16 Mar 2006, 11:35
The left side expands due to the text lenght used by your members in the Location colum...

no idea how to restrict this expand or make it fixed size i will try and inform the progress....

Thnx.
I'll be pressing F5 till i drop :P

(it should be possible. Other styles adont have this prob... but this one looks far better so i'd really like to use this! :cool: )

GuaRRand
22 Mar 2006, 08:51
Almost got it to work myself...
Tried to limit the size of the Locations bit in the profile (thats the field that uses the most space). But all it did was break of the text.

Jordanz!!
25 Mar 2006, 13:58
Much beautiful like style, optimal job:up: