PDA

View Full Version : Fireball


HaYLaZ
18 Jan 2006, 10:57
Updated to vbulletin 3.5.4

fixed category tiles
black text color fixed
thread tools bg color fixed
added threadcloesd.gif
added psd files

Extract fireball folder to forums root than import the style(xml) file.

enjoy:D

Rickie3
18 Jan 2006, 11:00
yay first install i love this style

EasyTarget
18 Jan 2006, 12:47
nice job and thanks for sharing

Snake
18 Jan 2006, 14:30
This is quite good. Thanks!

Chris-777
18 Jan 2006, 17:59
Very nice!

How are you doing that gradient?

XFSImperial
19 Jan 2006, 00:58
Thanks for the release, I'll have to install it at a later date...

baronvonwalz
19 Jan 2006, 05:14
Frakking awesome!

HaYLaZ
19 Jan 2006, 08:21
Very nice!

How are you doing that gradient?

ı made them wiht photoshop its easy but color choosing is difficult than making backgraund :nervous:

legendarybennn
22 Jan 2006, 19:29
love this style
have 2 problems right now with it tho

problem 1. any bar that has a description in it causes a blue stripe at the bottom of the bar ( screen shot attached)

problem 2 : my home page abadvanced has these blue bars ( screen shot attached) also, forgot to grab a screen shot of it, but on home vbadavanced page on mine the quick links drop down menue is still the old one

HaYLaZ
22 Jan 2006, 19:32
oke
you must extract fireball folder (with folder) to forums root directory.
Then images will show

hawgjaw
22 Jan 2006, 22:43
Very nice skin Thanks alot. Installed

legendarybennn
22 Jan 2006, 23:27
homepage was fix'd. i had messed up with the install :o

but i still get this blueline if the bar has 2 lines of text in it

dcarr
22 Jan 2006, 23:37
nice...gonna istall this one

HaYLaZ
23 Jan 2006, 07:58
hımm ıt shows that there is a bug:D
ı will update it new styles:D

legendarybennn
25 Jan 2006, 20:45
i prefer this fireball to the new one, is there a fix for this one?

HaYLaZ
26 Jan 2006, 09:16
ı upgraded fireball style to fire style you can use it

Warlockmatized
26 Jan 2006, 13:01
i am loving this style it IS totally freaking awesome.

*clicks install LOVE IT

Strat
26 Jan 2006, 23:04
I really want to use this style, but I don't know how to install it. I clicked on Install, but I get some very basic-looking "fireball" style instead of the nice one in the pics. What gives? Ideas?

BTW, I'm using vB 3.5.3

EDIT : I fixed it. Nevermind. Great skin! I would just change 2 minor things. I'll try to change them myself. Otherwise, I'll simply ask the author.

Strat
27 Jan 2006, 06:04
Question ; how can I make it so that the the lettering is underlined for the aliases, the thread titles, the name of the rooms, etc...? Is it possible?

HaYLaZ
27 Jan 2006, 09:06
yes you can make this.Make below
admincp>>style manager>>main css>>body section(first part)>>hower links section write underline under color

Mastar
28 Jan 2006, 16:50
Hey HaYLaz can you please make me a 'Thanks', 'Add Media', 'Delete' button please! This style is an excellent one.

HaYLaZ
28 Jan 2006, 17:43
here is the psd file you can edit what you want:D

TheMusicMan
28 Jan 2006, 18:18
i prefer this fireball to the new one, is there a fix for this one?
Though this is not my style... you would need to make the image used in the class .tcat around 20px taller. Try stretching that image in Photoshop then re-uploading to your webserver.

Mastar
28 Jan 2006, 20:22
here is the psd file you can edit what you want:D

Thanks!!!

Strat
31 Jan 2006, 06:21
I have a quick question, though. My navigation bar doesn't have the gradient like it does in the pic. How can I change it so that it does?

HaYLaZ
31 Jan 2006, 07:23
put fire folde to forums root than everthing was ok

legendarybennn
31 Jan 2006, 21:21
Though this is not my style... you would need to make the image used in the class .tcat around 20px taller. Try stretching that image in Photoshop then re-uploading to your webserver.
tried this today. its stock hieght at 32px. i made it 56. still same issue. some kind of bug in there somewhere :ermm:

Strat
01 Feb 2006, 03:55
put fire folde to forums root than everthing was ok
I did, but only the navbar doesn't have the flame gradient. Everything else is perfect. Ideas?

HaYLaZ
01 Feb 2006, 08:06
post your web adres ı will look it and than ı will tell you what must you do

Strat
01 Feb 2006, 15:29
www.fenderplayersforum.com

HaYLaZ
01 Feb 2006, 17:03
gradient_thead.gif was missing ı advice you to reinstall style again and dont make any modification on fireball css file when you make them ı think everything was ok

Strat
01 Feb 2006, 19:03
You were absolutely right! Thank you *so* much! Your design is fantastic, by the way! I love it. :)

LBSources
01 Feb 2006, 21:00
HaYLaZ great style.. any ideas why im getting this additional blue liner?

thanks and much appreciated..

Lenny :)

legendarybennn
01 Feb 2006, 23:32
HaYLaZ great style.. any ideas why im getting this additional blue liner?

thanks and much appreciated..

Lenny :)
i have been looking for this answer, but only get a point forward to his new template. no fix for this

LBSources
02 Feb 2006, 02:38
i have been looking for this answer, but only get a point forward to his new template. no fix for this
maybe when he has some free time he'll show us some love :)

Lenny..

HaYLaZ
02 Feb 2006, 10:48
hi friends sorry my late reply:D
ı fixed it just change gradient_tcat.gif (attached)with fireball>>gradients>>gradient_tcat.gif
everything will be ok:D

LBSources
02 Feb 2006, 12:37
hi friends sorry my late reply:D
ı fixed it just change gradient_tcat.gif (attached)with fireball>>gradients>>gradient_tcat.gif
everything will be ok:D
Hey! that did work.. thanks!

Now for the small below minor bugs.. any ideas?

one is thread tools and the other is 'Attached Tnumbnails" when you attach something to a thread .. the text is BLACK..

Thanks!

Lenny :)

Strat
02 Feb 2006, 13:11
Go to your template manager section, edit all styles, go to the legend section and change the font from either black or nothing to white. Woohoo! My very 1st answer to a question in a vB thread! Can't believe I learned enough to answer questions! LOL! :)

LBSources
02 Feb 2006, 13:29
strat thanks very much.. one down.. now for the drop menu colors.. :)

thanks again

Lenny :)

HaYLaZ
02 Feb 2006, 13:45
Go to your template manager section, edit all styles, go to the legend section and change the font from either black or nothing to white. Woohoo! My very 1st answer to a question in a vB thread! Can't believe I learned enough to answer questions! LOL! :)

yes:D

LBSources
02 Feb 2006, 13:49
HaYLaZ any idea on the other problem? the drop down menu.. and i still have a area that has the blue liner.. you can visit the site yourself at http://www.technetinsiders.net/home.php?styleid=16

toward the bottom of the forum (Dealer Section)

HaYLaZ
02 Feb 2006, 15:08
overwrite attached file with fireball>>gradients>gradient_tcat.gif

HaYLaZ
02 Feb 2006, 15:17
for fixing dropdown menu rows make below:
goto admincp>>style manager>>fireball>>main css
in main css find popup menu option row section change settings like below:
background:#000000
font color:#FFFFFF

save css

LBSources
02 Feb 2006, 16:31
overwrite attached file with fireball>>gradients>gradient_tcat.gif
i did that from this post.. http://www.vbulletin.org/forum/showpost.php?p=888362&postcount=36

EDIT: for some reason works now.. ok.. now the drop menu

LBSources
02 Feb 2006, 16:41
for fixing dropdown menu rows make below:
goto admincp>>style manager>>fireball>>main css
in main css find popup menu option row section change settings like below:
background:#000000
font color:#FFFFFF

save css
a little progress.. no gradient though

HaYLaZ
02 Feb 2006, 19:52
a little progress.. no gradient though

for fixing dropdown menu rows make below:
goto admincp>>style manager>>fireball>>main css
in main css find popup menu option row section change settings like below:
background:#000000
font color:#FFFFFF

save css

NOTE:when you do this there isnt any background image will be shown in rows and background will be black

Strat
02 Feb 2006, 20:47
Thanks again, HaYLaZ for the beautiful style. Such high-quality work... and for free! :)

Congrats!

LBSources
03 Feb 2006, 01:24
for fixing dropdown menu rows make below:
goto admincp>>style manager>>fireball>>main css
in main css find popup menu option row section change settings like below:
background:#000000
font color:#FFFFFF

save css

NOTE:when you do this there isnt any background image will be shown in rows and background will be black
ok.. this worked by me removing the usr reference to the gradient file.. thank you!

what value would i change to change the default color that hyperlinks show as? right now they are no different then plain text in a post.. this is too 'hidden' i guess you can say.. thanks

Lenny :)

HaYLaZ
03 Feb 2006, 08:05
which link colors do you want to change:D

LBSources
03 Feb 2006, 12:48
which link colors do you want to change:D
The text in the RED box are links
The Text in the GREEN box is plain text
this screen shot is a normal standard post with links in the post hyperlinked. they are all the same color.. cant tell the different

HaYLaZ
03 Feb 2006, 13:51
it is normal because when ytou mouse over links the link color will be change but normal time they will show white

LBSources
03 Feb 2006, 14:06
it is normal because when ytou mouse over links the link color will be change but normal time they will show white
oh i understand its normal.. but its difficult to differentiate between links and plain text if you reading a post that has links within the post unless you 'mouse-over' every word?

HaYLaZ
03 Feb 2006, 14:17
yuo can change link colors while you are posting:D

LBSources
04 Feb 2006, 18:51
for everything i post? not good :(

thanks though..

Lenny :)

HaYLaZ
11 Apr 2006, 12:58
updated to vbulletin 3.5.4

odln018
13 Apr 2006, 15:11
Hi folks, I seem to be missing the \fireball\buttons\threadclosed.gif. Would it be possible for someone to PM me this file?

Thanks in advance!

Edit - I just downloaded the new 354 version, is it possible to have the CLOSED button match the other buttons?

Winterhawke
26 Apr 2006, 13:38
Great style! However, I seem to be missing the "forward" button graphic for PMs. Anyone have one lying around they can post or PM?

odln018
26 Apr 2006, 16:38
Great style! However, I seem to be missing the "forward" button graphic for PMs. Anyone have one lying around they can post or PM?

Looks like it's missing in both versions of the Fireball style.

Derekclarke
03 May 2006, 23:16
Nice, Clicks Install.

kurtbarker
04 May 2006, 01:59
Awesome style here haylaz,

but i'm having the previous discusses problem with the blue line on forum categories... you can view my forum with the style here: http://commodorelife.com/forums/index.php?styleid=12

Derekclarke
04 May 2006, 11:47
try re-uploading your gradiants folder.

oberheimhaven
13 May 2006, 19:08
love this style
have 2 problems right now with it tho

problem 1. any bar that has a description in it causes a blue stripe at the bottom of the bar ( screen shot attached)

problem 2 : my home page abadvanced has these blue bars ( screen shot attached) also, forgot to grab a screen shot of it, but on home vbadavanced page on mine the quick links drop down menue is still the old one


Yep mine are blue to anyway to change?
mark

oberheimhaven
13 May 2006, 19:16
homepage was fix'd. i had messed up with the install :o

but i still get this blueline if the bar has 2 lines of text in it


what did u do different I installed to r oot/image? any help would be great
thxs
mark

oberheimhaven
13 May 2006, 19:28
Got it this ROCKS thank you very much!!!! hey anyone here know anything about ebux and or ubuy ucash e mail will payfor install
niceman626@aol.com

thanks
mark

G2place
26 May 2006, 23:10
OK... a newbie with vBulletin here... so be gentle please.

I downloaded the zip file, unzipped it,
FTPd the Fireball folder and folders/files under it to my forums folder.

Imported the .xml file via CP.

It says it all worked OK.

Yet, when I select this style, NO icons/gifs are displayed on any page.

Now I am lost.

Thanks in advance.

Derekclarke
26 May 2006, 23:17
is it in your main folder? if so try uploading the files again via ftp, i had a problem with some of the files i had to do them twice.

found my ftp program timed out and did not finnish, had to uplead each folder within the fireball folder individually.

G2place
26 May 2006, 23:26
Derekclarke, thanks for your response.

I verified that all files which were in the zip file are definitely on the server... at least in file quantity anyway...
I didn't verify that each file had a length greater than zero.

OK.... another question.... since I can't seem to make it work,

How do I REMOVE a Style ????

Derekclarke
26 May 2006, 23:28
No worries, Mine went onto the server, and the file size was equal. yet it still did not work.

once i uploaded it again, the images worked.

I cannot tell you how to remove, as i have never tried.

Derek

G2place
26 May 2006, 23:54
Ok, I'll try again.

Another question... there are 2 files in this zip which are NOT in any sub-dir....

one is called newthread.psd
the other is calledm vbulletin-style.xml

I know the .xml file is the one I point to during my install/import.

But where does the newthread.psd file go ?

Based on the instructions for this style, I expect it goes in the Forums sub-dir.
But I am not quite sure.

Again, thanks for your help.

G2place
27 May 2006, 00:06
Well, I found out how to remove it... so I did.

Obviously I am not doing something(s) correctly with this install.

I have installed a couple of other styles, and they work fine.

Cheers

Quarterbore
05 Jun 2006, 22:06
I was looking for a good "666" theme for tomorrow and this looks like a great start.... Thanks for sharing!

Polo
05 Jun 2006, 22:07
looks good....

Quarterbore
05 Jun 2006, 22:22
It looks like we are missing the "Forward" Button as when you are in your IMs....

dplevy
24 Apr 2007, 21:21
anyone know of a version of this for the current version of vbulletin?

odln018
12 Feb 2008, 20:04
Are there any plans to update this to 3.7?

I'd love to use this again.

setishock
15 Aug 2008, 09:58
Running on 3.7.0 just fine. Need to find or make a multi quote button.
www.animeappeal.com