PDA

View Full Version : No Sig in Private Message


CrazyShooter
19 Feb 2006, 20:07
This is yet another simple template edit by me, and requested by someone..

Open Private Message Templates >> pm_newpm + delete:

<if condition="$bbuserinfo['signature']"><div><label for="cb_signature"><input type="checkbox" name="signature" value="1" id="cb_signature" tabindex="1" $checked[signature] />$vbphrase[show_your_signature]</label></div></if>

Please click install :P

Daniel
19 Feb 2006, 20:58
EXACTLY what I needed!

Thank you, and I have clicked install!

CrazyShooter
19 Feb 2006, 21:02
thanks :)

dirtycrow
20 Feb 2006, 00:34
what does it do?

Daniel
20 Feb 2006, 01:13
Exactly what the title says....it doesn't display the user's signature in a private message.

AshokForums.com
20 Feb 2006, 03:58
thanks for this crazy shooter.. installed :)

CrazyShooter
20 Feb 2006, 10:53
anyone found a bug? Like does the sig show in any of the PMs? It was working fine when i tested it on my test board

ChrisBaktis
20 Feb 2006, 23:53
works great - thanks for work - clicks install

Floris
21 Feb 2006, 11:12
This helps clean up those msgs.. I also have removed a lot of other stuff , so it is really just a IM type of thing ...

Perhaps I should do this on all my sites.

Thank you for sharing this little tweak!

DieselMinded
25 Jan 2008, 02:00
it still shows a Legend Around where the Signature is suppose to be How do i remove that , its only on the pm when its first received from starter

DieselMinded
09 May 2008, 03:40
How do i remove this out line from pm's ?

lostgirl815
30 Jul 2009, 10:00
Excellent - thanks!