PDA

View Full Version : 3.5 Heavy Metal


Roms
22 Feb 2006, 23:19
Heavy Metal, 3.5 Style (Dark)

Includes JPeg's, Font, PSD's for the header, footer, and custom buttons.
This style is free as long as it retains the Copyright/Designed by notice at the bottom, contact me for removal.
Upload the folder named heavy_metal to your vb/images directory.
Go to your Admin CP, Styles and Templates, Download/Upload Styles. Then browse to the folder you extracted the zip to and select the heavy_metal_style.xml file.
Add a title and choose "no Parent Style" (unless you want to add it as a child style), Hit Import.
Enjoy!Please post questions to this style in this thread (and make sure you've clicked install).

Donations (Paypal):
donations@militaryltd.com

If you find any problems or errors please post them and I wil get them fixed... :)

Please be sure to click INSTALL and any feedback is appreciated.

Click HERE (http://www.vbulletin.org/forum/showthread.php?goto=newpost&t=108434) for the Heavy Metal Admin CP Style

Thanks and enjoy,
Roms (Infantrymen)

Updates:
3/5/2006 Updated to 3.5.4, Fixed footer
4/4/2006 Forward.gif was mis-named
5/4/2006 Added Font to zip
6/12/2006 Updated style to use more friendly URL paths...

Daniel
22 Feb 2006, 23:55
Hm... I'm more of a soft rock kind of guy. :p

Sooner95
23 Feb 2006, 00:04
Very cool, looks sharp in the Admin CP, this will look sharp on the board.. thx

dagger77
23 Feb 2006, 00:11
great :) thanks alot man

nathing to loss if added to my forums

Roms
23 Feb 2006, 03:18
Glad you like it, don't forget to click Install.

:)

maggie
05 Mar 2006, 17:39
Good one, Infantrymen!

nitro
05 Mar 2006, 19:06
Looks nice in vbportal :)

You have a small bug will affect some servers maybe not all, the footer graphics two instances has a double //. No biggie ;)

Roms
06 Mar 2006, 01:11
Looks nice in vbportal :)

You have a small bug will affect some servers maybe not all, the footer graphics two instances has a double //. No biggie ;)

Thanks for the heads up. :)

Fixed the footer, updated to 3.5.4

Zip updated. :)

JSpekBB4
08 Mar 2006, 02:08
none of the images work because my forum isn't

forum/images

it's

vb/images

how do I make it work?

JSpekBB4
08 Mar 2006, 02:27
nevermind found it

Roms
08 Mar 2006, 02:45
none of the images work because my forum isn't

forum/images

it's

vb/images

how do I make it work?nevermind found it

That's funny you use something I created, then ask for my help on something I designed and can't even give me credit for designing it... Lame "Designed by JDM Dreams". :ermm: It's still 99.9% my graphics, buttons, CSS, template changes ect. That is the terms of use to keep the Copyright/Designed by notice at the bottom.

Roms
05 Apr 2006, 03:18
I've updated the zip. the forward.gif image was mis-named. I've Attached it here for a quick fix if anyone needs to upload it. :)

Sovereign
08 Apr 2006, 22:51
Nice. Looks techy enough for a computer site that I am doing. Thanks!

Roms
09 Apr 2006, 04:31
^ Hope it works out for you, If you need any help let me know. :)

Sovereign
09 Apr 2006, 16:25
I am such a style n00b, the images won't load even though I have specified the right paths. It's on a testing site but I can't let anyone in there till I'm done. Here's a screenie

Roms
09 Apr 2006, 17:22
^ Looks like most of them are loading, try fixing the paths in the header and footer. Perhaps do a search in the style for "heavy_metal" and you may find some paths that you've missed. If you've renamed the folder you might need to find "heavy_metal" everywhere in the style and change it to the new name....

Sovereign
11 Apr 2006, 21:44
The way my forum is set up, it's in a subdomain that really isn't working right. So I had to set the domain to http://www.mysite.com/forums/etc instead of forums.mysite2.com because the subdomain wasn't working. But it works now. Thanks for the pointer!

Roms
11 Apr 2006, 21:58
Glad you got it to work. :)

HotRodKush
20 Apr 2006, 20:47
What are the advantages of setting it up as either a child or parent style? Is one preferred over another when using "hacks"?

Thanks alot, great style.
Aaron

Roms
20 Apr 2006, 21:58
What are the advantages of setting it up as either a child or parent style? Is one preferred over another when using "hacks"?

Thanks alot, great style.
Aaron

I've tried to keep this style fairly free of being having the templates modified so it would go well as a child or a parent. The main changes are: the header (logo change), footer (logo), and forum home (status icons legend). On my site I have it as a child.

My suggestion would be to install it as a stand alone style, Then take a look at the templates I've changed and copy them to a notepad (or text file). Go into the settings of this style and make it child style of your default style (unless you want this to be the main) and revert all templates for this style. Then re-add the templates you've copied to the notepad (or text file) and you're done.... That way you only have 3 or 4 modified templates from your default style...

I hope that answers your question, and glad you like the style.... :)

nightflyer
21 Apr 2006, 08:01
Thanks for such a great skins,,Very nice!!!

Is it posible for someone to make me a custom header for this with title saying Curved Metal.

I don't have any editing tools and would really like to use this for my site


Thanks for any help!!

nightflyer
21 Apr 2006, 09:34
Thanks for such a great skins,,Very nice!!!

Is it posible for someone to make me a custom header for this with title saying Curved Metal.

I don't have any editing tools and would really like to use this for my site


Thanks for any help!!


Minus the tanks of course,lol,,thanks again

Roms
21 Apr 2006, 22:36
Thanks for such a great skins,,Very nice!!!

Is it posible for someone to make me a custom header for this with title saying Curved Metal.

I don't have any editing tools and would really like to use this for my site


Thanks for any help!!

What color and if you click Install.. ;)

nightflyer
22 Apr 2006, 08:02
What color and if you click Install.. ;)
I Clicked install for ya!! and thanks.


The red like it is, is great!!!!

I like the red on the dark color ,just would like it to say "CURVED METAL"
instead on heavy metal


my slogan is " Where Fun and Expertise come together".I am not sure if there is anywhere that can be used,but thought i would throw it in in case ya saw something that may look good with a filler.

You have made my week Bud,,thanks a million!!!

nightflyer
24 Apr 2006, 18:35
didn't know if you seen my last post or not so i am bumping it.tahnks again for a great skin and i have it installed here

Roms
24 Apr 2006, 22:14
didn't know if you seen my last post or not so i am bumping it.tahnks again for a great skin and i have it installed here

Sure, I'll get it to you in a few days. :)

nightflyer
24 Apr 2006, 22:41
Sure, I'll get it to you in a few days. :)
thanks,,didn't mean for it to seem i was rushing you

Roms
25 Apr 2006, 22:35
thanks,,didn't mean for it to seem i was rushing you

You're fine, no worries. :)

nightflyer
30 Apr 2006, 17:04
Hey ,Was just checking in to see if you are making any headway :)
thanks

Roms
30 Apr 2006, 22:59
Hey ,Was just checking in to see if you are making any headway :)
thanks

Here you go. :) There is a right side without a tank you can use already in the zip you downloaded...

nightflyer
02 May 2006, 06:28
Here you go. :) There is a right side without a tank you can use already in the zip you downloaded...

tHIS ABSOLUTELY ROCKS!!!!!!

Thanks Bud

nightflyer
02 May 2006, 08:16
Ok,,I have it installed but have a slight problem.The logo's you made are there but blank with a lil red x in the upper left corner and almost all of the buttons on the page are the same way,,the lil red x instead of the proper button,this happens using IE.It also seem to not be showing ANY of the gradients either.
I tried it with mozilla and most all buttons show up but the logo at the top nor the bottom splash does not show at all ,not even the lil x. and the gradients don't seem to show there either



can you tell me how i can fix this in dummie terms LOL cause i am a dummie when it comes to fixing these code problems

DomP
02 May 2006, 08:45
LoL, make sure everything is uploaded in the right folder

Roms
03 May 2006, 01:05
Ok,,I have it installed but have a slight problem.The logo's you made are there but blank with a lil red x in the upper left corner and almost all of the buttons on the page are the same way,,the lil red x instead of the proper button,this happens using IE.It also seem to not be showing ANY of the gradients either.
I tried it with mozilla and most all buttons show up but the logo at the top nor the bottom splash does not show at all ,not even the lil x. and the gradients don't seem to show there either



can you tell me how i can fix this in dummie terms LOL cause i am a dummie when it comes to fixing these code problems

Right click on the red X and look at the properties for the images... place the ones I made in that folder on your server, and change the names to the new graphics in the header and footer... ;)

If you need me to look at it: Do you have a link to your board? You can PM me if you want. :)

nightflyer
03 May 2006, 07:31
Ok,,got it working ,,had to change the image paths but all is well and looks great ,,thanks again for your great workk!!!

SHOBizzy
03 May 2006, 14:46
Nice work!

Is the font used shareware anywhere? I can't seem to find it on the font sits I frequent.

Roms
03 May 2006, 21:58
Nice work!

Is the font used shareware anywhere? I can't seem to find it on the font sits I frequent.

Glad you like it, I'll post the Font for it here later tonight and include it in the Zip. Please make sure to click INSTALL if you use it. I appreciate it. :)

SHOBizzy
04 May 2006, 20:57
That would be awesome! Much appreciated too. :banana:

I have the style installed but I need to do a little tweaking to the graphics before I let my users use it but otherwise I'm ready to rock and roll.

Thanks again for the cool style!

Roms
05 May 2006, 03:05
I updated the Zip and added the font type. :)

SHOBizzy
05 May 2006, 22:48
Fabulous! Thank you!

Roms
06 May 2006, 00:31
Fabulous! Thank you!

Thanks again for using the style. :)

oberheimhaven
13 May 2006, 17:51
Ok everything is in loaded, Im new so bare with me its not showing what have i missed "Rookie",<<<

Thxs
Mark

oberheimhaven
13 May 2006, 17:55
Never mind I got her thanks I like very kewl anyone here that makes banners let me know thanks again
Mark

Roms
13 May 2006, 21:27
Never mind I got her thanks I like very kewl anyone here that makes banners let me know thanks again
Mark

Glad you like it, and it worked out for you. :) There is a request forum you could post the specifics of what kind of banner you would like HERE (http://www.vbulletin.org/forum/forumdisplay.php?f=165).

IncredibleHawk
14 May 2006, 17:01
Now this is the one Im talking about! Thanks bud!

Roms
14 May 2006, 17:56
Now this is the one Im talking about! Thanks bud!

Glad you like it, if you end up using it please click install. Thanks again. :)

StuntFactoryX
21 May 2006, 23:54
thanks for the new skin. my forums havent opened and im over w/ infopop eve community. im a noob but trying to change over. i would like to customize the header. is there anyway to remove your header and repace it w/ a diamond plate image w/ my logo in it. i cant seem to get my image to look right on the alumimum but i love the body. thanks again

sfxrochester.com is my new comminity and stuntfactoryx.com is my current.

im a myspacer trying! :cool:

Roms
22 May 2006, 01:49
thanks for the new skin. my forums havent opened and im over w/ infopop eve community. im a noob but trying to change over. i would like to customize the header. is there anyway to remove your header and repace it w/ a diamond plate image w/ my logo in it. i cant seem to get my image to look right on the alumimum but i love the body. thanks again

sfxrochester.com is my new comminity and stuntfactoryx.com is my current.

im a myspacer trying! :cool:

Glad you like it. :)

Go into your AdminCP >> Styles & Templates, Choose the style you want to fix, >> All Style Options (Click Go) Then look at the "header", "footer" areas and add your complete URL to areas that might need it in the "logo" areas of the code (ie: /images/heavy_metal/hm/heavymetal_splashright01.jpg add the full URL http://www.yoursite.com/forum/images/. Make sure all the image paths are correct.. ;)

Then do the same in the "Image paths" area... and find add the areas to add it in the CSS (Body, Page Background, Category Strips...)

Hope that helps... :)

StuntFactoryX
23 May 2006, 12:54
thanks for all the help. it fits perfect. i am a noob so im a lil over excited. coming from eve communiy. i never reliezed the possibilities w/ vb and a few guys willing to help. everthing is done over there for you but options are limited. i know very little about this kinda thing and im on about 5 different sportbike boards that are simular to mine and none come close. my old sites been up for 2 months and i have 280 users. all very exciting and fun to build.

excuse the over enthusiasm. help is very appriciated.

but anyways thanks and check it out. im still working on it but will be ready for the changover soon!

sfxrochester.com

Roms
27 May 2006, 02:34
Glad it worked out for you. Good luck with your new site. Cheers. :)

sambah
27 May 2006, 03:33
Lovely skin, and amazingly helpful and courteous designer as evident by this thread!

I'll be clicking install sometime this week :)

Roms
27 May 2006, 03:56
Lovely skin, and amazingly helpful and courteous designer as evident by this thread!

I'll be clicking install sometime this week :)

Thanks, I "try" to be as nice as possible.... I'm not always the nice guy though, it's not easy with people these days (read in the middle of this thread and you'll see I wasn't to happy..) But thanks, I appreciate the kind words, I do my best. :)

StuntFactoryX
08 Jun 2006, 20:37
back again. as you know im knew to all this vb stuff. do u think your skin will work w/ vb36? and if not you have plans to make it work? and maybee i missed it but you have a paypal donation link?

Roms
08 Jun 2006, 22:22
back again. as you know im knew to all this vb stuff. do u think your skin will work w/ vb36? and if not you have plans to make it work? and maybee i missed it but you have a paypal donation link?

I haven't tried it for 3.6, but if you upgrade your VB and then revert the forumhome template, header template, and footer templates (copy the original to a notepad and then re-adding it so it will get rid of the notice to revert templates on the main page of the ACP)...

Or... you can upload it again and just tick the "ignor style version..."

It should work fine, there aren't any major template changes, mostly just CSS (colors,images).... I really don't plan on upgrading soon so (I could change my mind...) I can't tell you for sure right now... :p

If you would like to donate (no obligation) my paypal address is: imfdonations@goinfantry.com

Thanks :)

hotwheels
10 Jun 2006, 01:14
Here are the 3 link's i was trying to install into the footer navbar........Thanks so much for looking into this.

<td class="vbmenu_control"><a href="http://www.insanemustangs.com/forums/spiders.php">Spiders</a></td>

<td class="vbmenu_control"><a href="http://www.insanemustangs.com/forums/misc.php?do=moderator_stats">modstats</a></td>

<!-- uploader -->
<td class="vbmenu_control"><a href="uploader.php$session[sessionurl_q]">$vbphrase[uploader]</a></td>
<!-- uploader end -->

Roms
10 Jun 2006, 01:31
Find:


<if condition="$vboptions[privacyurl]"><a href="$vboptions[privacyurl]">$vbphrase[privacy_statement]</a> -</if>


Under add:
<a href="http://www.insanemustangs.com/forums/spiders.php">Spiders</a> -<a href="http://www.insanemustangs.com/forums/misc.php?do=moderator_stats">modstats</a> -<a href="uploader.php$session[sessionurl_q]">$vbphrase[uploader]</a> -

------------

Then find:
Designed by <a href="http://www.insanemustangs.com" target="_new">Infantrymen</a><BR>

Replace with:
Copyright <a href="http://www.insanemustangs.com/" target="_new">Insanemustangs</a><BR> Designed by Military Design<BR>

hotwheels
10 Jun 2006, 02:03
simply amazing...........worked like a charm. Look's awesome and that is exactly what i was trying to get it to look like.......

THanks a bunch, hotwheels

Roms
10 Jun 2006, 02:12
simply amazing...........worked like a charm. Look's awesome and that is exactly what i was trying to get it to look like.......

THanks a bunch, hotwheels

Glad it worked for you, and glad we worked everything out. :)

Where can I get that spiders php mod? It looks interesting... ;)

Cheers

hotwheels
10 Jun 2006, 02:52
Me too man and it looks simply awesome.....

here is the link to spider watcher (spider watcher)


THanks again.....

Roms
10 Jun 2006, 03:28
Glad it worked for you, and thanks for the link. :)

Roms
10 Jun 2006, 18:52
hotwheels;

Please click install. :) Thanks

----------------------------------

I've decided that will be porting this style for 3.6 this weekend.

Draygonia
12 Jun 2006, 20:36
I cannot seem to get the thing to display images, im having the same problem the other guy at the end of the first page was having... heres a screenshot of my ftp. Heres a screenshot of how my FTP looks like. The forums display with the colors, just no pictures or images.

Roms
12 Jun 2006, 22:27
I cannot seem to get the thing to display images, im having the same problem the other guy at the end of the first page was having... heres a screenshot of my ftp. Heres a screenshot of how my FTP looks like. The forums display with the colors, just no pictures or images.

If I were to just guess it could be:
http://www.yoursite/forums/images/heavymetal/
or
/forums/images/heavymetal/
so for the header right side...:

/forums/images/heavymetal/hm/heavymetal_splashright01.jpg


Go into your AdminCP >> Styles & Templates, Choose the style you want to fix, >> All Style Options (Click Go) Then look at the "header", "footer" areas and add your complete URL to areas that might need it in the "logo" areas of the code (ie: /forums/images/heavy_metal/hm/heavymetal_splashright01.jpg add the full URL http://www.yoursite.com/forums/images/. Make sure all the image paths are correct.. ;)

Then do the same in the "Image paths" area... and find add the areas to add it in the CSS (Body, Page Background, Category Strips...)

Perhaps do a search in the style for "heavy_metal" and you may find some paths that you've missed.

Hope that helps... :)

If all else fails you can you post or PM me a link to your site and I'll write out the URL's for you here (I only give support in the thread...).

Let me know if that works for you and please click INSTALL... Thanks ;)

Draygonia
12 Jun 2006, 23:08
I got the image paths right to the slightest detail! I dont get this?

www.chasm-online.com is the site and the paths say heavy_metal and not heavymetal.

Roms
13 Jun 2006, 01:20
The looks like none of the main PHP files for your vb are in the "forum" folder....

Remove the word "/forum" from all of the URL's and the pictures will show up. (notice remove one slash and the word "forum"... make sure you don't leave a slash in any of the links..)

Draygonia
13 Jun 2006, 02:32
YOU ARE A MIRACLE WORKER! IT WORKED!

Thanks so much! I amagine I have to do the same thing to all of my templates from now on but thats fine! Awesome template and awesome tech support! :)

Roms
13 Jun 2006, 04:01
YOU ARE A MIRACLE WORKER! IT WORKED!

Thanks so much! I amagine I have to do the same thing to all of my templates from now on but thats fine! Awesome template and awesome tech support! :)

I'm glad it works for you. Thanks for all the kind words. :)

I'm updating the style to make it easier for those have placed thier VB in different folders, it should make future installs go much smoother.... (The zip will be updated in a few mins..)

puertoblack2003
03 Jul 2006, 12:25
by far the best i've seen good job ***Clicked Installed**

puertoblack2003
03 Jul 2006, 22:22
Man liking this style and has cause some issue with the images i think i'm the only one so far and hope there's a fix for it....pleassssssse..lol...i want this style..but to the point you can view it at http://www.puertotech.com and a image to see what i'm talking about..

http://photohost.motoxtremehosting.com/img/3a24cf1410ba139a64e4a249288b4ebd/theavymedal.gif (http://photohost.motoxtremehosting.com/links/heavymedal)

thanks in advance

pb

Roms
05 Jul 2006, 21:50
Man liking this style and has cause some issue with the images i think i'm the only one so far and hope there's a fix for it....pleassssssse..lol...i want this style..but to the point you can view it at http://www.puertotech.com and a image to see what i'm talking about..

thanks in advance

pb

I would say remove the modifications you've made to the style or re-install the style, and the images will look like they should. Then try re-adding them one by one until you find out which one is messing things up... ;) There's nothing wrong with the style it's the changes you've added to it...

puertoblack2003
05 Jul 2006, 23:57
I would say remove the modifications you've made to the style or re-install the style, and the images will look like they should. Then try re-adding them one by one until you find out which one is messing things up... ;) There's nothing wrong with the style it's the changes you've added to it...

yep you were right i had disabled the plugin system and saw that the image went to it normal state so i went through one by one trying to figure out which hack was causing that and conclusion was the vbseo hack it was something in the attachments i disabled it and it work well...thanks now i'm happy:banana:

Roms
06 Jul 2006, 00:33
Glad to help. :)

StuntFactoryX
18 Jul 2006, 02:27
thanks for making this available for 3.6. i wasnt gonna upgrade just to keep your skin. could you give me some ideas for a header. i tried setting the forum width to match my header width but it didnt look right on my cmps. so im assuming i need to tile like your default header. is it possible to center my main image and tile on both sides of the image but keep some kinda uniformity w/ the borders of the forum body? or is there a code that i could use to stretch 1 header pic to adjust w/ body as needed?

hilfe-forum
24 Jul 2006, 09:38
good morning all together,
may i start with how much i like this style? i love it sooooooooooooo much and a bit more and want to thank the creator from within my opticaly pleased eye! this may sound ironic but its ment in its pure form of joy and happiness.

since our forum is a german board i did a transdlation of all buttons of the heavy_metal style into GERMAN. if there are german users around here that like to save some time doing this tataaaa just download the zip and you got the buttons translated and some more from a few popular hacks.

and now a question to mr. ROMS the creator of the heavy_metal style:

is it ok if i post a german-translated style to the
http://vbhacks-germany.com/-forum?

i can imagine that this could save some valuable time that could be spend with more pleasant things like watching flocks of birds or playing new super mario land.

please let me know if you allow this translation.
and again: this is an awsome style that became the most popular style in record time on our board!

cheers
hilfe-forum.eu

Roms
26 Jul 2006, 03:29
is it ok if i post a german-translated style to the
http://vbhacks-germany.com/-forum?


cheers
hilfe-forum.eu

No, I perfer you don't. You can direct them to this thread if you want.

Thanks. :)

hilfe-forum
26 Jul 2006, 10:05
THX for replay...

i think its better i delete my german Buttons here.
Here a no german Users all german Users a on http://vbhacks-germany.com (sister board of vbulletin,org.) i understand that you dont like that german Users use your Style..

Ok no Problen its your Style

Roms
27 Jul 2006, 03:51
THX for replay...

i think its better i delete my german Buttons here.
Here a no german Users all german Users a on http://vbhacks-germany.com (sister board of vbulletin,org.) i understand that you dont like that german Users use your Style..

Ok no Problen its your Style

It has nothing to do with Germans using my style (my father happens to be German!), I would appreciate you not implying things, or adding things I did not say again. It does have to do with the fact that if anyone is going to post my styles anywhere it will be me. Like I said before you are welcome to leave the buttons here in this thread and direct them to this thread.

Thanks

hilfe-forum
27 Jul 2006, 11:21
we just asked because its not welcome on the vbhacks-germany.com to post links to other forums to download hacks. they are pretty tight with that rule so we hoped to be able to give them those translated buttons somehow on their forum. ...since most german board-masters browse that board and not this english spoken one. vbhacks-germany.com is the official sister-board of vbulletin.org

i understand that you like to keep control over your style. we didnt plan to add something to the style..we just wanted to poast the translated buttons alone without your style. we would have linked to your style on this board...like it is usual with all translated hacks.

in the end its your style and you can deside alone what you plan to do with it. for the 200.000 estimated german language-boards we dont think its hard to find another style that can be translated.

Roms
28 Jul 2006, 04:10
we just asked because its not welcome on the vbhacks-germany.com to post links to other forums to download hacks. they are pretty tight with that rule so we hoped to be able to give them those translated buttons somehow on their forum. ...since most german board-masters browse that board and not this english spoken one. vbhacks-germany.com is the official sister-board of vbulletin.org

i understand that you like to keep control over your style. we didnt plan to add something to the style..we just wanted to poast the translated buttons alone without your style. we would have linked to your style on this board...like it is usual with all translated hacks.

in the end its your style and you can deside alone what you plan to do with it. for the 200.000 estimated german language-boards we dont think its hard to find another style that can be translated.

If you post the translated buttons only, and not the style then I'm fine with you adding it at vbhacks-germany.com. If that works, I can live with that.. ;)

Pete C
23 Sep 2006, 11:37
This theme rocks! *Installed* One of the best "dark" themes I've seen - great work, thank you.

Roms
19 Oct 2006, 01:09
Thanks, I appreciate it. :)

random1
30 May 2007, 23:28
totally great skin, everyone loves it at the site! one thing i cant figure out though is the reload page button on any forum. the space works if you click it but theres a missing image. my version is 3.6.7 is there anyway to fix this lil problem? below is an example, thanks!


sorry, wrong thread. i actually downloaded the one for 3.6.4, i will post there.

Roms
01 Jun 2007, 00:49
sorry, wrong thread. i actually downloaded the one for 3.6.4, i will post there.

No worries. :)