PDA

View Full Version : GreenLeaf Style


SixteenOhNine
17 Apr 2006, 00:16
The GreenLeaf style was originally released on the AlienSector website, however, has not since been updated. As the original developer of the style, I have updated the style to work with vBulletin 3.5.4 with a few minor changes to the overall style (to incorporate the new additions to vBulletin since the development of the style).

A preview of the style is included in this post, however, a live demo is not available at this time.

Support will be provided through this thread as will updates to the style.

Now updated for 3.6.8

Mikepepsi
17 Apr 2006, 00:17
i remember using this a while ago?

SixteenOhNine
17 Apr 2006, 00:19
As above, it was originally available on the AlienSector website, however, I have updated it to be compliant with vBulletin 3.5.4. I am the original developer of the style, hence the update :).

Mikepepsi
17 Apr 2006, 00:33
great! thanks. It's a fantastic style.

Roms
17 Apr 2006, 00:48
I've always like this style. :)

Daniel
17 Apr 2006, 00:52
I've always like this style. :)
Same, wonderful style. I had it on my 3.5.x board a while ago... from what I could see it worked fine with the original .xml file, it was just missing a few images.

Shame I have no use for it now, but thanks for porting it.

SixteenOhNine
17 Apr 2006, 02:15
Same, wonderful style. I had it on my 3.5.x board a while ago... from what I could see it worked fine with the original .xml file, it was just missing a few images.

Shame I have no use for it now, but thanks for porting it.

No problem :). A few people had IM'ed me about whether I would be porting the rest of the styles over, this one popped up more often, however, so it was done first.

Hopefully more to come.

forumthemes
17 Apr 2006, 15:23
It is a nice skin, always liked it..

SixteenOhNine
17 Apr 2006, 18:15
It is a nice skin, always liked it..

Thanks much - There's a new style on the way which should be available in the next hour or so :).

tamborinegal
30 Apr 2006, 08:12
Very nice style SixteenOhNine ... I'm interested in the branding free option but am a little confused. Is it $25 per year or is this a one off fee?

Also, I assume that the branding free option will enable me to remove the AlienSection link as well... am I right about that?

Thanks

Clancy

SixteenOhNine
30 Apr 2006, 22:16
Very nice style SixteenOhNine ... I'm interested in the branding free option but am a little confused. Is it $25 per year or is this a one off fee?

Also, I assume that the branding free option will enable me to remove the AlienSection link as well... am I right about that?

Thanks

Clancy


I sent a PM your way with details and information :).

box87
30 Apr 2006, 22:50
Nice.

SixteenOhNine
01 May 2006, 03:49
Great! I`ve been waiting for this!
*installs*

Great! Hope you enjoy :).

mavericck
02 May 2006, 09:18
Great skin! I love, and i use this.
But why did you remove quicklinks and popup menus from the navbar?

mavericck

ngocluyen
05 May 2006, 01:50
It's nice skin , thanks ! :D

SaN-DeeP
06 May 2006, 00:59
nice and clean thank you

sagor
07 May 2006, 13:42
nice

but this not green >> look :
http://www.uquni.com/up/up_ar/ar/14050.gif

SixteenOhNine
07 May 2006, 14:32
You need to make sure all of the images are uploaded to /styles/greenleaf and not to the /images folder. We use a seperate folder for our vBulletin Style releases for better organization.

The /styles folder should reside in your forum directory. Wherever you have /images, /admincp, /modcp, there should also be a /styles and within the /styles folder, a /greenleaf folder.

Steven Gibbons
11 May 2006, 06:27
Nice mod and thanks, Im installing a side bar for it, i installed :)

SixteenOhNine
13 May 2006, 05:04
Nice mod and thanks, Im installing a side bar for it, i installed :)

Great! :) - Be sure to post the URL! I like seeing what other members are able to accomplish in addition to just using the styles; addon's and modifcations are great to see!

tbaleno
13 May 2006, 22:13
One suggestion I have is to not use images with text on them on the navbar. When you want to add stuff to the nav bar it's not easy without editing an existing button.

I replaced your buttons with plain text because of this problem. Any way to change it to accomodate adding items on the navbar?

IncredibleHawk
14 May 2006, 17:00
Thank you Its pretty Hot bud!:banana:

Olli460
15 May 2006, 08:01
Beautiful skin dude. Great job!

SagesseForum
19 May 2006, 08:53
I am having a problem with it, I asked vb support why there is a problem dispayin the categories, they said it's a problem with the "forumhome_forumbit_level1_post" anyone can tell me how to fix it because vb support can't help me bout that :(

SixteenOhNine
20 May 2006, 17:24
What type of problem are you having specifically? What hacks/mods/plugins/extensions do you have installed and do they affect any part of the display?

Shaliza
21 May 2006, 11:58
This is my favorite style along with Retro Blue.

SixteenOhNine
21 May 2006, 19:29
This is my favorite style along with Retro Blue.



Thanks :) - Glad you like it! Seems to be a favorite along with the AlienBlue style we released.

timk
25 May 2006, 16:05
Could someone please explain how to properly install this template.

I am missing some icons and have no idea why. For example, the view first new post icon that appears next to threads with unread posts.

The file structure of the zip files seems to be very different to the comments on this thread as to where the images go. It is very confusing. Why not just have the correct file structure in the zip file?

timk
25 May 2006, 17:12
As well as my previous question, has anyone managed to get this working with vbAdvanced. I really like this template but none of the images show up on the vbAdvanced home page.

Calibre_k
27 May 2006, 00:24
i've downloaded it. How do I add the style?

SaintDog
29 May 2006, 15:04
You need to create a ./styles folder within your vBulletin root installation folder. So within the same folder as ./images, ./admincp and ./includes, there needs to be a ./styles. You then upload the 'greenleaf' images folder to ./styles so that it reads ./styles/greenleaf.

As for installation with vBAdvanced, you need to use URL-Based paths within your style settings. The style is using paths (i.e. ./styles/greenleafmisc/catbg.gif), vBAdvanced, last I recall, requires you to use direct URL's, so http://www.mysite.com/styles/greenleaf/misc/.

View the style settings for your standard style and you will see the difference between the two.

gamelandz
02 Jun 2006, 05:38
hello...

i get an error when i try and log out with greenleaf installed:

"An error occurred while attempting to log you out"

any suggestions?

thanks,
Gamelandz

lightwave
13 Jun 2006, 21:11
i cant get the skin to show up

colochris
18 Jun 2006, 05:01
I get the error XML Error: not well-formed (invalid token) at Line 1

Any idea what i am doing wrong?

oninuva
03 Jul 2006, 01:31
will this work on 3.6?

Mr.D
03 Jul 2006, 12:17
will this work on 3.6?

I would like to know to?

SaintDog
03 Jul 2006, 23:14
It should 'work', however a few templates will probably have to be reverted or modified in the course of using it.

Chirag patel
04 Jul 2006, 20:00
thanks for this cool style!

SaintDog
05 Jul 2006, 09:31
I get the error XML Error: not well-formed (invalid token) at Line 1

Any idea what i am doing wrong?

What vBulletin version are you using? How do you attempt to upload the style? Please provide full details and I'll do my best to help you out :).

danielschnarr
13 Jul 2006, 19:00
One problem: Try viewing a Private Message with this template. The tables are screwy.

Other than that, beautiful!!!!!!!!!!!!!!!!!

Profusehost
25 Jul 2006, 05:50
getting this error when I try to log out -

An error occurred while attempting to log you out. Click here to log out.

doctorsyrup
25 Jul 2006, 07:19
This is a great style except I'm still left with one problem after getting everything else to work.

My problem is that the buttons "Thread Tools", "Search This Thread", "Rate Thread" and "Display Modes" don't work for me in threads that are 2 pages or more. These buttons work fine in threads that are only 1 page but I have to change styles to get these buttons to work in threads 2 pages or more.

Also, the drop down menus for Quick Links, vbPlaza and search don't work in forum home.

Any help to solve this problem will be greatly appreciated. It's driving me crazy. Thanks in advance.

About the logout error. I managed to fix the logout error by copying the logout code from my working vb default style to the logout button in this style. You can find it in the header. I replaced mine with the following code and it worked fine.

<a href="http://www.yoursite.com/forums/login.php?$session[sessionurl]do=logout&amp;logouthash=$bbuserinfo[logouthash]" onclick="return log_out()"><img src="$stylevar[imgdir_misc]/logout.gif" border="0" alt="Log Out" /></a>

Also, to help with getting this to work with vbAdvanced. I needed to complete the url paths for the cp, faq, calendar, etc. in the header and complete the paths in additional css definitions and image paths and now my vbAdvanced works fine. I think those are the only places I needed to edit but I could be wrong.

One other thing I had to do with the vbAdvanced home page was copy the add reply button from the forums. The reply button that appeared on my homepage was from the vb default style. They are named differently in the forum and on the homepage.

SRO
28 Jul 2006, 13:23
Tried to figure out how to install this style due to lack of installation instructions, but to no avail.

SaintDog
28 Jul 2006, 14:31
The style needs to be imported just as all other styles do.

You need to login to the admin cp and visit the styles section and import the style through the admin cp. The images folder is seperated out to a /styles folder so in your root directory where ./images resides, you need to have a ./styles folder as well.

So....

./admincp
./modcp
./images
./styles
.....
index.php
.......


The styles were seperated out for organization. If you're still having an issue, feel free to PM me.

As for the issues, I do have a few projects in the line up, though once they are completed, I will see what I can do to re-build the style. The logout issue has been known, however, I have not been able to replicate it myself.

mattpark
15 Oct 2006, 23:02
Hi all, for those of you who want to keep all you styles images in the "./images" folder, i have modified the XML file.

Make sure you have uploaded the image folder "greenleaf" to you images dir, and run my modded xml file.

Matt

asmaa
19 Oct 2006, 02:36
It's nice skin , thanks

icemanic
02 Jan 2007, 21:36
i have this on 3.6.4 and was wondering how do i get my child forums to display? it seems they dont display on forumhome, am i missing a template or something?

SKULL1985
08 Feb 2007, 17:48
Has anyone got the updated xml for version 3.6.4 it would help me a lot.

Ratman2050
19 Jul 2007, 21:24
Has anyone have a updated 3.6.7 of this skin, I would really appreciate it.

SixteenOhNine
07 Oct 2007, 15:12
The skin has been updated for 3.6.8. I'll be posting a new thread over in the appropriate forum soon, but for now you can go ahead and download it on this one. Sorry for the long delay guys!

Heidrich
08 Oct 2007, 21:21
Thanks for the update looks great again!!

emdee
10 Oct 2007, 17:38
looking forward to update my forum,

does it have the "multi qoute" and "quick reply" buttons, and "check spelling" and "switch editor" icons for threads and thread reply box?

i would also suggest creating "gallery" and "arcade" buttons since many forums now have them added .

thanks

Gedxx
03 Nov 2007, 00:35
I have installed greenleaf, but I hae problems with logout, I can't logout

I have changed code as in http://www.vbulletin.org/forum/showpost.php?p=1037030&postcount=42 but the bug is ther yet,

you can see my problem in http://www.mundoperros.es/foros

How could I solve it?

Thanks

dismas
12 Nov 2007, 05:34
I just installed this on a board that I'm working on. The forums look fine but the title bar images on the vBadvanced modules aren't showing up correctly. You can see it here (http://www.vtjeep.org/cmps_index.php). The forums show up fine. It's just the CMPS home page that doesn't. Any ideas on how to fix this?

dismas
12 Nov 2007, 12:42
You need to create a ./styles folder within your vBulletin root installation folder. So within the same folder as ./images, ./admincp and ./includes, there needs to be a ./styles. You then upload the 'greenleaf' images folder to ./styles so that it reads ./styles/greenleaf.

As for installation with vBAdvanced, you need to use URL-Based paths within your style settings. The style is using paths (i.e. ./styles/greenleafmisc/catbg.gif), vBAdvanced, last I recall, requires you to use direct URL's, so http://www.mysite.com/styles/greenleaf/misc/.

View the style settings for your standard style and you will see the difference between the two.

I'm doing both of these things exactly as you've explained them and the vBa homepage will still not show up correctly. What am I doing wrong?

DanW
26 Dec 2007, 12:38
the postbit_legacy needs updating .. all the post are out of alignment with the rest of the forum.

if you could solve this it would be great.

Thanks

Dan

*edit* problem solved was due to a missing image*

navbits_finallink_ltr.gif

just so you are aware

EagleNick
29 Jun 2008, 02:41
It says it's for version 3.5.4 but it has worked fine on my 3.6.8 forum ever since I started it in February.
You can view it Live on my forum here: http://lineolatedparakeet.net/forums/index.php

I am wondering if it will work for 3.7.2, as I am planning on upgrading soon.

If not, is there anybody who could update it to make it compatible?
OR
Does anybody know of a style that IS compatible that looks similar to Greenleaf? I really like the theme and I don't want to change it to something totally different.

Thanks in advance for any help :)

xnetco
08 Oct 2008, 08:00
Any news on this being made available e for 3.7.3?

Tim