PDA

View Full Version : Why this message????


pogonavitticeps
24 Apr 2006, 20:11
HI!

I have asked one moderator - got no answer...

I have sent a mail at "contact us" - got no answer...

Please tell me why I get this message when I make my reply to a thread?

pogonavitticeps, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


I could add one message to the thread, and when I should use the thread again this message came up - and still does!


PLEASE HELP - im trying to install a hack and need the assistance!

Thanx

Logikos
24 Apr 2006, 20:26
There is a big message on the top of the forums stating why. More then likely your showing up as unlicensed. http://www.vbulletin.org/forum/faq.php?faq=vb_faq#faq_new_faq_item

Protoman
24 Apr 2006, 20:26
are you trying to post in a licensed only section? you may need to go to vbulletin.com and register for priority support to unlock the rest of the forums

pogonavitticeps
24 Apr 2006, 20:35
I am a licensed user of vbulletin.com .... and as I wrote already, I could make a reply to the tread of PaulM:

http://www.vbulletin.org/forum/showthread.php?t=82769&page=54

thats where I replied!

and then the show stopped!!!??

Logikos
24 Apr 2006, 20:56
Go here: http://members.vbulletin.com/membersupport_priority.php

make sure the email there matches your email here at vb.org. Case sensitive. Should take a few mins to update.

Tony G
25 Apr 2006, 13:16
You are showing up as licensed now. :)

pogonavitticeps
25 Apr 2006, 15:28
Hi!

I still cannot post anything in the thead above mentioned!!!!!????

The email addresses are the same in my www.vbulletin.com and in my www.vbulletin.org

amykhar
25 Apr 2006, 15:34
pogonavitticeps, did you change anything in your profile after you made the successful posts in that thread?

Amy

pogonavitticeps
25 Apr 2006, 15:43
Yes I had some changes in my User CP! I added my MSN and ICQ and I guess that I also changed my password!

amykhar
25 Apr 2006, 15:52
Try to post now in the thread in question. Let us know if you still get the same error.

pogonavitticeps
25 Apr 2006, 15:54
Im still with the same error!!!!!!!!

Gio~Logist
25 Apr 2006, 17:05
Im still with the same error!!!!!!!!

Please make sure you've done all of the following:

Filled out your email address in the member area of vbulletin.com
Use the same email address here on vbulletin.org
Typed in the address the same (capitalization, spaces, etc)
Allowed up to 2 hours for your account to update

amykhar
25 Apr 2006, 17:11
gio, he's licensed. That's not the issue.

Brad
25 Apr 2006, 17:16
Please try again. I think the exclude forum's option in the usercp is screwing with permissions.

pogonavitticeps
25 Apr 2006, 17:40
Yes, finally im in - Now it works!

Thank you guys for your help! Who did what? :D

Gio~Logist
25 Apr 2006, 17:47
gio, he's licensed. That's not the issue.

Oops! Sorry about that. I should read a bit more before trying to help!

Paul M
25 Apr 2006, 18:48
Someone broke something and now they have mended it ......