PDA

View Full Version : Post error when rpg is installed


CLMT
05 Jul 2006, 06:28
When i install the hack it installs fine but i get this error when i try to veiw any post:
Database error in vBulletin 3.5.4:

Invalid SQL:

SELECT `userid`, `rpg`, `items`, `inventory`, `uttpoints` AS `points`
FROM `user`
WHERE `userid` = '5';

MySQL Error : Unknown column 'uttpoints' in 'field list'
Error Number : 1054
Date : Wednesday, July 5th 2006 @ 01:25:19 AM
Script : http://onegraphix.com/forum/showthread.php?t=273
Referrer : http://onegraphix.com/
IP Address :
Username : CLMT
Classname : vb_database
Im sure is a misplaced code or sumthin

Revan
05 Jul 2006, 10:50
Step 4 - Admin Config Changes ( Done)
In the RPG Integration Hack - Cash Options settinggroup ( Done)


Make sure the Point Field setting matches that of your Points hack.There you have it...

CLMT
05 Jul 2006, 21:59
Ok well i tried to change it but i get the same error just with my cash mod as the error instead of uttpoints. i am using vbplaza thanks for the help. I cant wait to get this hack up.
EDIT:Thanks man i got it fixed great hack good stuff.