PDA

View Full Version : Will this still work


Deseada
15 Jul 2006, 04:32
Our forum is using 3.5.4 will it still work even though it was made for .1? if so are there any major conflicts?

Dan
15 Jul 2006, 04:33
Nope should work perfectly fine.