PDA

View Full Version : Retro Blue


Bad Bunny
01 Aug 2006, 02:34
Retro Blue

Designed by J. Digory of Neeto.org (http://www.neeto.org/) for free use.
Included in the style are PSD/PNG files so that users of both Fireworks and Photoshop may edit the logo and add new Site Links.

There is no longer a demo of the site, as my personal site is being used in another manner. Screenshots are available in the original release thread (http://www.vbulletin.org/forum/showthread.php?t=105275).

Bugs & Other Gnats
Myself and a few others have tested the style on both Mac and Windows using multiple browsers. Opera is the only one that ended up needing some special coding just for it, but it should be behaving properly now. But if you do find something that is not quite right, share it. I will do whatever I can to fix them in a timely manner.


As a side note, I have made a set of smilies that are only available at my site. They go well with this style, but I have chosen to release them seperately, as by default, smilies are universal across the site. While the same is true about icons, it is my design, and I chose to do icons.

Edit - Aug 5th, 2006 - The style, upon import, uses absolute paths to neeto.org folders. This is due to the fact that my site is using vbadvanced, and it changes your paths to absolute paths. Please take a moment to edit the image paths for the style to your own site. :)

Edit - Aug 13th, 2006 - The title of "Beta 2" is a misnomer: it is fully operational and ready for a live environment. There were some small oddities found that I wish to stamp out before it is considered "final". The Important Info file has been updated to be more relevant. The logout issue with the dropdown menu in the navbar has been fixed. A few other minor changes were added as well. When the oddities reported thus far have been dealt with, I will begin working on a version for 3.6 Gold. (should not be too hard, but we will see)

Edit - Oct 24th, 2006 - This mod is no longer in development. I apologize for those that looked to me for work into this. There are many other great styles out there, though. Goodluck!

Enjoy.

lovevn
01 Aug 2006, 02:45
Very nice. I will use when up grade! Thanks

Terminatoronly
01 Aug 2006, 07:00
cool this my next style that i will use many thanks mate.

i want to tell you that i have a problem in the style look at the picture in the attachment oh before i forget the problem i have tried to see if its because the firefox but its not the problem because i have tried it with internet explorer.

Neal-UK
01 Aug 2006, 10:09
Nice, but some images and other things are pointing to your site and not mine.

Bad Bunny
01 Aug 2006, 13:56
cool this my next style that i will use many thanks mate.

i want to tell you that i have a problem in the style look at the picture in the attachment oh before i forget the problem i have tried to see if its because the firefox but its not the problem because i have tried it with internet explorer.
The copyright text is a slim fit. If you have too long of a copyright, it breaks the table. I suggest moving the extra info elsewhere.

Bad Bunny
01 Aug 2006, 13:57
Nice, but some images and other things are pointing to your site and not mine.
The footer does have a link pointing to my site, where it says it is made by me. That is to give me credit for the work I did.

If you are referring to something else, then please do let me know.

Neal-UK
01 Aug 2006, 14:59
ive removed it now, but just upload the skin via the import system and don't upload images. Notice some images are still showing and when you right click and show properties, they are pointing to you site. It's some of the gradient graphics I think: http://www.neeto.org/images/retro/misc/navbits_start.gif

Just thought i'd mention it as you will lose some bandwith if many people install it.

Bellinis
01 Aug 2006, 22:02
Very very pretty!! :)
Will use this one pretty soon........

Bad Bunny
02 Aug 2006, 00:35
ive removed it now, but just upload the skin via the import system and don't upload images. Notice some images are still showing and when you right click and show properties, they are pointing to you site. It's some of the gradient graphics I think: http://www.neeto.org/images/retro/misc/navbits_start.gif

Just thought i'd mention it as you will lose some bandwith if many people install it.
Thanks, I'll look into it and update it asap.

Cheers!

Terminatoronly
02 Aug 2006, 16:39
ok now it works i have deleted these tables but of course its not for vbulletin there was a hack putting a copyright i have deleted it

lovevn
03 Aug 2006, 03:13
Instead of putting the user profile field left align can you put it above the thread like this
http://www.vbulletin.org/forum/attachment.php?attachmentid=41001&d=1137217230

Thanks

Terminatoronly
03 Aug 2006, 08:34
Instead of putting the user profile field left align can you put it above the thread like this
http://www.vbulletin.org/forum/attachment.php?attachmentid=41001&d=1137217230

Thanks

this is easy go to your acp (admincp) and then:
vBulletin Options--->Style & Language Settings--->Use Legacy (Vertical) Postbit Template select yes.
thats it

Bad Bunny
03 Aug 2006, 20:03
Instead of putting the user profile field left align can you put it above the thread like this
http://www.vbulletin.org/forum/attachment.php?attachmentid=41001&d=1137217230

Thanks
Thanks, Terminatoronly.

Yeah, it's a default feature, and it has been set up to work properly with Retro Blue.

lovevn
04 Aug 2006, 00:31
Thanks for your reply! I have one more question. I am using two language and the languagechanger and themechanger line together and make the skin look ugly. Please look at my attachment.

Could you fix it?

Thanks

lovevn
04 Aug 2006, 01:33
Anh one more thing: The text in "thread tool" is missed. See the attachment

duskdawn
04 Aug 2006, 03:35
Instead of putting the user profile field left align can you put it above the thread like this
http://www.vbulletin.org/forum/attachment.php?attachmentid=41001&d=1137217230

Thanks
I've got the same thing, should we all change it manually?

duskdawn
04 Aug 2006, 04:06
OK, I changed them myself but one more thing.
I cannot log off by clicking the drop down menu on my name at the right corner.
I can by using default style and cannot either at your site so I assume this is something wrong with your templates?
Nice style anyways. Thanks.

Bad Bunny
04 Aug 2006, 05:34
I'll look into these things tomorrow and fix them.

Thanks everyone for the interest in the style and for the help.

Bad Bunny
05 Aug 2006, 01:58
On the live version of the style (on neeto.org) I have updated the style to fix the logout error in the navbar (the footer was still working). I had to switch it to a regular link for some odd reason.

I also fixed up the footer to properly display the language and the style dropdowns. They are intended to be one right below the other. If you think this is "ugly" I am open to suggestions, but I personally like it that way.

The Thread Tools dropdown displays properly on my live version running vb 3.6, so I cannot duplicate the error you are having with missing text.

Can anyone else confirm. Once I can find confirmation of this and fix it, I will release an updated version of the style. Thanks again for the help and interest, everyone.

Bad Bunny
05 Aug 2006, 02:05
Nice, but some images and other things are pointing to your site and not mine.
I have looked and looked repeatedly now for what "images and other things" are pointing to my site and not yours. I have checked out a couple different sites running the style and searched in the source for "neeto.org" and have found the only occurrence being the link in the footer pointing to neeto.org, just as it should.

I would appreciate any help you can give me in helping me find what images and things you are looking for that are hard coded urls.

lovevn
05 Aug 2006, 04:00
I have looked and looked repeatedly now for what "images and other things" are pointing to my site and not yours. I have checked out a couple different sites running the style and searched in the source for "neeto.org" and have found the only occurrence being the link in the footer pointing to neeto.org, just as it should.

I would appreciate any help you can give me in helping me find what images and things you are looking for that are hard coded urls.

Here
http://www.thongtinnhatban.net/fr/index.php?styleid=125

Many images link to your site. The reason is that you have put the full image path in the style pointing to your site. I think this should be fixed in the next update!

Bad Bunny
05 Aug 2006, 14:44
lol
You have to change your image path to your site. I have mine set to my site, and since I use vbadvanced, I use the whole url.

Sorry for the confusion. I do believe nothing is actually hardcoded in there.

duskdawn
05 Aug 2006, 18:11
^^^
About the text missing thing, I have never encountered.
So can we download the fixed version now? Or we need to wait? :)

Bad Bunny
05 Aug 2006, 18:34
^^^
About the text missing thing, I have never encountered.
So can we download the fixed version now? Or we need to wait? :)
I have not updated the download yet with the fixed navbar to logout. The error with missing text is unresolved and unconfirmed. Any upgrade I do will be very easy. So if you would like to install and help me confirm the missing text, I can fix it if I need to and then get an upload ready for you guys.

So...go ahead and download it and install. Tell me of any trouble, and I will fix it. It would be a HUGE help. :D

duskdawn
05 Aug 2006, 19:03
About the text missing thing, I have never encountered.
As I said, I don't have this problem. :)

Edog
06 Aug 2006, 02:22
Can the reputation button use ajax like the default with 3.6?
Also will there be infraction icons as well?

Bad Bunny
06 Aug 2006, 05:02
Yes, the infraction button is there, and the user reputation button uses ajax.

Bad Bunny
06 Aug 2006, 05:03
Sorry, I misunderstood. I will share the update that has the fixed navbar that will allow you to logout.

dt~
06 Aug 2006, 10:27
No installation instructions.
I upload all images to my site/styles/vbstyle/plugs/blah/other_plugs/retro/. After changing style vars, the icons were not shown , gradients were not shown, etc.

Uninstalled.

KimmiKat
06 Aug 2006, 15:41
Same issue here. I'm actually tweaking that area so my longer copyright will fit.

cool this my next style that i will use many thanks mate.

i want to tell you that i have a problem in the style look at the picture in the attachment oh before i forget the problem i have tried to see if its because the firefox but its not the problem because i have tried it with internet explorer.

Edog
06 Aug 2006, 18:20
Hummm well I don't see the infraction button showing up but I do see the rep button but it seems to just take me to a diffrent page for adding rep it doesnt do that Ajax scroll out.

Im not trying to complain I just love this skin and would like to figure out a few things that arnt doing what the previous one did.

Bad Bunny
06 Aug 2006, 18:36
Hummm well I don't see the infraction button showing up but I do see the rep button but it seems to just take me to a diffrent page for adding rep it doesnt do that Ajax scroll out.

Im not trying to complain I just love this skin and would like to figure out a few things that arnt doing what the previous one did.
Yeah, I understand. I'll release the fix today for the navbar. After that release, let me know if the ajax for the reputation is working. It's working on my live version, so it may have been something I changed. Also, someone commented on my site that they wanted the ajax dropdown for rep moved, so I assume it's working for others.

But I will figure it out.

duskdawn
08 Aug 2006, 00:55
Any ideas of when the fixed files will be updated?
:)

Bad Bunny
08 Aug 2006, 03:03
Sorry. I really wanna get it out, but I am working a whole lot early this week. 13 hours today and the same tomorrow. So the time I have to work on it is just a little slow. I'll get it out though.

Edog
08 Aug 2006, 03:20
Take your time brother and do it right we can wait.

Bad Bunny
14 Aug 2006, 00:02
The updated zip is present. Please report any suggestions or bugs to me so we can improve the style and get a "final" version out ASAP.

Enjoy!

Edog
14 Aug 2006, 00:08
Quick question. Can I just overwrite the version of this I installed recently? It will keep all my editions?

Bad Bunny
14 Aug 2006, 00:39
I am not entirely sure, but at the very least I can give you the changes for the navbar that made it so it could be logged out. (very simple and small, changed from a button to a text link)

What I would do when installing a style and customizing it (and this is from working with styles for a long, long time) is to make a child style of the custom style and work on it from there. So you always have the root custom style that is an easy upgrade. ;)

BTW, Edog! Does your site still have issues with the ajax menu for reputation? You are the only one to mention this to me and it works fine on my live version.

Edog
14 Aug 2006, 00:48
yea it doesnt work like other styles I have it just goes to another page versus the little fancy pop up. Let me make a child of the previous instal for 3.6 and see what I get.

Also I don't see the infranctions button anywhere of course Im useing the postbit where the profile on posts are on the left not across the top.

Bad Bunny
14 Aug 2006, 12:50
The problem was that I had not properly finished the port over on the legacy postbit. Thanks a ton Edog for the help. The next release will have a lot of small fixes and some more organizational things added.

duskdawn
14 Aug 2006, 20:27
BTW, Edog! Does your site still have issues with the ajax menu for reputation? You are the only one to mention this to me and it works fine on my live version.
It doesn't work for me either with the new update. It leads me to another page too.
:)

Bad Bunny
15 Aug 2006, 08:49
The problem was that I had not properly finished the port over on the legacy postbit. Thanks a ton Edog for the help. The next release will have a lot of small fixes and some more organizational things added.
duskdawn, it's been figured out. It's a problem with the legacy postbit. I have it fixed for the next release. I missed it somehow when porting legacy postpit to 3.6 :confused:

duskdawn
15 Aug 2006, 14:50
duskdawn, it's been figured out. It's a problem with the legacy postbit. I have it fixed for the next release. I missed it somehow when porting legacy postpit to 3.6 :confused:
Thanks.:cool:

KevNJ
17 Aug 2006, 14:41
Ever think of writing a little tutorial ? I cant seem to find a nicely clear to understand complete skin/style tutorial. No one ever seems to release everything. footers, sidebars, etc. Just the headers. I seen on your site that your working on a new skin/style for your site. After you finish your new skin for your site, will you release a full gdk of retro blue for others to use to make there own skins/styles and to learn from ?

Bad Bunny
17 Aug 2006, 15:28
I am not releasing a gdk of the style. Releasing a style for free and offering even hands-on support is quite enough I think.

I am working on a tutorial for installing styles and making them work well with other plugins (portals specifically).

KevNJ
17 Aug 2006, 19:13
fair enough, and very understandable.

i look forward to the tutorial. thanks for taking the time out to provide us with this skin and to work on a tutorial.

cheers!

Axel Foley
03 Sep 2006, 12:54
This is a wonderful style...but I'll wait for the vB 3.6 Gold version...

Great job Bad Bunny...;)

Edog
16 Sep 2006, 04:12
I still get can't log out issues

Amenadiel
02 Oct 2006, 20:38
Congratz Bad Bunny, it's a neat style and I'm using it on my site altough modified to fit 980px fixed width.

I have a problem with two icons that doesn't come in the downloaded file and as far as I can see, they aren't either in your site.

Those file are (for now) trashcan-small.gif and subscribed.gif do you know where might they be?

Bad Bunny
12 Oct 2006, 17:14
They aren't part of the style. I don't know off-hand where trashcan-small is from, but subscrubed was removed from the templates.

TehPetl
09 Nov 2006, 19:19
The footer still isnt showing for me.. And im really confused, lol.

Also retro/misc/navbits_bg isnt showing, all the other misc images except that and the footer are showing..

Help?

thx

Dream
13 Nov 2006, 23:44
Wow I just reverted all the templates and this style is sick! The colors and buttons are great on the default vB templates. I suggest you guys try this!

From now on im doing this on all styles I like :D

Bad Bunny
14 Nov 2006, 15:48
Wow I just reverted all the templates and this style is sick! The colors and buttons are great on the default vB templates. I suggest you guys try this!

From now on im doing this on all styles I like :D
You know what? I may just release color and image variants of the default vb style. That would make upgrades simple! You know, Dream...I may owe you for that. Thanks!

Dream
16 Nov 2006, 04:26
You are welcome =)

Let me know if you make any other styles ^_^

Btw, I'd like to order a dark style if you wanna make one ^_^!!

edit: oh btw this style doesn't have a buttons/viewpost.gif image, for the new quote code, the image that links back to the quoted post

Bad Bunny
16 Nov 2006, 08:36
I do believe I ended up using the same image as last post, just copying it and renaming it. Unfortunately I lost the master files for this style. Had some computer troubles. Anyway, I am working on a dark style for my band, and will release the style without template edits/

Black with shades of gray and maroon (with a light splash of yellow believe it or not).

Amenadiel
27 Nov 2006, 13:33
I've installed this one as a child of another, so I had to revert the navbar.

Besides that, it works like a charm. Thank you!

dreck
30 Nov 2006, 14:43
I love this style, very nice!

I do have a Q? I am having troubles changing the portal button. I wanted to change it to forum. I downloaded the font Coolvetica. But, photoshop asks to change the image when opened. And of coarse it screws up the image. Do I need to make a new one or am I doing something wrong?

Thanks, dreck

Bad Bunny
01 Dec 2006, 05:04
I love this style, very nice!

I do have a Q? I am having troubles changing the portal button. I wanted to change it to forum. I downloaded the font Coolvetica. But, photoshop asks to change the image when opened. And of coarse it screws up the image. Do I need to make a new one or am I doing something wrong?

Thanks, dreck
Hmm, perhaps someone else can help. I do not use photoshop. I never have, and likely never will. Sorry. I only provided the file in the hope that other people could use it (I exported it as a photoshop file from macromedia fireworks).

dreck
01 Dec 2006, 14:03
Hmm, perhaps someone else can help. I do not use photoshop. I never have, and likely never will. Sorry. I only provided the file in the hope that other people could use it (I exported it as a photoshop file from macromedia fireworks).Ok, no problem. I have fireworks, I will try that.

Thanks, dreck

Masked Crusader
23 Dec 2006, 22:27
First item of business - I love this style and have installed.

Second - I am having an alignment issue and it just seems to be in the thread display area. I have attached an image showcasing the issue and have red-dotted the parts that need to be aligned. Please let me know if you have a work-around for this.

Thanks for your time.

Bad Bunny
24 Dec 2006, 18:54
Looks like the showthread templates changed. Unfortunately I have stopped working on this style or supporting it. If you open the showthread template and copy it into your clipboard and then revert that template, it should fix it. Then you can look at the templates and add any change you wanted to keep still.

That is what I would have done if I were the one fixing it. Goodluck.

StonePilot
28 Jun 2007, 19:06
I want to use this style for 3.6.7. Can someone help me get it up and running? Please contact me.

vithorius
14 Jul 2008, 14:04
I just love this Style! :up: :up:


I'm using vB 3.6.10 and will try to upgrade to 3.7.x soon.


I wish the original author would still work on this theme... :(


One of the best I've ever seen for vBulletin! :up:

vithorius
22 Jul 2008, 08:27
Hi everybody again! (is this a dead thread...? :erm: :( )


Does anyone knows if it could be possible to port this style to vB 3.7.x?

What would be the coding that one would have to do to make it 3.7.x compatible?

I'm not that familiar with coding, but it would be easy for me to follow some instructions like "find this" and "replace by that" inside the code files.


Who could help me, please? :confused:


Thank you all! :up: :up: :up:

Shaliza
20 Jan 2009, 14:34
Does this work on 3.8? This is a style I really wanted.