PDA

View Full Version : Moderators Functions - Infraction Moderation


cynix2
16 Aug 2006, 16:39
This product just includes 2 plugins that will prevent moderators from giving infractions where they cant moderate.

1st plugin I wrote myself
it runs a permissions check to see if the user can moderate in the forum, and if not it prints a no permissions message

2nd plugin borrowed from
http://www.vbulletin.org/forum/showthread.php?t=124061
it hides the infraction button from the postbits

EnIgMa1234
16 Aug 2006, 18:19
thanks, installed

FleaBag
16 Aug 2006, 18:58
Ditto! Thanks. :)

Snake
18 Aug 2006, 12:36
Thank you! :)

xman_79
26 Aug 2006, 21:17
Thank you . Installed.

It's very usefull .

voter
02 Feb 2007, 10:31
So simple and still not in vbulletin by default.
Installed thanks orban and cynix2

Detomah
21 Feb 2007, 16:02
So simple and still not in vbulletin by default.
Installed thanks orban and cynix2

I agree, I would have thought this would have been a default vBulletin thing by now too.

Installed. :)

SilverBoy
24 Aug 2007, 02:14
is this work with 3.6.8?

EdQ
16 Jan 2008, 23:49
Sweet! Installed!

satlazone
30 Mar 2008, 18:28
excellent, I was searching for that specific modification!
Thanks alot.

vithorius
28 Apr 2008, 14:58
Excellent, sweet, great, YEAH! :D

Thank you so much for such a useful piece of code! :up:

digitalnorte
01 May 2008, 17:38
Oh God ! Thx, I need this, Thanks so much, sweety, installed !
Works fine with 3.6.8 PL2

vithorius
21 Jul 2008, 16:47
Ok, time to upgrade! :eek:

Anyone knows if this Mod works on 3.7.x? :confused:


Thank you very much! :up: :up: :up:

Drowned
16 Nov 2008, 08:25
Thank you soo much! :) :)

Works on 3.6.11

joe1989
05 Feb 2009, 16:10
This work with 3.8??

xuanhuy238
07 Feb 2009, 00:52
Great! I'm looking for this hack for a long time. Thanks so much!

joe1989
07 Jul 2009, 15:51
Does this work in 3.8.x??

joe1989
11 Jun 2010, 20:35
If anyone is interested, I installed this mod on vB 4.0 and it works beautifully with my test accounts.

xuanhuy238
04 Jul 2010, 06:23
That means it work in 4.0?

TAIFUN_T
26 Jul 2011, 23:25
Does this work in 3.8.x??

Yes