PDA

View Full Version : Butterflies


Ohiosweetheart
17 Aug 2006, 22:28
I haven't been designing styles for very long, and this is my first share here, so please be kind. :)

This is a very feminine style, your female members will love it! It has a fixed background, and the forums scroll. A blank header image is included in the zip.

Instructions:
1) unzip to your computer, upload the entire bfly folder to your images folder so that your path is images/bfly/
2) Import the xml file via the style manager, included.

LIVE DEMO (http://www.themesbydesign.net/forums/index.php?styleid=10)

Please click INSTALL and Enjoy!

Updated to 3.6.5

(thank you to Freesteyelz for help with the code)

Dan
17 Aug 2006, 22:29
Screenshots or demo?

Ohiosweetheart
17 Aug 2006, 22:30
sorry Dan, I couldn't figure out how to edit that first post, it's there now :D.

Brandon Sheley
17 Aug 2006, 22:44
cool style, thanks for sharing :)

look forward to seeing what else you make :)

Ohiosweetheart
17 Aug 2006, 23:09
Thanks Loco, I appreciate the kind words :)

FLMom
18 Aug 2006, 00:09
Very beautiful! Great job Peggy!

Ohiosweetheart
18 Aug 2006, 00:09
Thank you Cori!

kenanulas
18 Aug 2006, 01:36
Thank You Peggy! its very beautiful..

StuntFactoryX
18 Aug 2006, 03:42
thank you... i run a sportbike forum so im not sure if it fits the theme but the girl been asking about a pink skin. very cool forum background.

i did have a tough install when it came to uploading. is there somthing going on w/ the buttons folders in the zip? there appears to be buttons/buttons like there is 2 folders?

Ohiosweetheart
18 Aug 2006, 03:55
Stunt, you're absolutely right, I had a button folder inside the button folder.
Sorry for the mess it caused. I've uploaded a new zip file.


kenanulas, thank you!

evenmonkeys
18 Aug 2006, 11:17
Though this style does not fit myself, my members, and would probably give me nightmares, it is unbelievably well-made. Very nice and very well-done.

Ohiosweetheart
18 Aug 2006, 12:04
nightmares?? I certainly wouldn't want to do that! LOL
thank you very much for the compliment ;)

miner
18 Aug 2006, 14:41
Nice style...

phonexpo
18 Aug 2006, 15:11
Well done, I like it. :)

Barakat
18 Aug 2006, 17:37
what a very nice sytle ...... perfect and installled

Qoozz
18 Aug 2006, 18:15
Nice job.

Ohiosweetheart
18 Aug 2006, 18:39
what a very nice sytle ...... perfect and installled

I'm so glad you like it!



Thank you foruma-z and Phonexpo and Qoozz, for your kind words as well.



(I'll be glad when they upgrade here so we can use multiquote!)

Snake
19 Aug 2006, 12:15
Excellent! Good job on the skin. ;)

Ohiosweetheart
19 Aug 2006, 19:02
thank you Dark Blade, I appreciate the compliments

imported_pmay68
20 Aug 2006, 04:29
Perfect for our website. Thx

Ohiosweetheart
20 Aug 2006, 04:47
You're very welcome!

LilyDinh
20 Aug 2006, 20:12
look nice OSH. I used when I ugrade VBB to the latest version. Thanks a lot. Keep up with good work.

Ohiosweetheart
20 Aug 2006, 22:21
Thank you, Lily

Ohiosweetheart
20 Aug 2006, 22:57
what a very nice sytle ...... perfect and installled

wonderful, I'm so glad you like it!

SarahP
04 Sep 2006, 15:15
awesome i just installed it

Ohiosweetheart
04 Sep 2006, 15:16
wonderful!

BrandiD
07 Sep 2006, 21:17
I really like this a lot. I just installed and it looks great. My members seem to love it also. I was wondering if there is a way to make it fluid though?

Ohiosweetheart
08 Sep 2006, 17:58
This isn't a fixed-width style. Only the background image is fixed.
So go into your acp --> style & templates --> style manager --> in the dropdown menu beside butterflies scroll to stylevars.

Click on that, and change the forum width to whatever you want. However, please realize that in doing so, the lower part of the forum will cover up parts of the fixed background.

BrandiD
08 Sep 2006, 23:34
This isn't a fixed-width style. Only the background image is fixed.
So go into your acp --> style & templates --> style manager --> in the dropdown menu beside butterflies scroll to stylevars.

Click on that, and change the forum width to whatever you want. However, please realize that in doing so, the lower part of the forum will cover up parts of the fixed background.

Thank you so much!

Ohiosweetheart
09 Sep 2006, 00:36
You're very welcome :D

stan111
09 Sep 2006, 04:10
it is beautiful
i bet the girls will love this

Ohiosweetheart
10 Sep 2006, 04:41
thank you stan

k902
17 Sep 2006, 13:16
Link color change to be white and u cant see what written beneth the mouse,thats happen in the second page.
really its great work i like it so mutch,thank you a lot Ohiosweetheart.
sorry for my english it not well, but i want to say thank you!

Ohiosweetheart
21 Sep 2006, 13:29
thank you for the compliments, k902

|oR|Greg
25 Oct 2006, 18:34
Installed, tweaked... even though it's a car site, we have a few female readers...

http://www.amacny.com/?styleid=17

OHS, what font was used for the buttons? I need to make 2.

Ohiosweetheart
25 Oct 2006, 19:14
Installed, tweaked... even though it's a car site, we have a few female readers...

http://www.amacny.com/?styleid=17

OHS, what font was used for the buttons? I need to make 2.

I believe that I used either Tahoma or Trebuchet, but I'm not real sure and didn't write that one down.

sorry!

|oR|Greg
25 Oct 2006, 20:24
:( man

|oR|Greg
25 Oct 2006, 20:29
Nope, neither of those.

Ohiosweetheart
27 Oct 2006, 01:08
The buttons that you need... do they go in the postbit? If so, tell me what you need and I'll make a new set for you so that the font matches.

|oR|Greg
27 Oct 2006, 03:25
I only needed 2, and I made them, I'll find a closer font soon.

phovanxua
31 Oct 2006, 22:39
Thank you .

admin0
30 Jan 2007, 22:58
Hi,

Is it possible to customize this skin? and make it totally different.
What I want to do is put mountains in the top, and in the bottom, put some rivers and flowers.. make some kind of a skin that represents Nepal .. maybe mount everest at the top and stupas, buddha and rafting in the bottom .. something like that ..

Is it possible to provide the psd for the bottom part too ? Please let me know, and give the tables/colors a matching look .. from pink to say blue/green etc. I wo.uld like to work on a few variations themes for boyz and girls, but using something to represent the country


Please let me know.

Thanks.

Ohiosweetheart
31 Jan 2007, 01:11
What you're asking for is a custom skin, which I charge for. :)
If you're interested, pm me at my site, address is in my signature.

Aimee1969
24 Apr 2007, 17:19
I am having problems importing it in my admin control panel. I am really new at this and this is my first time doing anything like this and computer language is all greek to me...is there anyway you could walk me through it.

I really like this skin.

Ohiosweetheart
24 Apr 2007, 17:56
The instructions are in the original post. I don't know what I can tell you that would make it any easier, but I can try.

What exactly, are you having a problem with?

Aimee1969
24 Apr 2007, 18:46
do I have to mess with the ftp stuff and put it on my server thing? Or just go directly from my computer to import it?

Ohiosweetheart
24 Apr 2007, 18:50
do I have to mess with the ftp stuff and put it on my server thing? Or just go directly from my computer to import it?

You have to upload the images, using FTP, exactly as it says in the instructions above.
Then you have to import the XML file through your ACP.

Aimee1969
24 Apr 2007, 19:29
what do i write in the import line? just xml?

I'm sorry... I'm totally new at this stuff I just bought my board a week ago Saturday.

Ohiosweetheart
24 Apr 2007, 20:06
Don't worry about it - we were ALL new at one time :)

In your ACP, go to Styles & Templates > Style Manager > click on Download/Upload Styles.
On the right hand side, go to the box that says Import Style XML File, and in the small box that says Browse, click on that, find the xml file on your computer, double-click so that it appears in that box, then scroll down and click on Import.

Aimee1969
24 Apr 2007, 20:55
XML Error: not well-formed (invalid token) at Line 1

I keep getting this message.....if I give you my yim or msn could you help me?

I'm sorry...I appreciate your troubles. I think I'm doing stuff I know nothing about.

Aimee1969
24 Apr 2007, 22:46
my version of vbulletin is 3.6.5 does this make a diff?

Aimee1969
25 Apr 2007, 16:03
I really like this. I had help getting it fixed better. I noticed there isn't a button for the arcade? and my smilies in the quick reply box don't have a link anymore. Is there a "easy" fix to these issues?

Thanks...I think it looks fabulaous!!!

Ohiosweetheart
28 Apr 2007, 05:52
This style has been updated to 3.6.5. Try re-uploading the xml file? Other than that, I don't know of a fix for the smilies as I never have had a problem reported by anyone else.
No there's not a button for the arcade. You can add a link to the navbar.

Aimee1969
01 May 2007, 04:46
how do i do that?

Sorry to drive you nuts {{hugs}}

talenak
03 May 2007, 05:47
I'd love this style if it was any color but pink :D

Ohiosweetheart
05 May 2007, 01:31
how do i do that?

Sorry to drive you nuts {{hugs}}did you figure this out?

I'd love this style if it was any color but pink :D
sorry!! lol

Ticinofelino
06 May 2007, 07:50
I really like it, thanks! Installed for some forum sections :)

Ohiosweetheart
24 May 2007, 06:35
Thanks, I'm glad you like it :)

alserb
20 Jun 2007, 12:04
Nice Style :)

Ohiosweetheart
21 Jun 2007, 01:40
Thank you!

Chance4Today
24 Dec 2007, 01:00
You really do good work ;) Glad to have gotten to know you! Sitting here scratching head.....

Ohiosweetheart
24 Dec 2007, 01:21
Hey there sweetie, thanks. Keep in mind that this theme isn't upgraded for 3.7 yet.

Why for are you scratching your head?

JustJamie
21 Jan 2008, 02:20
Newbie here. I am trying to install this on my site I d/l the zip file to my comp. I then opened my FTP and copied the whole file (unzipped) into my images folder. After that I went to my site to go to the ACP and my ACP site was gone and this was in it's place.

Configuration: includes/config.php does not exist. Please fill out the data in config.php.new and rename it to config.php

Suggestions?

Ohiosweetheart
21 Jan 2008, 02:39
Sure. This is telling you that you don't have the config.php file in your includes folder. SO you have to go to that folder, via ftp, and rename the config.php.new file to config.php

But that has nothing to do with this theme.

Please be sure to click Install above :)

JustJamie
21 Jan 2008, 02:58
Thanks for your quick response. My site was working fine and the only thing I did was add this. So I am not sure how it happened. I am trying to find the mentioned file but can not. I am in my Includes folder but there is no config.php.

I appreciate your quick response and will talk to a friend who is helping me with this.

Ohiosweetheart
21 Jan 2008, 03:22
Oh wow. If there's not config.php file in your includes folder at all, then you need to get it from your vBulletin files, edit it with your datebase name, and your database username & password and upload it to your includes folder.

I don't know how it could have been lost when you uploaded this theme, since none of these files go anywhere but the images folder. Could have been an ftp glitch, but I've never heard of it.

Good luck!

JustJamie
21 Jan 2008, 03:39
I know! Very weird.

Anyway, we got it fixed and we got this uploaded. It looks great. Thank you so much! Your work is really good.

JustJamie
24 Jan 2008, 15:47
Me again. The "New Posts" image is not working. Any chance you can point me in the right direction to try and fix it.

Here is our forums...
http://www.momsofgirls.com/forums/index.php

Ohiosweetheart
24 Jan 2008, 19:42
Are you talking about the forum_new.gif image on forumhome?
I see that the navbits_finallink_ltr.gif isn't working, as well. Find that image, and rename it to navbits_finallink.gif and upload it.

JustJamie
25 Jan 2008, 03:25
Are you talking about the forum_new.gif image on forumhome?
I see that the navbits_finallink_ltr.gif isn't working, as well. Find that image, and rename it to navbits_finallink.gif and upload it.

Yes, on the forum home.

And the navbits_finallink.gif is already named that?!?! It was not navbits_finallink_ltr.gif

Ohiosweetheart
26 Jan 2008, 05:27
ok then it needs to be renames to the other one. I have no idea why the forum_new.gif isn't showing up. I looked and it's in there.

JustJamie
28 Jan 2008, 19:56
ok then it needs to be renames to the other one. I have no idea why the forum_new.gif isn't showing up. I looked and it's in there.

Awsome, got it. Thank yo for working with this newbie.

Still working on the forum_new.gif

JustJamie
28 Jan 2008, 19:59
I have found the .gif file image, but it is the block that is showing up on my forum and not the butterfly that is on your samle forum.

It is the same for forum_links.gif as well. A block with the arrow and not the butterfly.

I guess I can try to download them again to see if I get the righ image this time?

JustJamie
05 Feb 2008, 16:55
Are you sick of me yet?

Every time I d/l this, I am still "missing" the proper image for forum_new, forum_link and forum_new_lock

Here is a screen shot of exactly what I get as soon as I d/l it.

beastybob
24 Mar 2008, 19:08
Hi, I am running 3.6.8 and it is telling me this is not the right version.

Excuse my ignorance, I am soooo new at all of this! lol Do you have an update or different version I can use.

Thanks so much.

Fungsten
27 Mar 2008, 21:12
Are you sick of me yet?

Every time I d/l this, I am still "missing" the proper image for forum_new, forum_link and forum_new_lock

Here is a screen shot of exactly what I get as soon as I d/l it.

I just copied one from her site:

77830

Ohiosweetheart
28 Mar 2008, 06:12
Are you sick of me yet?

Every time I d/l this, I am still "missing" the proper image for forum_new, forum_link and forum_new_lock

Here is a screen shot of exactly what I get as soon as I d/l it.Never sick of you!. The image in the attachment is indeed to forum_new.gif image. So I'm not understanding the problem, I suppose.

Attached, you will find all of the status forum icon images for this theme. I hope this helps.

Hi, I am running 3.6.8 and it is telling me this is not the right version.

That is correct. I've not upgraded this theme to 3.6.8. IF you look on the first post in this thread, it does say that it is for 3.6.0 :)

Fungsten
28 Mar 2008, 18:34
Never sick of you!. The image in the attachment is indeed to forum_new.gif image. So I'm not understanding the problem, I suppose.

Attached, you will find all of the status forum icon images for this theme. I hope this helps.

That is correct. I've not upgraded this theme to 3.6.8. IF you look on the first post in this thread, it does say that it is for 3.6.0 :)

It's hard to tell the difference between the butterflies for new posts. Is it possible you could make a 'flashing butterfly' or the like?

Ohiosweetheart
28 Mar 2008, 21:06
Nope, sorry dear, but I don't do flash, at all. Perhaps one of our guest designers will step in here and have a go at it?

Fungsten
28 Mar 2008, 21:21
Nope, sorry dear, but I don't do flash, at all. Perhaps one of our guest designers will step in here and have a go at it?

I think I know someone who can do it. I'll tell you if they can.

Fungsten
09 May 2008, 17:22
Has anyone gotten this to work with VB 3.7? I try it to see of ot does.

Ohiosweetheart
09 May 2008, 17:32
Ihaven't had a chance to update any of the styles over here. I'll try to get to it next week.

Fungsten
09 May 2008, 17:43
Ihaven't had a chance to update any of the styles over here. I'll try to get to it next week.


I did it and it worked.

starman™
13 May 2008, 19:48
I have installed it and works well with the cmps and I am running on 3.7 but I have one very stupid question......which file do I drop the header into as it wont show on the forum.

Again many thanks for a great job done.

Ohiosweetheart
15 May 2008, 20:13
I always have my headers in the misc folder.

gulceumit
07 Jun 2008, 14:17
it is working 3.7.1

live
www.gezginlerforum.net

N@w@r
18 Jun 2008, 10:20
hi
it's very nice
but can you update to 3.7.1

????

theparentpack
19 Aug 2008, 08:11
I would love to see a demo for this, but the live demo link is invalid. Looking forward to seeing it!

Ohiosweetheart
20 Aug 2008, 09:40
Sorry! I fixed the demo link.

theparentpack
20 Aug 2008, 22:57
Thanks, I love this template! Will it work with 3.7?

Sorry! I fixed the demo link.

Ohiosweetheart
21 Aug 2008, 04:44
I've not upgraded it to 3.7 series. It'll probably still work, but it will be missing a few key icons that were added to the 3.7 version.