PDA

View Full Version : Unable to install? - cannot find code in index.php


chink
18 Aug 2006, 15:53
When going thought the installation process it says

In your /forum/admincp/index.php file:

Find: $printhr = false;
if (can_administer('canadmincalendars'))

then add code above.

However I have done an intensive search now both by using the search function and by going through by hand but that code just isnt in the admincp/index.php file?? any ideas?

Im using Vbulletin v 3.6.0

Thanks

sR Craig
21 Aug 2006, 03:05
Same here. :-[

nevermind...found it.


just look for "if (can_administer('canadmincalendars'))"

and insert the code above it

chink
21 Aug 2006, 13:07
Grrrrrrrrrr this is really annoying, thats exactly what ive tried searching for and its just not there!?

IncredibleHawk
27 Aug 2006, 15:39
And look at all the help! We only paid for this stuff! No biggie!

Zachery
27 Aug 2006, 15:42
And look at all the help! We only paid for this stuff! No biggie!
You paid for vBulletin, if you want support for vBulletin please go to vBulletin.com

You did not pay for any of the third party addons here at vBulletin.org. vBa CMPS 1.x is not ment for 3.6 nor is it in the 3.6 section. You should try checking out vBadvanced.com for its products and support.

FleaBag
27 Aug 2006, 16:14
And look at all the help! We only paid for this stuff! No biggie!

Moron. But to be expected from someone who can't spell downloads.

transitbus
30 Aug 2006, 22:38
Holy... my eyes! Not since geocities have I seen such a color scheme and so much animated poop

Fungsten
05 Sep 2006, 21:56
I've searched and searched.

Zachery
06 Sep 2006, 07:40
I've searched and searched.for>?

Fungsten
07 Sep 2006, 23:02
for>?

For this:

In your /forum/admincp/index.php file:

Find: $printhr = false;
if (can_administer('canadmincalendars'))

Zachery
07 Sep 2006, 23:30
It doesn't exsist in 3.6 you need to visit vbadvanced for a current working version.