PDA

View Full Version : Fall Days


Ohiosweetheart
27 Oct 2006, 02:37
Fall is my favorite season, next to winter, and it's in the air, here in Ohio.
So I just had to design a style and I hope you enjoy it!


LIVE DEMO (http://www.themesbydesign.net/forums/index.php?styleid=27)



Installation Instructions:
Download the attached Zip file, and unzip to your computer.
Upload the entire falldays folder into your forum/images directory, so that your path is images/falldays
Import the xml file by going to your ACP --> styles and templates --> download/upload styles --> browse --> select the xml file where you have it save on your computer --> importPlease remember to leave my copyright and link in the footer
and remember to click INSTALL if you use this style.


Enjoy!

updated to 3.6.8

ged
27 Oct 2006, 08:50
This is a very good style. :) Thanks. :)

Ohiosweetheart
27 Oct 2006, 12:43
Thank you, I'm glad you like it

Fallen Day
27 Oct 2006, 18:50
Thanks a lot!

PSD please:)

Ohiosweetheart
28 Oct 2006, 02:37
There is a blank header and blank buttons in the zip file

Azhrialilu
28 Oct 2006, 13:09
This is a really nice style - clean, crisp and the colours are lovely!

Great job Ohio :)

Ohiosweetheart
28 Oct 2006, 15:07
THANK YOU Azhria!!

Azhrialilu
28 Oct 2006, 17:32
credit where credit's due, Peggy :) you did a grand job on it!

realraptor
28 Oct 2006, 22:52
thank you!

Ohiosweetheart
29 Oct 2006, 02:53
welcome!

Gnemfran
29 Oct 2006, 08:20
My wife always says Ohio fall is the best :)
Thanks for sharing that !

Corrections I had to make. A spelling mistake I guess

After installation, to get the statusicons working you need to correct in
Fall - StyleVars
Item Status Icon Folder
from images/falldays/statusicon to images/falldays/statusicons

Missing in the Statusicons new and post_old.gif post_new.gif

The Editor has to remain the defualt one if not there is no icon possible.

That's it :)

Cheers

Ohiosweetheart
29 Oct 2006, 19:51
Gnemfran... thank you much for bringing these mistakes to my attention. Noone else did.

*Gives everyone a stern look*

Just kidding, these were silly mistakes that shouldn't have happened.

I've renamed the statusicons folder to statusicon, which is what it should be. I added the editor folder to the download, and added the post_new and post_old icons to the statusicon folder.

The zip file has been updated to reflect these changes.

Thanks!

phovanxua
30 Oct 2006, 23:16
Thank you .

Gnemfran
31 Oct 2006, 06:26
Cool thanks !

BuzuL
04 Nov 2006, 11:13
thanks Cool Theme...;)

Ohiosweetheart
05 Nov 2006, 21:58
Thanks y'all, I'm glad you like it

Ohiosweetheart
10 Nov 2006, 05:17
updated to 3.6.3

Ohiosweetheart
24 May 2007, 18:42
Updated to 3.6.7

Fungsten
04 Sep 2007, 19:26
Installed. One question. There is some 'overbleeding' in color between the names of the subforums, how do you get rid of that?

Ohiosweetheart
07 Sep 2007, 05:58
Installed. One question. There is some 'overbleeding' in color between the names of the subforums, how do you get rid of that?

I'm not sure what you mean by overbleeding, as no one else has reported this. Could I have a link to your forum to see it?

Ohiosweetheart
09 Sep 2007, 23:28
Fixed :)

Fungsten
09 Sep 2007, 23:31
Fixed :)

I know! Thanks!

stevebullman
23 Sep 2007, 19:08
peggy. i cant get on your site themesbydesign anymore.....did i ask 1 too many quesitons or something? if so i apologize??

Dabbi
24 Sep 2007, 18:07
Just downloaded and installed this wonderful theme, thank you for doing this. You do absolutely lovely work. :)

I have one problem though. :o It's probably something I did or didn't do as a newbie to running a vB/board... after installing it and running maintenance the new and old icons (leaves) are not showing up.

Thanks for any help..
FWIW the site is thehowcafe.com

Ohiosweetheart
26 Sep 2007, 22:43
peggy. i cant get on your site themesbydesign anymore.....did i ask 1 too many quesitons or something? if so i apologize??hmmmmm I have no idea why? I wondered where you went. :) I'll look into it steve.



Just downloaded and installed this wonderful theme, thank you for doing this. You do absolutely lovely work. :)

I have one problem though. :o It's probably something I did or didn't do as a newbie to running a vB/board... after installing it and running maintenance the new and old icons (leaves) are not showing up.

Thanks for any help..
FWIW the site is thehowcafe.com It's not just those images, it's ALL of the images, background, etc. Make sure that you have them uploaded correctly. You should have uploaded the falldays folder into your forum/images directory. Check and see that this is where it is. If it is, then go into your StyleVars in the falldays style and make sure that your image paths are:
images/falldays/buttons
images/falldays/misc
images/falldays/statusicon
and so on.

If they aren't then you need to change them. You'll have to do this in the Main CSS section as well for background, category, popup menu, etc.


If you uploaded the falldays folder into your forum

Dabbi
27 Sep 2007, 00:36
Hi Peggy!

Thank you for getting back to me. :)

:o Well, I feel foolish.. .it was definitely my goof, I had put it in the wrong "images" folder. Once I uploaded it to the right one it was perfect.

I truly appreciate the help. Thanks so much.

Ohiosweetheart
28 Sep 2007, 06:48
Great, I'm glad you got it to work :D

mamashid
30 Sep 2007, 16:58
anyway you could help me in making a my forum name on the top... Mommas Hideout

if so thanks! going to go download this to my site now! :)

oddyssey415
30 Sep 2007, 22:49
Hey... I love the theme, but I tried uploading it per your instructions, but the logo's not showing up. Help?

Thanks!

Ohiosweetheart
06 Oct 2007, 18:54
Ut oh, I haven't been here. Hope y'all got things taken care of? if not, pm me.

theparentpack
09 Sep 2008, 07:43
Will this function with 3.7.3?

Also live demo link does not work.

Ohiosweetheart
10 Sep 2008, 16:45
Will this function with 3.7.3?

Also live demo link does not work.

I have not updated this style for 3.7.3. It will work but there will be some images missing that were added to the 3.7 release.

ps - the link is fixed.

caresa
23 Oct 2008, 18:03
Hi,

I am from Germany and I really love that style, as most of the styles you developped, there are my favourites - great work.

I have not updated this style for 3.7.3.

I have downloades this file yesterday and installing it, the system gave me the feedback that it has been developed only for 3.6.8.

I only could install it, because I told the system, that Version does not matter. So I have it in my forum and it works.

But stop - there is a small thing missing: In misc there is missing: navbits_finallink_ltr.gif
Only the file without ltr is part of the file.

Anyway, it really does not matter.

Thanks for the great work.

Ingrid