PDA

View Full Version : Embed YouTube in Profile - Member_info mod


Keyser Söze
23 Dec 2006, 03:20
this is pretty basic, but i hope some will find it useful,

this makes your memberinfo template look like the attachment

this template modification does nothing more than allow you to put the proper code where "group members" would be in your member_info tremplate

you must first have this hack installed

http://www.vbulletin.org/forum/showthread.php?t=133263 - by Eggie

Enjoy

Murty
24 Dec 2006, 00:55
How is this any different to http://www.vbulletin.org/forum/showthread.php?t=133263

Keyser Söze
24 Dec 2006, 08:40
that link there is to the hack this just is saying where to put it if u want ur memberinfo to look like mine, like in his step where it says "place in member info where u would like it", i am just offering the code to put it where mine is

da420
30 Jan 2007, 02:14
There's a missing </if> in the first edit. Other than that it works perfectly.

Thank you, installed.

Icehawk002
03 Feb 2007, 12:15
Works OK except if a video is not selected in a profile the "Additional information" does not appear.

Help

maxicep
04 Feb 2007, 16:00
Works OK except if a video is not selected in a profile the "Additional information" does not appear.

Help

yes , taking this error.

Icehawk002
05 Feb 2007, 08:23
yes , taking this error.

Do you mean you have the same error reference the additional information section?

Keyser Söze
10 Feb 2007, 13:59
i have been trying but nothing fixes the problem

serhat_kk
12 Jul 2007, 14:02
thanks.
How do i use if conditiond filedx = blank command?

Konstantinos
23 Sep 2007, 16:07
it doesnt work

Konstantinos
13 Oct 2007, 17:05
i have been trying but nothing fixes the problem

I fixed this


<if condition="$post[fieldX2]">
<td class="tcat" width="50%"><center><b>$userinfo[username]'s Video <if condition="$post[fieldX2]">&nbsp;-&nbsp;$post[fieldX2]</b></center></if></td>


change to


<td class="tcat" width="50%"><center><b>$userinfo[username]'s Video <if condition="$post[fieldX2]">&nbsp;-&nbsp;$post[fieldX2]</b></center></if></td>

xXTheOneRavenXx
09 Jan 2008, 06:46
All I can say is I am glad I saved a backup of my MEMBERINFO template. These instructions are horrible. The initial ones just simply did not explain where to put the code. These ones just messed up my profile page by replacing those lines of code. Can anyone please give a clear explanation to where to put the damn code in the MEMBERINFO template, or a good suggested location that actually works. This is really getting frustrating.