PDA

View Full Version : Love


anyabelle
03 Jan 2007, 19:18
Just in time for Valentines :D

Demo Link: Love Demo (http://www.forumtemplates.com/forums/vbulletin/index.php?styleid=121)

More Details: Love Details (http://www.forumtemplates.com/template/161.html)

Using the template theme? Say that you installed it (http://www.vbulletin.org/forum/vborg_miscactions.php?do=installhack&threadid=135424)

See Templates we have Released on vBulletin.org: View Here (http://www.vbulletin.org/forum/member.php?u=26929&hacksort=date#hacks) and Here (http://www.vbulletin.org/forum/member.php?u=167585&hacksort=date#hacks)


Browse All Our Templates (over 80 free): ForumTemplates.com (http://www.forumtemplates.com)

nhuhuu
04 Jan 2007, 01:02
greet job, keep up your hard work :)

varkjie
04 Jan 2007, 01:17
I love it thanks!

raja811
05 Jan 2007, 12:26
i get errors with skin(no display buttons)
'upload' folder to upload my forum image folder but i did not upload psd folder
where should i upload psd folder contains buttons??
if not how to get full function??
please anyone help me

anyabelle
06 Jan 2007, 23:03
Hi raja811

You don't need to upload the PSD folder. It's just there because it contains PSD files where you can edit images using an image editing software that recognizes PSDs :)

The images you need to upload are all found inside the "love" folder located inside the "Upload" folder. All those :)

Hope this will help you. :)

jarod1981
11 Jan 2007, 00:48
Hello :)

Very congralutions anyabelle , this Skin is great!

:rolleyes:

hmusic
16 Jan 2007, 03:53
i'll definately be using this skin soon.

Mastar
16 Jan 2007, 04:14
Its nice... check it out!
http://princessmikayla.info/forums/Index.php

ferocity302
27 Jan 2007, 16:25
Everything works great on my forums.

But, I can't get any of the images to work on my CMPS - VBAdvanced.

What do I need to do for it to recognize the change?

I've changed the images (background, etc.) before and have not had a problem.

mamashid
27 Jan 2007, 17:28
I downloaded just as anyabelle has said and i sitll am getting no buttons? help!

anyabelle
30 Jan 2007, 12:23
Wow, thanks Mastar! To everyone, most especially to those who installed it, many thanks as well :)

ferocity302 and mamashid, still having a problem with your images/buttons?

ferocity302
31 Jan 2007, 01:16
I was until my fiance had to copy everything over to another folder that the vbadvanced was looking for the graphics in.

It was just the buttons....... all graphics were not showing up in the vbadvanced. I'm not sure why when I told it that the skin was "love" that the forum was fine and the cmp was not. Obviously they do not look in the same place for the same things.

Any suggestions on a setting I should have it on or other things would be great for future skin changes.

Right now the forum looks in the forum/images....... etc folder. The CMP just looks in the regular images folder for the site itself.

I'm so confused. :confused:

pscyhosis
01 Feb 2007, 04:17
It is great. The images were shown!!!!!!

NeitherSparky
01 Feb 2007, 06:03
I've just installed this - thanks. :) But I have a problem...I have an older version of Photoshop, and its not good enough to open up the blank logo file you provided. (I tried GIMP with no success.) I dunno if you can help me, if you can get it to me in a different format, like PSP or something. I don't really have any specific suggestions, but maybe if someone reading this has Photoshop 5 or 6 (I have 5) they can resave the file for me? Maybe? :) It'd be nice if I could use the logo blank, but I'll survive if I can't.

(Or maybe just send me the plain gradient pink background? That's all I need.)

Thanks for the skin in any case, I love it. Its very pink. ;)

~Sparky

MrSquid
05 Feb 2007, 01:43
Looks great! Installed it a little while ago and I'm already getting positive feedback from my members.

Thanks for your work on this!

alawee.blawee
11 Feb 2007, 18:55
very cute indeed

keep on it

anyabelle
12 Feb 2007, 11:55
@pscyhosis and MrSquid: thank you for installing the template and for the commendation :)

@alawee.blawee: thanks :)

@ferocity302: oh mahn, not really sure how to work that out though. not used to working it out with mods at all, sadly :(

@NeitherSparky: i sent you an email before, a reply to the one you sent me. hope you received it and got to work things out in the end :)

ferocity302
12 Feb 2007, 14:43
It's all good. My issue is not that critical. I got it all to work.

anyabelle
12 Feb 2007, 15:42
^^ Okay, that's good to hear :)

Neo_Angelo
12 Feb 2007, 18:39
great skin i think i'm going to modify a few things but it looks great ^_^ *Neo Clicks install*

anyabelle
12 Feb 2007, 20:33
Thanks Neo_Angelo :)

alawee.blawee
12 Feb 2007, 21:25
dear man as i promised you can see the modifications on here (http://www.vbulletin.org/forum/showthread.php?t=139230)

hope you like it

NeitherSparky
13 Feb 2007, 06:28
@NeitherSparky: i sent you an email before, a reply to the one you sent me. hope you received it and got to work things out in the end :)

I'm...afraid I don't recall sending you an email? I asked you here on this thread if I could get a copy of the pink gradient background for the logo. I may just be spacing out, but I really don't recall getting an email from you. :P Do you know what it was titled? I do have a lot going on right now so it may just be my brain.

anyabelle
13 Feb 2007, 08:17
@alawee.blawee: waaah, dude, i'm a girl, lol. and i'm not really the designer, i work with him. and i'm just spreading the "love" out there :). if you could, just credit forumtemplates.com instead. thanks :D

(come to think of it, i would have to change that hack. but then again, i need to give out the links for the templates i posted here...)

@NeitherSparky: i remember i sent you that email... or i must've been confused and all too. because she was also having the same problem as you have and i was suggesting her to use another free editor. still need it though? let's see what we can do about this.

alawee.blawee
13 Feb 2007, 08:40
@alawee.blawee: waaah, dude, i'm a girl, lol. and i'm not really the designer, i work with him. and i'm just spreading the "love" out there :). if you could, just credit forumtemplates.com instead. thanks :D

(come to think of it, i would have to change that hack. but then again, i need to give out the links for the templates i posted here...)

@NeitherSparky: i remember i sent you that email... or i must've been confused and all too. because she was also having the same problem as you have and i was suggesting her to use another free editor. still need it though? let's see what we can do about this.

hey anyabelle...i went there...I was wondering about a way that i subscribe a membership there lol....hope you liked the modifications

NeitherSparky
14 Feb 2007, 07:10
@NeitherSparky: i remember i sent you that email... or i must've been confused and all too. because she was also having the same problem as you have and i was suggesting her to use another free editor. still need it though? let's see what we can do about this.

Lol I totally don't recall getting an email from you. Can you either tell me the name of the editor or send me the pink gradient background as a .png file? Thanks.

Wayne Luke
15 Feb 2007, 01:15
I installed this as a Valentine's Day style for my forum. Good work.

anyabelle
21 Feb 2007, 18:35
@alawee.blawee: really? you can actually register there anytime you want :) and yes, two thumbs up for the modifications :) thanks as well.

@NeitherSparky: sent you a pm. hope this won't get lost along the way, hehe. just kidding :)

@Wayne_Luke: thanks for the installation, hope your members had a fun time looking at the template :)

mamashid
23 Feb 2007, 20:44
i changed the PSD so that insteed of it says love it says my board name....well now that i changed it with photoshop how do i add it to my board??? the changed psd that is?

thanks ahead of time

anyabelle
24 Feb 2007, 15:03
For saving the modifications, cut the modified part by means of "Crop Tool" and "View>Show>Guides". Then save the respective image over the old one in the "Images" directory (Since you're using LOVE then... LOVE\Upload\love\images). In "File" menu, select "Save For Web".

:)

Mrdby
10 Apr 2007, 20:03
removing banner...i have a new banner...that i want to go all across the top of my site..but when i add the image..it still shows up as a big block at the top of my forum. any ideas?

anyabelle
15 Apr 2007, 21:22
hello Mrdby. still having this problem? because maybe the image wasn't uploaded properly in the image server. that will be the thought i could suggest first :) but maybe you have done this, yes? :)

Mrdby
15 Apr 2007, 21:23
IT'S Fixed and good to go..lol Thanks!!

anyabelle
15 Apr 2007, 21:26
Oh, haha, that's good to hear then :D

Thanks for the installation :)

Mrdby
18 Apr 2007, 14:13
Why while using INTERNET EXPLORER the logo image don't show up? And using firefox it works?

anyabelle
19 Apr 2007, 13:35
Okay, will refer this concern to our designer :)

napy8gen
19 Apr 2007, 15:03
Why while using INTERNET EXPLORER the logo image don't show up? And using firefox it works?

I am using IE7 and it looks alright to me.

refresh it twice..sometimes the browser not downloading all images and maybe the connection pause a while.

Mrdby
11 May 2007, 16:20
any updates for 3.6.6?

Angel-Pie
28 Jun 2007, 23:18
ok i love all your stuff but im having the same problem as everyone else with the buttons im not sure what i am doing wrong i tried to email the email that was given for support but it said your mail box was full please help!

oPPoSiTe
27 Aug 2007, 11:30
very good

tryance
04 Oct 2007, 03:04
Can this work with Ultimate Side Columns? My side columns aren't showing up with this style.