PDA

View Full Version : Unlock Cut, Copy and Paste BBCODE in ToolboX


FunaGuy
06 Jan 2007, 17:01
Unlock Cut, Copy and Paste BBCODE in ToolboX
===============================

Go to,
Style Manger > Edit Templates > Editor Templates > editor_toolbar_on

Find:

<!--
<td><img src="$stylevar[imgdir_editor]/separator.gif" width="6" height="20" alt="" /></td>


Replace:

<td><img src="$stylevar[imgdir_editor]/separator.gif" width="6" height="20" alt="" /></td>


Find:

alt="$vbphrase[paste]" /></div></td>
-->


Replace:

alt="$vbphrase[paste]" /></div></td>


SCREENSHOT
http://xs411.xs.to/xs411/07010/copycutscreen.JPG

Tested and Works Fine :)

Done ;)
Support me by Click on Mark as Installed and By Donation!

bashy
06 Jan 2007, 17:43
Nice 1 thanks a lot :) this really helps when using Firefox :)

KURTZ
07 Jan 2007, 12:39
screen shots pls :)

Tulsa
07 Jan 2007, 13:32
Very nice find, but why did they remark that out in the first place?

FunaGuy
07 Jan 2007, 15:04
screen shots pls :)
Added :knockedout:

Very nice find, but why did they remark that out in the first place?
Don't Know But better is you have to ask them about this :D ;) lol

MaestroX
05 Mar 2007, 14:51
Nice find, I didn't know these were in there ;)

dilbert
06 Mar 2007, 02:06
Are these install instructions correct? I don't see where we are adding the new BBcode buttons? Also can you provide images of the BBcodes :)

Thanks
You're not adding them, they are there now, but hidden. The <!-- before and the --> after the php code, means that anything in between is ignored.

MaestroX
08 Mar 2007, 17:42
Ahh thankyou. :)

*Installed!

rjmjr69
09 Mar 2007, 07:01
Nice works great.

Nathan2006
07 Aug 2007, 17:28
Thank you FunaGuy

Wondered where these were :D

Install

nnjj.net
12 Aug 2007, 10:25
the buttons not working for 3.6.8

ppmfic
12 Aug 2007, 10:46
Thanks for great work. I love it so much.
But could you please get this function work in fast reply?

Roflstilzchen
17 Aug 2007, 06:55
the buttons not working for 3.6.8

doesn´t work in 3.6.5 too, i guess if because of that they are invisible :D

Nimrod.
26 Aug 2007, 06:58
Is there a fix for the latest versions of vB?

BigDog56
26 Aug 2007, 15:56
Same problem. Not working...

BigDog56
28 Aug 2007, 16:31
I uninstalled this.

deezelpope
28 Aug 2007, 16:43
Um, I just noticed on mine, it's in a different spot than in the screenshots here...might this be the same in your case?

https://www.vbulletin.org/forum/external/2007/08/4.gif

Nimrod.
01 Sep 2007, 00:12
Nope, I dont have them at all.

mystic10
14 Nov 2007, 17:29
i am confused what i am replacing with looks the same where is the change sorry for the silly question

TheBlackPoet
14 Nov 2007, 22:47
hmmmmm fooled me!

o0Hubba0o
18 Nov 2007, 21:52
Mine showed up in the same place as deezelpope's show in his screenshot.

All your doing is removing the <!-- and the -->, if they're not showing up after that then it can only be one of a couple things:

You did something wrong. (Since you're just removing those two small bits you shouldn't have)
You're using a custom style and the images aren't in your image folders. (I use a custom style and my images were still there)
You're using a custom style and that template has been changed by the creator of the skin and removed the code.


If your having problems post your template and maybe someone can see what's wrong.

FCS-Webmaster
16 Jan 2008, 23:31
I unlocked it and the icons appeared but they have no function. Nothing happens if I tr to use em. FF & VB 3.6.8.

vidan
01 Apr 2009, 12:40
how to paste a <img src in anywhere ?