PDA

View Full Version : Postcard


anyabelle
30 Jan 2007, 13:52
"Something to remind you of me"...

Demo Link: Postcard Demo (http://www.forumtemplates.com/forums/vbulletin/index.php?styleid=151)

More Details: Postcard Details (http://www.forumtemplates.com/template/196.html)

Using the template theme? Say that you installed it (http://www.vbulletin.org/forum/vborg_miscactions.php?do=installhack&threadid=137932)

See Templates we have Released on vBulletin.org: View Here (http://www.vbulletin.org/forum/member.php?u=26929&hacksort=date#hacks) and Here (http://www.vbulletin.org/forum/member.php?u=167585&hacksort=date#hacks)


Browse All Our Templates (over 100 free!): ForumTemplates.com (http://www.forumtemplates.com)

RvG2
30 Jan 2007, 18:09
Hey Nice One! simple cool design....

anyabelle
01 Feb 2007, 17:39
Thanks for installing it RvG2 :)

Paperthreads
01 Mar 2007, 14:04
I installed this skin, because I love the look to it!

Anyway, I'm new to vBulletin, and I have little knowledge on dealing with the admin....i'm learning quickly though! We just made our site live today, and so far it's going good.

The problem? The little flower icons that show if your thread is new, read, locked, etc works great on the main page (index) but it reverts back to the vbulletin default on the parent and child pages.

how can I fix that?

anyabelle
09 Apr 2007, 22:19
I installed this skin, because I love the look to it!

Anyway, I'm new to vBulletin, and I have little knowledge on dealing with the admin....i'm learning quickly though! We just made our site live today, and so far it's going good.

The problem? The little flower icons that show if your thread is new, read, locked, etc works great on the main page (index) but it reverts back to the vbulletin default on the parent and child pages.

how can I fix that?

Hello Paperthreads :)

Still having a problem with this? :) If you still do, can I have a link to your forums? :)

inspiration100
13 Apr 2007, 19:05
Nice and clean style. Thanks!

anyabelle
15 Apr 2007, 21:05
Thank you inspiration100 :)

KevNJ
16 Apr 2007, 00:25
Able to post the PSD so we can edit the header postcard images themselves ?

amaarvell
16 Apr 2007, 14:21
i need to add some bits to the navbar such as flashchat but its not the same as the flashchat instructions ....................

Locate this text:

<td class="vbmenu_control"><a href="login.php?$session[sessionurl]do=logout"
onclick="return log_out()">$vbphrase[log_out]</a></td>
...and add the following IMMEDIATELY above it. If you uploaded FlashChat to a server directory other than "chat", then you may ned to adjust the href=".." path.

<td class="vbmenu_control"><a href="chat/flashchat.php"
target="flashchat">FlashChat</a></td>
.................

any help appreciated

cheers

Liquid1ce
18 Apr 2007, 01:47
possible for us to have the psd so we can edit the post card imagess please
this template is great !!!!

anyabelle
19 Apr 2007, 14:05
@KevNJ and Liquid1ce: hmmm... i kinda downloaded the zip file, and the psd is actually in the zip file... check again if you can, please :)

@amaarvell: passed your question to our designer :)

napy8gen
19 Apr 2007, 15:12
i need to add some bits to the navbar such as flashchat but its not the same as the flashchat instructions ....................

Locate this text:

<td class="vbmenu_control"><a href="login.php?$session[sessionurl]do=logout"
onclick="return log_out()">$vbphrase[log_out]</a></td>
...and add the following IMMEDIATELY above it. If you uploaded FlashChat to a server directory other than "chat", then you may ned to adjust the href=".." path.

<td class="vbmenu_control"><a href="chat/flashchat.php"
target="flashchat">FlashChat</a></td>
.................

any help appreciated

cheers

If you find our navbar is not the default one its always in the header template, the navbar buttons code in navigation & breadcrumb template>navbar, has been taken out.

so here is the full header code with flashchat added and I remove the vbmenu_control class(the default popmenu color)
Style manager> postcard> All style options dropdown> common templates> header

<!-- logo -->
<a name="top"></a>
<table width="85%" border="0" align="center" cellpadding="0" cellspacing="0" class="wrapper">
<tr>
<td class="navwrap"><!-- nav buttons bar -->
<div align="center">
<table id="navstyle" cellpadding="$stylevar[cellpadding]" cellspacing="0" border="0" width="100%" align="center" style="border-top-width:0px">
<tr align="center">
<if condition="$show['member']">
<td><a href="usercp.php$session[sessionurl_q]">$vbphrase[user_cp]</a></td>
</if>
<if condition="$show['registerbutton']">
<td><a href="register.php$session[sessionurl_q]" rel="nofollow">$vbphrase[register]</a></td>
</if>
<td><a href="faq.php$session[sessionurl_q]" accesskey="5">$vbphrase[faq]</a></td>
<td><a href="memberlist.php$session[sessionurl_q]">$vbphrase[members_list]</a></td>
<td><a href="calendar.php$session[sessionurl_q]">$vbphrase[calendar]</a></td>
<if condition="$show['popups']">
<if condition="$show['searchbuttons']">
<if condition="$show['member']">
<td><a href="search.php?$session[sessionurl]do=getnew" accesskey="2">$vbphrase[new_posts_nav]</a></td>
<else />
<td><a href="search.php?$session[sessionurl]do=getdaily" accesskey="2">$vbphrase[todays_posts]</a></td>
</if>
<td id="navbar_search"><a href="search.php$session[sessionurl_q]" accesskey="4" rel="nofollow">$vbphrase[search]</a> <script type="text/javascript"> vbmenu_register("navbar_search"); </script></td>
</if>
<if condition="$show['member']">
<td id="usercptools"><a href="$show[nojs_link]#usercptools">$vbphrase[quick_links]</a> <script type="text/javascript"> vbmenu_register("usercptools"); </script></td>
</if>
<else />
<if condition="$show['searchbuttons']">
<td><a href="search.php$session[sessionurl_q]" accesskey="4">$vbphrase[search]</a></td>
<if condition="$show['member']">
<td><a href="search.php?$session[sessionurl]do=getnew" accesskey="2">$vbphrase[new_posts_nav]</a></td>
<else />
<td><a href="search.php?$session[sessionurl]do=getdaily" accesskey="2">$vbphrase[todays_posts]</a></td>
</if>
</if>
<td><a href="forumdisplay.php?$session[sessionurl]do=markread" rel="nofollow">$vbphrase[mark_forums_read]</a></td>
<if condition="$show['member']">
<td><a href="#" onClick="window.open('misc.php?$session[sessionurl]do=buddylist&amp;focus=1','buddylist','statusbar=no,menubar=no,toolbar=no,scrollbars =yes,resizable=yes,width=250,height=300'); return false;">$vbphrase[open_buddy_list]</a></td>
</if>
</if>
<if condition="$show['member']">
<td><a href="login.php?$session[sessionurl]do=logout&amp;logouthash=$bbuserinfo[logouthash]" onClick="return log_out()">$vbphrase[log_out]</a></td>
</if>
<td><a href="chat/flashchat.php"target="flashchat">FlashChat</a></td>
</tr>
</table>
</div>
<!-- / nav buttons bar --></td>
</tr>
<tr>
<td class="headewrap"><div align="left"><a href="$vboptions[forumhome].php$session[sessionurl_q]"><img src="images/postcard/postcard_header.jpg" alt="$vboptions[bbtitle]" name="postcard_header" width="700" height="166" border="0" id="postcard_header" /></a></div></td>
</tr>
<tr>
<td class="cwrap">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td class="contentcbg">
<!-- /logo -->

<!-- content table -->
$spacer_open

$_phpinclude_output

rayge
20 Apr 2007, 00:08
What would i need to do to make this template usable with 3.6.5?

anyabelle
21 Apr 2007, 02:31
@rayge: just "Ignore Style Version" when you upload the xml file in your admin cp :)

Bluehemp123
21 Apr 2007, 23:09
What fonts are used for the .PSD? Thanks!

Liquid1ce
22 Apr 2007, 20:49
@KevNJ and Liquid1ce: hmmm... i kinda downloaded the zip file, and the psd is actually in the zip file... check again if you can, please :)

@amaarvell: passed your question to our designer :)

i would like to edit the images that are in the postcard but its uneditable :(

anyabelle
24 Apr 2007, 20:44
@Bluehemp123 and Liquid1ce: Will get back to both you. Will just forward your queries to our designer :)

napy8gen
24 Apr 2007, 23:43
i would like to edit the images that are in the postcard but its uneditable :(

It is a photo but can be edited if you know how to.
I can do it for you, just supply images to fit in the postcards.and the charges you can ask anyabelle

napy8gen
24 Apr 2007, 23:45
What would i need to do to make this template usable with 3.6.5?

anyabelle answered this,but I want to add something.

we only will upgrade our forum on 3.6.6 if there are templates changes. but in 3.6.5 there is no templates changes required..so we still on 3.6.4, we have hundreds of skins to update and it is just a waste to update when there is no templates to revert

kaptanblack
25 Apr 2007, 17:21
good header.thanx

MikeH2911
25 Apr 2007, 18:38
Really like the skin and have installed it. I'm a bit of a noob so please try not to laugh if I'm asking a stupid question :)

My site:

http://www.episcopalfreechurchesalliance.com/cmps_index.php

has vBAdvanced installed, I've purposefully deactivated the navbar for all pages but when I installed the skin it reappeared only now with broken links.

Any idea why and also how to fix this. I'm pretty much clueless as to which bit of CSS or which template I'm supposed to be messing with.

Also I too wouldn't mind the postcards PSD.

Thanks

Mike

unenergizer
25 Apr 2007, 19:07
I've seen something like this on templatemonster. Looks similar. Nice transformation.

ABeautifulBrown
19 Jun 2007, 13:47
Does this work well with the newest version of vb?

titchpitch
20 Jun 2007, 11:04
its nice thanx

itsmeroro
28 Nov 2007, 21:16
Hello -

I did send over a request about a "layered" PSD for the header - as I agree it would be great if the postcards could be my own photos - I dont think the designer understood what I was asking - but the .psd that came with does not contain the individual layers to make these changes. So I changed out the header completely.

Anyhow - I am also having issues with the template reverting to the default skin in my forums pages. The proper style is checked "Postcard" - and if I log out of my browser and then back in, it is fine.

I do have my forums on two seperate directories... the vBadvanced is at www.ShowDogAlliance.com and the forum link is www.ShowDogAlliance.com/forums The issue is only appearing to me (but it is annoying)- I have asked friends to view and it seems to be normal -- and also only happening in the forums directory.

Also - having made some changes to the page, I have lost the green stripe background -- can you tell me how to get this back?

(sorry, new to all of this! lol. ) Thanks again for the GREAT page - just some minor things to adjust.

roro