PDA

View Full Version : one simple question


AshtonNewton
11 Feb 2007, 21:27
Can i use older mods on newer versions of vb. Like 3.0.4 mods for 3.6.4, lets say.

Ted S
11 Feb 2007, 21:35
You can use them but depending on what's changed in their code they may not work. The newer the mod, the more likely it is to work.

Princeton
11 Feb 2007, 23:43
I would suggest against it; especially, if you don't know anything about scripting or vbulletin's functions, etc.

Smoothie
12 Feb 2007, 00:27
Can i use older mods on newer versions of vb. Like 3.0.4 mods for 3.6.4, lets say.
The oldest mods that usually work with the latest version of vB are ones coded for 3.5.4. Some, not all. Even then it's a long shot. Anything older is a crap shoot. Take your chances.