PDA

View Full Version : New Posting Features - Digg.com System Integration


ZomgStuff
15 Feb 2007, 02:44
Well I haven't seen this posted yet so I'll give it a crack.
Digg.com will bring your site huge traffic, trust me.
A friend and I made this where you can click "digg this" in a thread and then embed the "digg me" button in a thread.

Screenshots are below.


Admin CP -> Custom BB Code -> Add New BB Code


Title: Digg

Tag: digg

Replacement: <script>
digg_url = '{param}';
</script>
<script src="http://digg.com/api/diggthis.js"></script>

Example: http://digg.com/programming/Xfire_Game_Spoofing

Description: URL TO ARTICLE. Allows you to enter a counter for digg.


Button Image: You can borrow mine. http://www.zomgstuff.net/forum/images/techtwo/editor/digg.gif



Now for the template edit for your submit link to be on the thread.
Admin CP -> Styles and Templates -> Style Manager -> Edit Template -> postbit_legacy.
and
Admin CP -> Styles and Templates -> Style Manager -> Edit Template -> postbit


<A HREF="http://digg.com/submit?phase=2&url=http://www.url.net/forum/showthread.php?$session[sessionurl]p=$post[postid]&title=$post[title]" target="_blank"><img src="IMAGEHERE" border=0></A>


You can get the images for the thread here:
http://digg.com/tools/buttons

Screenshot:
http://img219.imageshack.us/img219/1613/sn1ow5.jpg
http://img292.imageshack.us/img292/5140/sn2rt0.jpg

AresGW
15 Feb 2007, 03:39
For the template code... which template do we put that in?

Thanks

flamewalker
15 Feb 2007, 03:57
postbit_legacy... but i can't get this to work, always says "This doesn't look like a valid url!

Snake
15 Feb 2007, 08:13
Haha where is t he download link? :D

simalert
15 Feb 2007, 11:57
postbit_legacy... but i can't get this to work, always says "This doesn't look like a valid url!

It works perfectly for me. Did you remember to change the URL for your own and not use the example one?

ZomgStuff
15 Feb 2007, 13:04
Haha where is t he download link? :D

There is no download, just this template change. I guess I placed this in the wrong seciton sorry! I just signed up here last night so I was't too familiar where everything went

projectego
15 Feb 2007, 14:39
Awesome idea for a mod! Nice work. ;)

CBrown
15 Feb 2007, 15:58
Where "exactly" am I putting that code in my postbit_legacy template? Before/after with a condition? I'm new at this.. sorry. Love the mod idea.

simalert
15 Feb 2007, 16:04
You can put it anywhere you want, it depends where on the screen you want it to appear.

I wanted mine appearing before the 'Thanks' button that's part of the thanks hack so I added it before that. If I didn't have the thanks hack I'd have looked for the edit button code and placed it before that. This would have then put the link at the bottom of the post window by the edit and quote buttons.

Don't forget to change the image part too so it's a valid image.

ZomgStuff
15 Feb 2007, 16:10
Depends on where you want it. The simplest way is to copy the entire code for the template, paste it in Dreamweaver and place your mouse where you want it to be, then paste the code. Here is where I placed mine (in postbit), although I don't know if it will be the same for you because my template is heavily modded.

After
<div class="normal">
<a name="post$post[postid]"><img class="inlineimg" src="$stylevar[imgdir_statusicon]/post_$post[statusicon].gif" alt="$post[statustitle]" border="0" /></a><if condition="$show['inlinemod']"><input type="checkbox" name="plist[$postid]" id="plist_$postid" style="vertical-align:middle; padding:0px; margin:0px 0px 0px 5px" value="$post[checkbox_value]" /></if>
</div>
<!-- / status icon and date -->
</td>

<td class="thead" style="font-weight:normal">

<div class="normal" style="float:$stylevar[right]">
and before <if condition="$show['postcount']">(#<a href="showpost.php?$session[sessionurl]p=$post[postid]&amp;postcount=$post[postcount]" target="new" rel="nofollow" id="postcount$post[postid]" name="$post[postcount]">$post[postcount]</a>)</if>

pcoskat
15 Feb 2007, 17:38
Ok...I'm lost. In the screenshots, it looks like the digg button is in the sig, or actually in the post.

Does any have any live versions of this?

ZomgStuff
15 Feb 2007, 18:06
Once you dugg the thread you can place the digg bb code anywhere such as digg.com/article anywhere, IE in the post or in your sig. There I have it in my signature AND the tread.

Lizard King
15 Feb 2007, 18:22
You have tons of errors in the code you gave. Here is the corrected one
<a href="http://digg.com/submit?phase=2&url=http://www.url.net/forum/showthread.php?$session[sessionurl]p=$post[postid]&title=$post[title]" target="_blank"><img src="IMAGEHERE" border="0" /></a>

ZomgStuff
15 Feb 2007, 18:49
You have tons of errors in the code you gave. Here is the corrected one
<a href="http://digg.com/submit?phase=2&url=http://www.url.net/forum/showthread.php?$session[sessionurl]p=$post[postid]&title=$post[title]" target="_blank"><img src="IMAGEHERE" border="0" /></a>

border=0 doesn't need the "" because it's not a string, for numbers you don't need it. That might be wrong but it's worked for me before. How is this tons?

UgLy-NeRd
15 Feb 2007, 20:32
Nice. Thanks.

a1whs.com
15 Feb 2007, 20:36
Tried a lot but does not work for me at all.

ZomgStuff
15 Feb 2007, 20:41
Please elaborate?

a1whs.com
15 Feb 2007, 20:49
According to your image : http://img219.imageshack.us/img219/1613/sn1ow5.jpg

It does not work that way, it works only when replying to a post. Not like the one you show in the image on the top right, just like reporting users icons etc. i was expecting it to be there.

Totally Different thing.

ZomgStuff
15 Feb 2007, 20:52
Then I think you placed the code in the wrong spot. You can click that link whether you are replying or not.

a1whs.com
15 Feb 2007, 20:56
Strange i followed your instructions, this is valid for 3.6.4 right?

ZomgStuff
15 Feb 2007, 20:59
Correct sir. Post your template, I'll do my best to take a look at it.

a1whs.com
15 Feb 2007, 21:02
Fixed it, your instructions were wrong.

Here is the new set of instructions:

Admin CP -> Styles and Templates -> Style Manager -> Edit Template -> postbit_legacy.

and

Admin CP -> Styles and Templates -> Style Manager -> Edit Template -> postbit


<a href="http://digg.com/submit?phase=2&url=http://www.url.net/forum/showthread.php?$session[sessionurl]p=$post[postid]&title=$post[title]" target="_blank" title="Digg it"><img src="$stylevar[imgdir_misc]/digg.gif" border="0"></a>


Regards

RichieBoy67
15 Feb 2007, 21:04
Some people use Postbit and some use postbit legacy. I think he meant to just place the code in which ever one you use...

Thanks, Nice mod... simple and it does what it is meant to do :)

a1whs.com
15 Feb 2007, 21:06
Some people use Postbit and some use postbit legacy. I think he meant to just place the code in which ever one you use...

Thanks, Nice mod... simple and it does what it is meant to do :)


Well for a noob like myself i think it will help if users posted full complete instructions.

ZomgStuff
15 Feb 2007, 21:11
Well for a noob like myself i think it will help if users posted full complete instructions.

Sorry about the confusion, I changed the main instructions now.

HDT
16 Feb 2007, 14:21
73 seconds install this mod,and no problem founded.Thanks

v12kid
20 Feb 2007, 03:03
I am a nub so please excuse me :)

my friend installed it for me so I am unsure if it was done right but I only see the Digg post button in the postbit wysiwyg menu next to the php tags icon. I would like the feature to work where users would be able to click an icon or some text to digg the article/thread automatically

currently I have to encode a url in my thread with the digg bb code.

any input is appreciated

edge23
23 Feb 2007, 01:05
works great m8 TY...
easy install and very customizable:up:

Check it out on my site Here BiTTDaily.com (http://bittdaily.com/)

BiTTDaily.com (http://bittdaily.com/)

ZomgStuff
23 Feb 2007, 02:14
works great m8 TY...
easy install and very customizable:up:

Check it out on my site Here b1tt.com (http://b1tt.com/showthread.php?t=2973)

BiTT News (http://b1tt.com/)

Hah, bad timing I presume?

Warning: Unknown(/home/kungfuho/public_html/B1TT/includes/synergy.php): failed to open stream: No such file or directory in /includes/init.php(319) : eval()'d code on line 3

Fatal error: (null)(): Failed opening required '/home/kungfuho/public_html/B1TT/includes/synergy.php' (include_path='.:/usr/local/lib/php') in /home/kungfuho/public_html/B1TT/includes/init.php(319) : eval()'d code on line 3

mikehawk
23 Feb 2007, 02:53
So do you type a message in a thread, and if you want to digg it, you add a black at the end of it?


My "Digg" it icon shows when making a new thread...

ZomgStuff
23 Feb 2007, 20:49
To create a new digg article you click the digg link <A HREF="http://digg.com/submit?phase=2&url=http://www.url.net/forum/showthread.php?$session[sessionurl]p=$post[postid]&title=$post[title]" target="_blank"><img src="IMAGEHERE" border=0></A>


Then if you wanan embed the the already dugg story so it can be dugg, you put the url int he digg tags.

edge23
24 Feb 2007, 04:14
Hah, bad timing I presume?

Warning: Unknown(/home/kungfuho/public_html/B1TT/includes/synergy.php): failed to open stream: No such file or directory in /includes/init.php(319) : eval()'d code on line 3

Fatal error: (null)(): Failed opening required '/home/kungfuho/public_html/B1TT/includes/synergy.php' (include_path='.:/usr/local/lib/php') in /home/kungfuho/public_html/B1TT/includes/init.php(319) : eval()'d code on line 3

Yea lol was moving the site to a different server. forgot to put up the down for maintenance html page... usually can pull it off with no downtime but I started it when I was tired and messed up on the sql import... "tried to do it from a uncompressed sql backup file = Very large= server choked" had to bzip it...
Then I realized I transfered the wrong directory from the backups, was a long nite...

Anyway its up again BiTT Daily (http://bittdaily.com/)
Heres a link to this mod in action TY again :) Post Link (http://bittdaily.com/) The Digg button is in the upper right...

Great Mod...

ZomgStuff
01 Mar 2007, 04:15
Hah, nice to know!

zenkaizen
01 Mar 2007, 23:30
Would it be possible to set this up so that only an Admin or Moderator could initially "Digg" the thread and then once done, and rest of the forum members could "Digg" the thread?

I think this would be useful as i've heard that a few forums have already been banned from digg.com for spamming (30+ digg articles per day) and this would allow the forum Admin and Moderators to choose which threads are worthy for submission so as to not get banned.

ZomgStuff
02 Mar 2007, 01:04
Use this

<if condition="is_member_of($bbuserinfo, 5,6)"><b><u><a href="URL">Name</a></u></b></if>

fishhub
08 Mar 2007, 16:19
since there is no import of downloads. Can it be applied for 3.5.x users?

bacanze
08 Mar 2007, 18:13
Were should the code be placed in posbit & postbit legacy?

ZomgStuff
10 Mar 2007, 02:33
Were should the code be placed in posbit & postbit legacy?

Where ever you want. What I found best was to copy the template, paste it in Dreamweaver and place my cursor where I wanted it, and then place the code. You can PM me your template code and a picture of where you want it.


since there is no import of downloads. Can it be applied for 3.5.x users?

Yes it can.

fishhub
10 Mar 2007, 14:33
Where ever you want. What I found best was to copy the template, paste it in Dreamweaver and place my cursor where I wanted it, and then place the code. You can PM me your template code and a picture of where you want it.




Yes it can.


thanks. wonderful. Ill be trying it out soon.

ATVMX
11 Mar 2007, 21:39
Use this

<if condition="is_member_of($bbuserinfo, 5,6)"><b><u><a href="URL">Name</a></u></b></if>

How to i add this code and make it work? i cant seem to figure it out

Can someone post the entire code with this added in?

Thanks a lot
Rob

Spinball
12 Mar 2007, 09:18
Hello,
I think this could be a very important hack. I want to put the digg button down the bottom near the edit button. I have edited postbit_legacy and put the code in there (available only to moderators) but it appears after PMs as well as posts. What am I doing wrong?

I think both the main digg it button and the bbcode counter and button should be placable only by mods, supermods and admin. How would you edit the bbcode so normal users can't see the bbcode button?

I think the OP needs to put a little help with template editing in there for utter newbies so this hack is a little more accessible.

I have attached a diggit button I made.

fishhub
13 Mar 2007, 16:27
would be great if there could be a forum id to view all digg threads.:)

The Bish
13 Mar 2007, 17:01
This interests me very much but I am wondering if anyone would be able to help me integrate Digg with vBArticles. I really have no interest in having my members "Digg" the posts on my site and to be honest I am not sure I have the traffic to compete with the items on the Digg site. What does interest me, and what I do think will get "Dugg" :confused: the most, are the Blogs on my site.

http://prosper-living.com

Thoughts anyone?

The Bish

ZomgStuff
14 Mar 2007, 04:20
Sorry I've been extremely busy lately dealing with the end of 3rd quarter in high school and setting up my new forum. Thursday I'll post a very detailed tutorial on how to get it where you want.

The Bish
14 Mar 2007, 16:17
Sorry I've been extremely busy lately dealing with the end of 3rd quarter in high school and setting up my new forum. Thursday I'll post a very detailed tutorial on how to get it where you want.


Thank you Sir!

afmarko99
23 Mar 2007, 00:16
Ok so when I use the digg embed tags I put the article name there but it doesnt show the correct amount of digs.

http://www.thepublicenemy.net/showthread.php?t=436

The story = http://www.digg.com/gaming_news/Battlefield2142_Missile_Feedback_and_1_25_Update_Beta

Devil Woman
15 Apr 2007, 21:02
Hi there, I have just installed this on my forum and when I add the digg url into the thread when I go to click to digg it, it comes up with error on the page and will not allow me to digg it.

Could this be something I have done wrong?

Thanks.

Prince
17 Apr 2007, 18:07
What wold the link code be if you have vbSEO installed?

I don't like using their version of "digg", I just want a simple image and link like this.

anywares
17 Apr 2007, 18:17
I dont use Digg on my board.

ZomgStuff
17 Apr 2007, 19:53
Ok so when I use the digg embed tags I put the article name there but it doesnt show the correct amount of digs.

http://www.thepublicenemy.net/showthread.php?t=436

The story = http://www.digg.com/gaming_news/Battlefield2142_Missile_Feedback_and_1_25_Update_Beta

If the name of the article is too long, sometimes it wont show right and will be an error. I don't know why, but it's something to do with digg.

Hi there, I have just installed this on my forum and when I add the digg url into the thread when I go to click to digg it, it comes up with error on the page and will not allow me to digg it.

Could this be something I have done wrong?

Thanks.
Can you provide a screenshot? I'm not realyl following what you are saying.

What wold the link code be if you have vbSEO installed?

I don't like using their version of "digg", I just want a simple image and link like this.

I don't have this installed, but you would somehow have to know the link of the thread. I don't know how the name of the URL is formed, or how it can be found using variables.

Devil Woman
17 Apr 2007, 21:20
Hi there.

As you can see in the picture I have the digg image and it tells me how many diggs I have, now when I click on digg it nothing happens and then I get an error on my page after clicking digg it.

Any help is appreciated

Thanks

General BAM
17 Apr 2007, 21:39
quick question... is there a way to get the initial digg link to ONLY be in the first post of a thread? it seems silly to allow people do digg individual posts...

thanks in advance...

bplinson
18 Apr 2007, 08:36
Installed. Works good. Instruction for install need quite a bit of help.

Michael2
25 May 2007, 05:56
quick question... is there a way to get the initial digg link to ONLY be in the first post of a thread? it seems silly to allow people do digg individual posts

thanks in advance...

I'm not a coder but I've fooled around with it and this seems to work for me (replace XXXXX with your url)...


<if condition="(($post[postcount]==1) and !$GLOBALS['vbulletin']->GPC['ajax'])">
<A HREF="http://digg.com/submit?phase=2&url=http://www.XXXXX.com/boards/showthread.php?$session[sessionurl]p=$post[postid]&title=$post[title]" target="_blank">
<img src="http://digg.com/img/badges/91x17-digg-button-alt.gif" border="0" width="91" height="17" alt="Digg!" />
</A>
</if>

dope15gd
25 May 2007, 07:52
going to be trying this.

thanks

dope15gd
25 May 2007, 19:03
How to i add this code and make it work? i cant seem to figure it out

Can someone post the entire code with this added in?

Thanks a lot
Rob

probably figured it out by now, but I'll post it anyway. Remember to change url.net to your url

<if condition="is_member_of($bbuserinfo, 5,6)"><b><u><a href="http://digg.com/submit?phase=2&url=http://www.url.net/forum/showthread.php?$session[sessionurl]p=$post[postid]&title=$post[title]" target="_blank"><img src="IMAGEHERE" border=0></a></u></b></if>


Here's the full code I am using. It makes it so only admin/supermod can see it and puts it in the first post only.
<!-- Start Digg Button -->
<if condition="is_member_of($bbuserinfo, 5,6) and (($post[postcount]==1) and !$GLOBALS['vbulletin']->GPC['ajax'])"><b><u><a href="http://digg.com/submit?phase=2&url=http://www.silvercarclub.com/forums/showthread.php?$session[sessionurl]p=$post[postid]&title=$post[title]" target="_blank"><img src="images/misc/digg_this.gif" border=0 alt="Digg This"></a></u></b></if>&nbsp;
<!-- end digg button -->

Where it says "$bbuserinfo, 5,6" you can add whatever usergroup there you want to be able to see/use the digg button. Just add another comma and add the number.
Be sure to change www.silvercarclub.com to your forum.


Thanks to Michael2 and ZomgStuff

Monyet
12 Jun 2007, 06:18
beautiful, thanx :)

GuaRRand
26 Jun 2007, 13:28
i uninstalled it ... but the WRAPP in a newreply/newpost isnt gone (see attachement)

Where do i have to look to remove this?
i checked newreply.php and the templates, but cant find it..

ZomgStuff
26 Jun 2007, 18:18
i uninstalled it ... but the WRAPP in a newreply/newpost isnt gone (see attachement)

Where do i have to look to remove this?
i checked newreply.php and the templates, but cant find it..

Did you remove it from bbcode manager?

dg0896
28 Jun 2007, 05:35
Can somebody look at my code? I am a n00b at template editing, and need help. I want it where the demo has it, next to the report button.

GuaRRand
29 Jun 2007, 08:23
Did you remove it from bbcode manager?
i did now thanks :D

valdet
27 Jul 2007, 17:46
Since this one wasn't working for me, I simply used the easy way that Digg offers

One very simple edit in postbit/postbit_legacy

Find
<!-- controls -->

and just above that add this

<div><if condition="is_member_of($bbuserinfo,1,2,3,4,5,6,7) and (($post[postcount]==1) and !$GLOBALS['vbulletin']->GPC['ajax'])">
<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></if></div><br />

Thanks for few helpful tips over here..
Here is the result with URL being automatically submitted on Digg, and counter increases after a digg..

https://www.vbulletin.org/forum/

I hope someone finds this useful.

Best regards,
Val.

nikki712
28 Jul 2007, 16:50
I have private forums and don't want any of those threads "dugg". Since they're private, I assume that even if someone did "digg it", it wouldn't show up anywhere, right?

nikki712
28 Jul 2007, 17:08
Is there any way to for administrators to be able to just digg the FIRST post in CERTAIN forums, and then allow other members to digg that same post?

taheri6
28 Jul 2007, 23:03
Hi,

I cant get this to work well, the diggit.gif link works fine, but the embeded bbcode always shows 0 diggs even when its been submitted. Also, when you click on digg in the post it says that the URL is invalid. The first link itself works fine to submit the post however.

So I did what the person above mentioned, and used the following after the controls line


<div><if condition="is_member_of($bbuserinfo,1,2,3,4,5,6,7) and (($post[postcount]==1) and !$GLOBALS['vbulletin']->GPC['ajax'])">
<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></if></div><br />


I get the same result there, it always says 0 diggs even when there are some, when you click on digg there it doesnt say that its an invalid URL at least, but it doesnt populate the title, etc like the other digg link did.

here is an example
http://www.pleskhosts.com/forum/showthread.php?t=30

nikki712
28 Jul 2007, 23:21
Hi,

I cant get this to work well, the diggit.gif link works fine, but the embeded bbcode always shows 0 diggs even when its been submitted. Also, when you click on digg in the post it says that the URL is invalid. The first link itself works fine to submit the post however.

So I did what the person above mentioned, and used the following after the controls line


<div><if condition="is_member_of($bbuserinfo,1,2,3,4,5,6,7) and (($post[postcount]==1) and !$GLOBALS['vbulletin']->GPC['ajax'])">
<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></if></div><br />


I get the same result there, it always says 0 diggs even when there are some, when you click on digg there it doesnt say that its an invalid URL at least, but it doesnt populate the title, etc like the other digg link did.

here is an example
http://www.pleskhosts.com/forum/showthread.php?t=30
Same here.

Mag1c
10 Aug 2007, 02:45
valdet! thank you so much it works perfectly now!!!!! please pm me asap we need to talk!

Skyline_GT
02 Oct 2007, 09:54
Hi,

I cant get this to work well, the diggit.gif link works fine, but the embeded bbcode always shows 0 diggs even when its been submitted. Also, when you click on digg in the post it says that the URL is invalid. The first link itself works fine to submit the post however.

So I did what the person above mentioned, and used the following after the controls line


<div><if condition="is_member_of($bbuserinfo,1,2,3,4,5,6,7) and (($post[postcount]==1) and !$GLOBALS['vbulletin']->GPC['ajax'])">
<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></if></div><br />


I get the same result there, it always says 0 diggs even when there are some, when you click on digg there it doesnt say that its an invalid URL at least, but it doesnt populate the title, etc like the other digg link did.

here is an example
http://www.pleskhosts.com/forum/showthread.php?t=30
This is awesome.
Thanks

bulletinboard
25 Oct 2007, 01:53
Great thinking, thanks.

StonePilot
08 Nov 2007, 23:16
Two things: 1) I also can't get the # of Diggs to show properly. I get "0" on each page. 2) I'm a noob to BBC code, I coudlnt' get it to work at all, any suggestions?

newguy
09 Dec 2007, 10:29
Since this one wasn't working for me, I simply used the easy way that Digg offers

One very simple edit in postbit/postbit_legacy

Find
<!-- controls -->

and just above that add this

<div><if condition="is_member_of($bbuserinfo,1,2,3,4,5,6,7) and (($post[postcount]==1) and !$GLOBALS['vbulletin']->GPC['ajax'])">
<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></if></div><br />

Thanks for few helpful tips over here..
Here is the result with URL being automatically submitted on Digg, and counter increases after a digg..

https://www.vbulletin.org/forum/

I hope someone finds this useful.

Best regards,
Val.

Thanks valdet:up:

valdet
09 Dec 2007, 11:39
Thanks valdet:up:

I dugg one of your articles, and I am glad that it is working on your site as well.

Regards,
Val.

jdbnsnobal.net
19 Jan 2008, 04:00
My boards were banned from Digg because they went a bit Digg happy after it was installed. Does anyone know of a way to get this resolved because I love this mod and want to keep it, but Digg does not seem to return emails too well. Anyone know how to actuallt contact them?

oninuva
19 Jan 2008, 04:09
The digg counter does not work.

oninuva
19 Jan 2008, 04:14
Installed, you can view it here (http://www.gamerz-forum.com/forum/news/youtube-video-converter-1536.html).

se_p800
02 Feb 2008, 13:45
I added this and it al appears ok, but when you click the "Digg this story button" I added, it takes you to the digg page and says: "This link does not appear to be a working link. Please check the URL and try again." any ideas?

Dorign
07 Mar 2008, 03:50
Using Vlad's version, thanks :)

AzzidReign
24 Mar 2008, 21:13
Since this one wasn't working for me, I simply used the easy way that Digg offers

One very simple edit in postbit/postbit_legacy

Find
<!-- controls -->

and just above that add this

<div><if condition="is_member_of($bbuserinfo,1,2,3,4,5,6,7) and (($post[postcount]==1) and !$GLOBALS['vbulletin']->GPC['ajax'])">
<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></if></div><br />

Thanks for few helpful tips over here..
Here is the result with URL being automatically submitted on Digg, and counter increases after a digg..

http://img236.imageshack.us/img236/4901/diggvb5.jpg

I hope someone finds this useful.

Best regards,
Val.
Thanks bro! I used your code! It's working great right now!

nick!
23 May 2011, 14:58
I want to try this MOD, but I have VB 3.6.8 - Will it still work? Thankyou.