PDA

View Full Version : Darkness


Sean James
14 Apr 2007, 09:17
Template name: Darkness

Preview: Click Here (http://www.bluepearl-design.com/forums/?styleid=54)

Style is now valid XHTML 1.0 transitional!

Related:
Header PSD (http://www.bluepearl-design.com/forums/showthread.php?t=1361)
More free headers (http://www.bluepearl-design.com/forums/showthread.php?t=1722)
HTML Template (http://www.bluepearl-design.com/forums/downloads/2364-darkness-template.html)

If anybody finds any bugs or needs support please contact me

ZIP Contents:
-Darkness image directory
-darkness.xml
-ButtonPSDs.zip
-optional-buttons.zip
-readme_install.txt

Style History:
-----------
09-11-2007 - Darkness Version 3.3 released
Updated to work with vBulletin 3.6.8
Fixed some width issues
-----------
05-28-2007 - Darkness Version 3.2 released
Restored original header with CSS modifications so it doesnt repeat.
Modified the postbit_legacy template so it looks nicer
Fixed up some table issues
-----------
05-18-2007 - Darkness Version 3.1 released
Updated to work with vBulletin 3.6.7
-----------
04-14-2007 - Darkness Version 3.0 released
Updated to work with vBulletin 3.6.5
Added custom images
Added forumhome category spacing
-----------
06-22-2006 - Darkness Version 2.4 released
Style now uses $stylevar for images
added category images
-----------
05-15-2006 - Darkness Version 2.3 released
Updated to work with vBulletin 3.5.4
Style is now valid XHTML 1.0 transitional!
Header has been redesigned to fit all screen resolutions
-------------
01-16-2006 - Darkness Version 2.2 released
Updated to work with vBulletin 3.5.3
Added Skype images and code[/I]
-----------
11-12-2005 - Darkness Version 2.1 released
Updated to work with vBulletin 3.5.1
Added some missing custom graphics
-----------
10-24-2005 - Darkness Version 2.0 released
Updated to work with vBulletin 3.5.0
-----------
4-10-2005 - Darkness Version 1.0 released
Released for vBulletin 3.0.7


Please click install if you use this template :)

Sean James
14 Apr 2007, 09:29
Sorry for the delay in updating this template from 3.5.x

Havent had much time lately to update my templates.

Yours Truly
14 Apr 2007, 09:32
Sorry for the delay in updating this template from 3.5.x

Havent had much time lately to update my templates.
I used to use this design i can honestly say the best free design out there for a clan/gaming community.

rjmjr69
14 Apr 2007, 12:25
WOW looks great.

anywares
14 Apr 2007, 23:20
awesome design mate ;)

SgtTechHead
15 Apr 2007, 02:04
Excellent style! Used to use it for a gaming clan I ran up until late last year. I'm a big fan of darker styles, and Darkness is without a doubt, the best free one there is to be had :D

chatpalace24
15 Apr 2007, 06:01
Nice looking Gaming Style. Thx alot for this cool thingy.

Sean James
15 Apr 2007, 11:08
Thx for all your comments ;)

Dr.NoTime
16 Apr 2007, 12:30
Great style, fantastic support. Top notch all the way.

sheryarpatel
18 Apr 2007, 03:42
nice

Malach
25 Apr 2007, 19:29
*Malach clicks install*

Great style.....now I just need to figure out how to add a random image header and a couple other mods and I'll be good to go.

My site will be back up in a couple days...going through a server transition right now

Sean James
25 Apr 2007, 23:41
*Malach clicks install*

Great style.....now I just need to figure out how to add a random image header and a couple other mods and I'll be good to go.

My site will be back up in a couple days...going through a server transition right now

Good luck with your site ;)
Remember that if your going to add a random header, your going to have to take into account that the side image and the header r 3 different images.

sinistergaming
26 Apr 2007, 03:55
hello, we really love the style thanks for sending out your awesome work!!
sinistergaming

sinistergaming
26 Apr 2007, 09:25
hello again,
im having a problem getting the banner ads to go in to the right places i need them.
i did put another header image in but i need help getting my ads in the right place.
i got it worked out im my footer but not the header.
$leftcolumn_advertisement and $header_advertisement.
http://sinistergaming.com/help/footer.jpg
i would like to have a banner here and here but i cant figure where to put the code
http://sinistergaming.com/help/left.jpghttp://sinistergaming.com/help/header.jpgi

Sean James
26 Apr 2007, 10:15
To put the banner under the left column-image edit your header template and find this line:

<td width="134" class="side1"><img src="$stylevar[imgdir_misc]/side1.jpg" width="134" height="518" border="0" alt="" /><br /><img src="$stylevar[imgdir_misc]/side1.gif" width="134" height="25" border="0" alt="" /><br /><img src="$stylevar[imgdir_misc]/pixel.gif" width="10" height="1" border="0" alt="" /></td>

You can add the banner script before the </td>

To add a banner to the right side of the upper-header find this line

<td colspan="2" width="100%" class="top"><img width="719" height="135" border="0" src="$stylevar[imgdir_misc]/header.jpg" alt="" /></td>

Add and the banner script before </td>
For the upper-header to get the banner to align correctly to the far right u might need to add some CSS rules or add another inline table.

sinistergaming
26 Apr 2007, 17:41
thanks for your quik reply, thats is were i was trying to put it but it separates the style and puts the header images way up top and the content below every thing the bottom header images also get a bit messed up.
I got the left column to work by manually putting in the banner and forgoing the ad management
thanks again

Sean James
27 Apr 2007, 01:32
Can u post a screenshot of what happening please

sinistergaming
27 Apr 2007, 06:23
eh no worries man i decided just to use banners in the footer.
thanks for your help though !!!...

EasySkill
30 Apr 2007, 05:22
nice skin i like it nice work dude

installed nice

Sean James
17 May 2007, 18:45
Darkness Version 3.1 released
-Updated to work with vBulletin 3.6.7

Sean James
19 May 2007, 09:34
If u downloaded this update between now and yesterday please download again or fix your images paths. i made a mistake and put my web site url in the images paths.

*Zip updated"

Andyucs
26 May 2007, 18:16
Will you be doing this wonderful style in a fluid version my good man

Sean James
27 May 2007, 03:13
Will you be doing this wonderful style in a fluid version my good man

Do u mean a fixed version? this style is already fluid..

Sean James
28 May 2007, 03:36
Darkness Version 3.2 released
Restored original header with CSS modifications so it doesnt repeat.
Modified the postbit_legacy template so it looks nicer
Fixed up some table issues

yaoren
28 May 2007, 13:16
Just a quick question, I'm totally new at this so sorry if I'm sounding like an idiot, but if we dl the latest versions...any changes we made (code wise) would have to be repeated, correct? I'm sure this is a yes but thought I would ask.

Sean James
28 May 2007, 13:38
Yes any changes u made to the template code wise will need to be redone .

bornoffire
05 Jun 2007, 21:37
Could you give me the full code for the header. I messed up tring to add some ads to my site. Now everything is out of line. Please help!

Sean James
06 Jun 2007, 00:14
im currently at work so i dont have access to my home files, but u can upload the style again and chose to upload it as a new name (ex. test) and then copy the header template and delete the template afterwards.
Or if u prefer i can post it when i get home in about 8 hours from now.

bornoffire
06 Jun 2007, 09:17
I tried and didnt get it to work. maybe u know what went wrong. Check out right side of template:

http://www.thegamehabit.com/forum.php

Sean James
06 Jun 2007, 09:37
restore the footer also, the right side on the template below the header is modified via the footer template.

bornoffire
06 Jun 2007, 20:20
Its still messed up. When I tried uploading a test style and coping that header to the orginal header it was missing the top part of the picture:

<td colspan="2" width="100%" class="top"><img width="719" height="135" border="0" src="$stylevar[imgdir_misc]/header.jpg" alt="" /></td>


When I try to add that code, thats when the bar on the right gets off set. Can you just post the whole code, maybe I'm missing something. or maybe you can tell me where to put code exactly

Sean James
07 Jun 2007, 00:49
ill post here the header and footer templates:

header:

<!-- logo -->
<a name="top"></a>
<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tr>
<td width="11"><img src="$stylevar[imgdir_misc]/spacer.gif" alt="" /></td>
<td width="135"><img src="$stylevar[imgdir_misc]/spacer.gif" alt="" /></td>
<td width="100%"><img src="$stylevar[imgdir_misc]/spacer.gif" alt="" /></td>
<td width="11"><img src="$stylevar[imgdir_misc]/spacer.gif" alt="" /></td>
</tr>
<tr>
<td width="11"><img width="11" height="135" border="0" src="$stylevar[imgdir_misc]/topside1.jpg" alt="" /></td>
<td colspan="2" width="100%" class="top">
<table width="100%" cellpadding="0" cellspacing="0" border="0">
<tr>
<td class="top2" width="100%" height="135"><!-- main header --></td>
</tr>
</table>
</td>
<td width="11"><img width="11" height="135" border="0" src="$stylevar[imgdir_misc]/topside2.jpg" alt="" /></td>
</tr>
<tr>
<td width="11" class="side2">
<table width="11" cellpadding="0" cellspacing="0" border="0">
<tr>
<td width="11" height="518"></td>
</tr>
<tr>
<td width="11"><img src="$stylevar[imgdir_misc]/side4.jpg" border="0" width="11" height="25" alt="" /></td>
</tr>
</table>
</td>
<td width="134" class="side1"><img src="$stylevar[imgdir_misc]/side1.jpg" width="134" height="518" border="0" alt="" /><br /><img src="$stylevar[imgdir_misc]/side1.gif" width="134" height="25" border="0" alt="" /><br /><img src="$stylevar[imgdir_misc]/pixel.gif" width="10" height="1" border="0" alt="" /></td>
<td width="100%">
<table width="100%" cellpadding="0" cellspacing="0" border="0">
<tr>
<td width="100%" class="headerbot"><img src="$stylevar[imgdir_misc]/spacer.gif" height="4" alt="" /></td>
</tr>
<tr>
<td width="587"><img src="$stylevar[imgdir_misc]/buttonback.jpg" border="0" width="568" height="30" alt="" /><img src="$stylevar[imgdir_misc]/buttoncor.gif" border="0" width="15" height="30" alt="" /></td>
</tr>
</table>
<br />
<!-- /logo -->
<table width="96%" cellpadding="0" cellspacing="0" border="0" align="center">
<tr>
<td width="41"><img src="$stylevar[imgdir_misc]/spacer.gif" alt="" /></td>
<td width="100%"><img src="$stylevar[imgdir_misc]/spacer.gif" alt="" /></td>
<td width="41"><img src="$stylevar[imgdir_misc]/spacer.gif" alt="" /></td>
</tr>
<tr>
<td width="41"><img src="$stylevar[imgdir_misc]/q1.jpg" border="0" width="41" height="7" alt="" /></td>
<td width="100%" class="q3"></td>
<td width="41"><img src="$stylevar[imgdir_misc]/q1-1.jpg" border="0" width="41" height="7" alt="" /></td>
</tr>
<tr>
<td width="41"><img src="$stylevar[imgdir_misc]/q4.jpg" border="0" width="41" height="26" alt="" /></td>
<td width="100%" class="q5"></td>
<td width="41"><img src="$stylevar[imgdir_misc]/q4-1.jpg" border="0" width="41" height="26" alt="" /></td>
</tr>
<tr>
<td width="41"><img src="$stylevar[imgdir_misc]/a1.jpg" border="0" width="41" height="15" alt="" /></td>
<td width="100%" class="a2"></td>
<td width="41"><img src="$stylevar[imgdir_misc]/a1-1.jpg" border="0" width="41" height="15" alt="" /></td>
</tr>
<tr>
<td width="41" class="aq1"></td>
<td width="100%" bgcolor="#181818">
<!-- content table -->
$spacer_open

$_phpinclude_output


Footer:

<br />
<div class="smallfont" align="center">$vbphrase[all_times_are_gmt_x_time_now_is_y]</div>
<br />

$spacer_close
<!-- /content area table -->

<form action="$vboptions[forumhome].php" method="get">

<table cellpadding="$stylevar[cellpadding]" cellspacing="0" border="0" width="$stylevar[outertablewidth]" class="page" align="center">
<tr>
<if condition="$show['quickchooser']">
<td class="tfoot">
<select name="styleid" onchange="switch_id(this, 'style')">
<optgroup label="$vbphrase[quick_style_chooser]">
$quickchooserbits
</optgroup>
</select>
</td>
</if>
<if condition="$show['languagechooser']">
<td class="tfoot">
<select name="langid" onchange="switch_id(this, 'lang')">
<optgroup label="$vbphrase[quick_language_chooser]">
$languagechooserbits
</optgroup>
</select>
</td>
</if>
<td class="tfoot" align="$stylevar[right]" width="100%">
<div class="smallfont">
<strong>
<if condition="$show['contactus']"><a href="$vboptions[contactuslink]" rel="nofollow">$vbphrase[contact_us]</a> -</if>
<if condition="$vboptions['hometitle']"><a href="$vboptions[homeurl]">$vboptions[hometitle]</a> -</if>
<if condition="$show['admincplink']"><a href="$admincpdir/index.php$session[sessionurl_q]">$vbphrase[admin]</a> -</if>
<if condition="$show['modcplink']"><a href="$modcpdir/index.php$session[sessionurl_q]">$vbphrase[mod]</a> -</if>
<if condition="$vboptions['archiveenabled']"><a href="archive/index.php">$vbphrase[archive]</a> -</if>
<if condition="$vboptions[privacyurl]"><a href="$vboptions[privacyurl]">$vbphrase[privacy_statement]</a> -</if>
<a href="#top" onclick="self.scrollTo(0, 0); return false;">$vbphrase[top]</a>
</strong>
</div>
</td>
</tr>
</table>
</form>

<br />

<if condition="$show['dst_correction']">
<!-- auto DST correction code -->
<form action="profile.php?do=dst" method="post" name="dstform">
<input type="hidden" name="s" value="$session[sessionhash]" />
<input type="hidden" name="do" value="dst" />
</form>
<script type="text/javascript">
<!--
var tzOffset = $bbuserinfo[timezoneoffset] + $bbuserinfo[dstonoff];
var utcOffset = new Date().getTimezoneOffset() / 60;
if (Math.abs(tzOffset + utcOffset) == 1)
{ // Dst offset is 1 so its changed
document.forms.dstform.submit();
}
//-->
</script>
<!-- / auto DST correction code -->

</if>
<script type="text/javascript">
<!--
// Main vBulletin Javascript Initialization
vBulletin_init();
//-->
</script>

</td>
<td width="41" class="aq1-1"></td>
</tr>
<tr>
<td width="41"><img src="$stylevar[imgdir_misc]/s1.jpg" border="0" width="41" height="36" alt="" /></td>
<td width="100%" class="s2"></td>
<td width="41"><img src="$stylevar[imgdir_misc]/s1-1.jpg" border="0" width="41" height="36" alt="" /></td>
</tr>
<tr>
<td width="41" class="w1"></td>
<td width="100%" class="w2" align="center" valign="top">&nbsp;</td>
<td width="41" class="w1-1"></td>
</tr>
<tr>
<td width="41"><img src="$stylevar[imgdir_misc]/z1.jpg" border="0" width="41" height="10" alt="" /></td>
<td width="100%" class="z2"></td>
<td width="41"><img src="$stylevar[imgdir_misc]/z1-1.jpg" border="0" width="41" height="10" alt="" /></td>
</tr>
</table>
<br />
</td>
<td width="11" class="side3"><img border="0" src="$stylevar[imgdir_misc]/side3.jpg" alt="" /></td>
</tr>
<tr>
<td width="11" class="side4"><img border="0" src="$stylevar[imgdir_misc]/side2.jpg" alt="" /></td>
<td colspan="2" width="100%">
<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tr>
<td width="40"><img width="40" src="$stylevar[imgdir_misc]/spacer.gif" alt="" /></td>
<td width="100%" align="left">
<div align="left">
<div class="smallfont" align="left">
<!-- Do not remove this copyright notice -->
&nbsp;&nbsp;&nbsp; $vbphrase[powered_by_vbulletin]
<!-- Do not remove this copyright notice -->
</div>

<div class="smallfont" align="left">
<!-- Do not remove $cronimage or your scheduled tasks will cease to function -->
&nbsp;&nbsp;&nbsp; $cronimage
<!-- Do not remove $cronimage or your scheduled tasks will cease to function -->

&nbsp;&nbsp;&nbsp; $vboptions[copyrighttext]
<br />
Darkness Style by <a href="http://www.bluepearl-design.com">Bluepearl Design</a> - Ver3.2
</div>
<br />
</div>
</td>
<td width="488" valign="bottom" align="right"><a href="http://www.bluepearl-design.com"><img border="0" width="488" height="87" src="$stylevar[imgdir_misc]/house.gif" alt="Designed by Bluepearl Design" /></a></td>
</tr>
</table>
</td>
<td width="11" class="side5"><img src="$stylevar[imgdir_misc]/side3.jpg" alt="" /></td>
</tr>
<tr>
<td width="11"><img border="0" width="11" height="11" src="$stylevar[imgdir_misc]/bot1.jpg" alt="" /></td>
<td colspan="2" width="100%" class="botbase"></td>
<td width="11" ><img border="0" width="11" height="11" src="$stylevar[imgdir_misc]/bot2.jpg" alt="" /></td>
</tr>
</table>


Hope this helps, if this doesnt then you have modified another template or have a hack installed that is messing up the table structure of the theme

bornoffire
07 Jun 2007, 04:31
Yes thats the same code i used but look what it did:

www.thegamehabit.com

When i try to search for

<td colspan="2" width="100%" class="top"><img width="719" height="135" border="0" src="$stylevar[imgdir_misc]/header.jpg" alt="" /></td>

its not there. When i added it, it goes back to being slightly out of line on the right

Sean James
07 Jun 2007, 06:23
checked your site it seems to be working fine now. u just need to add the header image.

bornoffire
07 Jun 2007, 11:33
where exactly? When i add:

<td colspan="2" width="100%" class="top"><img width="719" height="135" border="0" src="$stylevar[imgdir_misc]/header.jpg" alt="" /></td>

It offsets a little. Where do i put the code exactly

bornoffire
09 Jun 2007, 19:34
Any help?

Sean James
10 Jun 2007, 02:28
I suggest deleting the style, and then reinstalling it. Maybe even just reupload the XML and click replace.

bornoffire
11 Jun 2007, 04:49
look www.thegamehabit.com

I reuploaded the XML

Sean James
11 Jun 2007, 05:00
Then a hack u have installed is effecting the template.

bornoffire
12 Jun 2007, 09:32
Ok i fixed it. I was wondering how I add an ad right under

Contact Us - TheGameHabit - Admin - Mod - Archive - Top

on the bottom of the page

I was also wondering why sometimes i get a big gap in the template. You can see it here for example:

http://www.thegamehabit.com/register.php

It does it quite a bit

Sean James
13 Jun 2007, 11:17
Hmm all cells should be automatically aligned to the top, because in the CSS i have added a rule this makes this so.

Try adding valign="top" to the main table cell in the header template.

CMGU
16 Jun 2007, 01:43
very nice woww install

bornoffire
20 Jun 2007, 09:56
Hmm all cells should be automatically aligned to the top, because in the CSS i have added a rule this makes this so.

Try adding valign="top" to the main table cell in the header template.I am not sure where in the header I should put it exactly.

Sean James
20 Jun 2007, 13:09
If u dont mind, send me your FTP details via PM and i can look at it for you.

bornoffire
22 Jun 2007, 22:49
Thanks for the help so far but im still having problems with that space. Any time the page is small it has that space in it.

Sean James
23 Jun 2007, 13:37
thx for your login details, this problem is now fixed.

You had a plank div element in there with 90px height...

Whitey193
17 Jul 2007, 17:33
Damn,

I've only just noticed that on a resolution of 1024x768 that I'm getting scroll bars at the bottom of the page and that the template is not resizing.

What have I done wrong and how do i correct it?

http://www.revolutionsoldiers.com/index.php

This is very embarrassing and nobody on the site has ever mentioned it.. Weird.

Thx in advance,

Whitey.. :eek:

Sean James
17 Jul 2007, 17:46
Your also getting scroll bars on my resolution 1280x1024. The style unmodified has been tested on 800x600 and works fine without any bottom scrollbars.

The problem on the main page is that your server status image is too wide, and by looking at your forum index maybe the stats hack is causing the problem there, maybe change the stats box to 4 columns instead of 5

If your using the style please click install ;)

Whitey193
17 Jul 2007, 22:02
Your also getting scroll bars on my resolution 1280x1024. The style unmodified has been tested on 800x600 and works fine without any bottom scrollbars.

The problem on the main page is that your server status image is too wide, and by looking at your forum index maybe the stats hack is causing the problem there, maybe change the stats box to 4 columns instead of 5

If your using the style please click install ;)

Thanks m8... Took me a few hours but I've pretty much sorted it as long as people use 1024 x 768 which I think most people do these days.

marked installed

Sean James
18 Jul 2007, 06:52
no problem mate, glad u like the template ;)

ratpak
19 Jul 2007, 17:52
awesome!!!!!!!!!

Sean James
20 Jul 2007, 14:34
Thanks Ratpak ;)

Just a quick update about the Darkness template, soon i will be releasing version 3.3 which will be replacing the tables in my design to CSS. (not the vbulletin tables - but the header footer sides etc)

The background in the header will also become clickable to link back to the index page on your forums also.

If anyone has any other ideas or requests for the new version let me know ;)

V25RJB
22 Jul 2007, 20:50
im still having loads of issues with this theme griffin please can you help, it says its supported but 3 days later im still no further forward.

Im not +++++ing i just really like this theme and i cant use it at the mo untill i get these issues sorted.

i have already sent you a pm with no response as of yet.

Regards

Rob

Sean James
23 Jul 2007, 03:14
im still having loads of issues with this theme griffin please can you help, it says its supported but 3 days later im still no further forward.

Im not +++++ing i just really like this theme and i cant use it at the mo untill i get these issues sorted.

i have already sent you a pm with no response as of yet.

Regards

Rob

If you read my signature, u will see that i dont respond to support via private messages. If you would have posted in the correct thread this problem would of maybe been corrected 3 days ago.

Below is the private message u sent me:

Hey Mate,

Thanks for the help!

i have posted all the info already in the general talk of the forum here is the link http://www.vbulletin.org/forum/showthread.php?t=152884

Im a bit confused at what is going on as its not only happening with this theme its happening with a couple.

I read somewhere it may have something to do with the navbar but i cant find the right template to edit.

If you need anymore info please shout!

Regards

Rob


Your private message states that your not only having this issue with this style but others as well, i suggest disabling plugins to test if the problem still occurs. Im guessing its maybe a table layout issue.

V25RJB
23 Jul 2007, 09:31
If you read my signature, u will see that i dont respond to support via private messages. If you would have posted in the correct thread this problem would of maybe been corrected 3 days ago.

Below is the private message u sent me:



Your private message states that your not only having this issue with this style but others as well, i suggest disabling plugins to test if the problem still occurs. Im guessing its maybe a table layout issue.


Ok griifin80 im not trying to get angry with you however the only reason i pmed you is because you had posted and asked me to do exactly that.

Can u send me a link to your site v26rjb so i can check it out or a screenshot?

The problems i am having are only with your themes Darkness & USFTECH.

I have just tried disabiling every plugin i have and its still messed up.

I would love to use your themes but you must understand i cant while im having these issues.

My msn is rob.bradford@dsl.pipex.com if its easier for you please contact me via that if not via here, Either way i dont mind i just want to get this sorted asap.

Thanks in advance.

Sean James
23 Jul 2007, 17:23
Does your forum use sub-forums?

V25RJB
23 Jul 2007, 21:27
ok thanks mate after a msn conversation its all fixed thanks griffin!

Sean James
23 Jul 2007, 21:31
np anytime ;)

swdomen
10 Sep 2007, 17:07
This was really nice

Sean James
11 Sep 2007, 11:50
Darkness Version 3.3 released
Updated to work with vBulletin 3.6.8
Fixed some width issues

Dr.NoTime
11 Sep 2007, 12:02
Thanks for the continued support on your style!

Sean James
11 Sep 2007, 13:13
Thanks for the continued support on your style!

Thanks Rob ;) my pleasure

Sean James
11 Sep 2007, 17:48
Made a mistake with the new update for 3.6.8 where i accidently hard-coded my imagepaths to Bluepearl Design.

Please re-download the package if u downloaded it since yesterday

Fungsten
11 Sep 2007, 19:47
Installed. Groovy!

bigraph
13 Sep 2007, 19:07
installed, lets see hwo this goes :)

volarium
08 Dec 2007, 20:52
Hello - Absolutely love the style. One question:

I know VB and I know Photoshop. But once I make a change to the DarknessHeaderPSD.psd file, how do I save it so that it will display correctly?

SevgimBoard
12 Dec 2007, 15:52
thank you

newtsys
24 Dec 2007, 19:46
very nice skin thanks ...

PC-Junky
24 Dec 2007, 23:10
Hi Griffin80

I have a big problem. :erm:

Example:

Your Style link to fileextensions with .php, that do error 404.

I have the german version 3.6.8 Patch Level 2 and my fileextensions are .php5.

You understand what my Problem?

I hope it. My english is very bad and only some words i can use and understand. I'am from Germany and i have massiv problems with english language. :o

Can you solve my problem?

fodvapor
31 Dec 2007, 02:30
Hey griffin...i have installed your theme and love it !

But after installing vbadvanced, the header will not show up ?

Ive added you to my msn.

Thx in advance

Sean James
08 Jan 2008, 14:10
Hi Griffin80

I have a big problem. :erm:

Example:

Your Style link to fileextensions with .php, that do error 404.

I have the german version 3.6.8 Patch Level 2 and my fileextensions are .php5.

You understand what my Problem?

I hope it. My english is very bad and only some words i can use and understand. I'am from Germany and i have massiv problems with english language. :o

Can you solve my problem?

hmm this template should not be using an PHP files, what is the filename its trying to call?

Hey griffin...i have installed your theme and love it !

But after installing vbadvanced, the header will not show up ?

Ive added you to my msn.

Thx in advance

Make sure u use full paths when using vbadvanced if your missing images

PC-Junky
16 Jan 2008, 21:11
hmm this template should not be using an PHP files, what is the filename its trying to call?


Hi Griffin

In example:

By klick on Button User CP, the Link call a File named usercp.php. A File with this Name exist but the Extension is .php5. Also the full Filename is usercp.php5.

The same Problem exist by klick at Help (faq.php), Userlist (memberlist.php), Calendar (calendar.php), New Post (search.php), Search (search.php), Quik Links, Log Out, Kategorienames and all other Links in the whole Forum. All Links call a File with extension .php but my Forum use only Files with extension .php5. All the Files exist but with extension .php5 and not with extension .php.

With the Standardstyle, include in the Forumsoftware, all Links doing right.

Greeting
PC-Junky

NeuroLancer
10 Feb 2008, 04:30
PC-Junky I understand your confusion, you would think that it work in all templates that way. It is strange it does it like that in some styles and not others. I have used this darkness template with my host running in both PHP4 and now PHP5 and have not seen this problem.

PC-Junky, what you need is to configure your server (or .htaccess) to treat php5 as php this should fix your problem. Try adding this to .htaccess in forum root:

AddType x-mapp-php5 .php

PC-Junky
24 Feb 2008, 11:20
PC-Junky I understand your confusion, you would think that it work in all templates that way. It is strange it does it like that in some styles and not others. I have used this darkness template with my host running in both PHP4 and now PHP5 and have not seen this problem.

PC-Junky, what you need is to configure your server (or .htaccess) to treat php5 as php this should fix your problem. Try adding this to .htaccess in forum root:

AddType x-mapp-php5 .php


Thank you, NeuroLancer

I have try it but it have no effekt. I have no permission to change the Server configuration File (php.ini ?). My Serverprovider don't wont to change Server configuration File. He say..... "Changing Server configuration file, can make trouble at other Customers." :(

PC-Junky
03 Mar 2008, 20:41
So, the Problem is solved!

In the .xml-File of this Style, i have all .php calls replaced with .php5. Now it work.

For this Time..... Installed at Testforum.


Hi Griffin80

I have a big problem. :erm:

Example:

Your Style link to fileextensions with .php, that do error 404.

I have the german version 3.6.8 Patch Level 2 and my fileextensions are .php5.

You understand what my Problem?

I hope it. My english is very bad and only some words i can use and understand. I'am from Germany and i have massiv problems with english language. :o

Can you solve my problem?

Hi Griffin

In example:

By klick on Button User CP, the Link call a File named usercp.php. A File with this Name exist but the Extension is .php5. Also the full Filename is usercp.php5.

The same Problem exist by klick at Help (faq.php), Userlist (memberlist.php), Calendar (calendar.php), New Post (search.php), Search (search.php), Quik Links, Log Out, Kategorienames and all other Links in the whole Forum. All Links call a File with extension .php but my Forum use only Files with extension .php5. All the Files exist but with extension .php5 and not with extension .php.

With the Standardstyle, include in the Forumsoftware, all Links doing right.

Greeting
PC-Junky

[/b]


Thank you, NeuroLancer

I have try it but it have no effekt. I have no permission to change the Server configuration File (php.ini ?). My Serverprovider don't wont to change Server configuration File. He say..... "Changing Server configuration file, can make trouble at other Customers." :(

NeuroLancer
06 Mar 2008, 05:02
ok great im glad you got it working, its a good style.

XtReMe-Host
05 Apr 2008, 16:03
im trying to add my logo which has a height of 93px, but cant see where i enlarge the header in the CSS, sorry im a coding newbie

janpetterdale
06 Apr 2008, 09:31
I would love to see this style for vb3.7 :)

Goomzee
06 Apr 2008, 14:56
is this Style is also available for VB 3.6.9

Fungsten
07 Apr 2008, 20:21
is this Style is also available for VB 3.6.9

Works on mine fine.

rooney72
09 Apr 2008, 04:07
Don't call me boring. But can I remove the side bar completely and retain a normal logo at top? How?

tazzarkin
10 Apr 2008, 23:35
Works on mine fine.
---------------------
It works on every page except the Forums home page, where the image gets messed up.

GYSMO
11 Apr 2008, 18:56
Good luck with your site ;)
Remember that if your going to add a random header, your going to have to take into account that the side image and the header r 3 different images.
hmmm I think the only thing missing in this style to remain one of the TOP one is , I beleive the top and side logo ON CLICK returning user to the main home frame page
... other then that this is one of the best Ive seen on forum homepages :D

------------------------

did tried to add what was missing and know it works in IE remains I would really like if was comment so I would fixed if needed to be

here is the mod I did manually to it.

where is in the ACP/Styles & Templates /Style Manager/ and sellecting Darkness

in header find:

<table width="100%" cellpadding="0" cellspacing="0" border="0">

nd added:

<table width="100%" cellpadding="0" cellspacing="0" border="0" ><a href="$vboptions[forumhome].php$session[sessionurl_q]">

I cant say if is compatible with other plateform but know it works well on IE
I just like this style very much and was sad this didnt seem to work on it :)

btw it works well on 3.6.10 or 3.7.x till now

slipkot
24 Apr 2008, 08:50
Hello from me! I have a problem, when i try to moderate a thread (delete, close etc) I get this error: Please tell me how can i fix it...
Edit: I forgot to say that i use the version 3.6.10...

GYSMO
25 Apr 2008, 15:02
Hello from me! I have a problem, when i try to moderate a thread (delete, close etc) I get this error: Please tell me how can i fix it...
Edit: I forgot to say that i use the version 3.6.10...

had same problem lastnight but is fixed now as I needed to edit template xml and had to renamed all extentions .php5 and renamed them .php this was weard but now working well
is is same goodluck :D

slipkot
28 Apr 2008, 16:33
Thanks, i will look it and tell you...

montsa007
30 Apr 2008, 04:50
3.6.10 Update??

-=Leb=-
30 Apr 2008, 17:50
hi Griffin, i hope you coming soon with a newer version for 3.7.0.

Darkness is one of my favorite Style, and i just wanna thank you for offering your wonderful style to us :)

Sean James
06 May 2008, 07:38
This week ill be updating for both 6.9.10 and 3.7.0

janpetterdale
11 May 2008, 11:00
This week ill be updating for both 6.9.10 and 3.7.0

Excellent. How is it comming along? :)

-=Leb=-
12 May 2008, 09:05
This week ill be updating for both 6.9.10 and 3.7.0

yay ,can't wait Griffin <<33 lol :)

chennairam
24 May 2008, 03:52
hello thanks for this themes... but i have problem. when i closed the thread i got error


Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.



how could i fix ?

chennairam
24 May 2008, 03:59
had same problem lastnight but is fixed now as I needed to edit template xml and had to renamed all extentions .php5 and renamed them .php this was weard but now working well
is is same goodluck :D



How to rename this XML bro ? can you help me hoe to do it ? i have problem too... same problem stated below...

Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.




Thanks in advance bro

Evilbeard
26 May 2008, 18:58
How to rename this XML bro ? can you help me hoe to do it ? i have problem too... same problem stated below...






Thanks in advance bro
This what I did to fix mine.

In your Admin CP under Styles & Template select Search In Templates...

Search for: value="$session[sessionhash]"


In every template this occurs in add this line directly after the line containing the above, if it doesn't exist already:
<input type="hidden" name="securitytoken" value="$bbuserinfo[securitytoken]" />

Save the template.

-=Leb=-
17 Jun 2008, 00:31
Griffin, any news about the new update for VB 3.7.x?

Sean James
25 Jun 2008, 07:34
Find the new version for 3.7.2 here:

http://www.vbulletin.org/forum/showthread.php?t=183463

Sorry for the delay been really busy

janpetterdale
25 Jun 2008, 14:52
Thanks so much :)