PDA

View Full Version : Emolution


Audentio
31 May 2007, 02:19
My first released vB theme. I've made themes for vB before, just never released 'em. Hope you enjoy, and please offer comments and criticism. All images are custom made by me except for the thread markers. Those, I've always liked.

I highly recommend using these icons: http://www.vbulletin.org/forum/showthread.php?t=138468

They look much better with this theme.

More screenshots and an images screenshot soon.

Demo is currently at http://audentio.com/forums but I will try and get an actual demo board later for other skins to come.

Downloads from previous version(s): 278 downloads

gg_luna128
31 May 2007, 02:48
A 3.6.7 version will be great... =)

Audentio
31 May 2007, 02:49
You're right, I really need to upgrade soon. Sorry :(

As soon as I do, Ill release a 3.6.7 version. :)

By the way, so sorry for my low resolution screenshots, my photoshop has been acting up. Ill update it with some better ones asap.

XFSImperial
31 May 2007, 04:09
Looks like a great style.

*waits for 3.6.7 release*

Audentio
08 Jun 2007, 22:34
I upgrade to 3.6.7. tomorrow so I should have another release for 3.6.7 sometime this week. :D

Audentio
18 Jun 2007, 22:24
3.6.7 version now included :).

Andyucs
19 Jun 2007, 18:24
very nice any chance of a fluid version

as you can see there is a cell alignment problem in firefox

will you be able to fix this

Audentio
26 Jun 2007, 22:13
Fluid version added.

Hey,

I don't get that problem for me in neither IE nor FF. I check for that stuff.

Any idea as to how to fix that problem since Im not having it? I always use the same seperating category code. That seems to be the problem there.

gg_luna128
30 Jun 2007, 19:29
Any idea as to how to fix that problem since Im not having it? I always use the same seperating category code. That seems to be the problem there.
Try first fixing these things.

http://validator.w3.org/check?uri=http://www.audentio.com/forums/

CMGU
01 Jul 2007, 19:10
very nice thanks

TigerSpy
02 Jul 2007, 00:57
dammm this theme is awsomeee

Audentio
11 Jul 2007, 12:17
Thanks everyone :). Im still looking for a good category seperator.

TheBlackPoet
11 Jul 2007, 16:33
very nice... im downloading!!!

Audentio
15 Jul 2007, 05:07
Ty :)

ABDALWAHID
15 Jul 2007, 13:00
Hi!

wery nice style,

but i have problem with internet explorer:confused: (statusicon)

Audentio
15 Jul 2007, 14:50
Yes, I used the wrong forum category seperation code :P. Ill get an updated version asap.

blindMoe
27 Jul 2007, 20:47
Just wondering if you fixed the category seperation code yet? I would really like to install this theme but want to make sure it is 100% first.

Thanks again,
blindMoe

Audentio
27 Jul 2007, 22:04
Im updating it for .8 as well.

titorevolu
28 Jul 2007, 01:34
Im updating it for .8 as well.

please upgrade to 3.6.8

Tez™
13 Sep 2007, 19:28
very nice

Redlee
25 Sep 2007, 01:04
How do I change the banner? Im a newbie and Im guessing something to do with the banner PSD file but I don't have a clue any help?

Invalid ID
25 Sep 2007, 17:53
It's just great. But your demo is not showing this skin.

TheProphet
25 Sep 2007, 19:17
Looks cool, will test this one.

Audentio
27 Sep 2007, 00:03
It's just great. But your demo is not showing this skin.

Yeh, I dont have a demo anymore :(. Ill upload it again and update the link.

Audentio
06 Oct 2007, 02:21
Updated with the 3.6.8 version. Fluid version and fixed included, as well as past 3.6.4 and 3.6.7 versions.

albibak
04 Nov 2007, 19:49
Audentio, could you ,please, add the psd buton on the zip?
Thanks in advance

Audentio
04 Nov 2007, 21:23
Audentio, could you ,please, add the psd buton on the zip?
Thanks in advance

Darn, Im afraid I can't find it, I have too many skins, images, templates, etc on my computer to get a good search. If I can find it Ill pm you, but it should be an easy edit. If you want me to convert them to french, send me the list of the translations and Ill get started for ya.

Electric-Shadow
12 Nov 2007, 18:34
Love the theme, will install soon

*clicks install*

It's a bit too dark for me, I dont think i'll use it , but good work on the theme keep it up

Audentio
13 Nov 2007, 01:42
Thanks! :)

albibak
13 Nov 2007, 08:04
Darn, Im afraid I can't find it, I have too many skins, images, templates, etc on my computer to get a good search. If I can find it Ill pm you, but it should be an easy edit. If you want me to convert them to french, send me the list of the translations and Ill get started for ya.
No problem, I do it, look at here (http://forum.vbulletin-fr.org/modifications.php?do=showmod&modid=547).

Audentio
14 Nov 2007, 21:59
No problem, I do it, look at here (http://forum.vbulletin-fr.org/modifications.php?do=showmod&modid=547).

Great job!! :D

chrisdaman77
22 Nov 2007, 12:47
I am having the issue of spacing in both IE and FF. Where do I edit the spacing. I am still new to this so a little detail would be greatly appreciated

Audentio
23 Nov 2007, 00:29
Yes, I found the problem out. It was a piece of coding many designers use but I forgot to change something in it.

Find in forumhome_forumbit_level2_post

<td class="alt2" nowrap="nowrap" width="175">$forum[lastpostinfo]</td>

Replace it with:

<td class="alt2" width="175">$forum[lastpostinfo]</td>

Thatll fix the problem. :)

MV Blackie
23 Nov 2007, 11:31
does not seem towork on my site,
i see grey border on left & right side, but nothing else ....

chrisdaman77
23 Nov 2007, 23:22
Yes, I found the problem out. It was a piece of coding many designers use but I forgot to change something in it.

Find in forumhome_forumbit_level2_post

<td class="alt2" nowrap="nowrap" width="175">$forum[lastpostinfo]</td>

Replace it with:

<td class="alt2" width="175">$forum[lastpostinfo]</td>

Thatll fix the problem. :)

The part I am having problems with is on the forum page. Where my thread icons are, ie: new-old-closed icons. They are not lining up they are all off on the spacing. I looked in forum home but like I say I am no coder:o

Audentio
24 Nov 2007, 01:43
Now thats a strange error :P. I didn't edit forumdisplay templates. Can you send us a screenshot and which browser you are are using? :)

chrisdaman77
24 Nov 2007, 23:37
Ok this is in both IE and FF