PDA

View Full Version : Joyeuses Fêtes 2007


stradfred89
27 Dec 2007, 23:33
https://www.vbulletin.org/forum/


Standard of design :

fluid Width, aligned in the center


Chains chromatic :

Seasonal Style on the topic of the festivals of end of the year of or the red green and gilding dominate. Two banners are delivered with, one with animation flash the other with format GIF (fixed).


Necessary Software

- Winzip or the integrated software has Windows to decompress the file of the style
- Adobe Photoshop 7 or to publish your logo/slogan more
- SWiSH Max to publish your baniere flash, but just the modification of the logo are enough since flash charges your picture.


Included in ZIP

* All image files.
* PSD for the banner.
* PSD for the animated banner.
* PSDs for the buttons.
* Fonts used for the banner.
* English Butons :)

To install:

Upload the "Joyeuses_Fêtes" folder to your forum root directory. ie: http://yoursite.com/ or http://yoursite.com/forum (whichever is similar to your setup.)

Go to the AdminCP -> Styles & Templates -> Download / Upload Styles

Browse to the included XML file, and click import.

You are done!

Comments

* If you use this style, please click install.
* Rename "zip" extension to "rar"
*From a request, header logo in writing in english "Merry Christmas" >>HERE<< (http://www.vbulletin.org/forum/attachment.php?attachmentid=89517&d=1227010376)
*For fix the size on message area box reply go to acp and all style options, now loock in Sizes and Dimensions and modify valeur on Message Area Width.Defaut is 540 change to 500 or minus

Demo preview (http://vbskins-shop.com/forums/index.php?styleid=24)

LAST UPDATE



A fixed version (http://www.vbulletin.org/forum/showpost.php?p=1668772&postcount=18) for all those which have problem of shift on the forumhome with some hacks installed.
28.08.2008 - Version 3.7.3 [Xml Files]

SwollenCranium
27 Dec 2007, 23:47
Psssst ...its Dec 27th already. :D

Allan
27 Dec 2007, 23:48
Great ;)

stradfred89
28 Dec 2007, 06:40
Psssst ...its Dec 27th already. :D
it is also for New Year's day, removes the fir tree of the banner :D
Great ;)
Thank Allan :)

Mr saleki
28 Dec 2007, 09:33
this style very nice ....
please give me PSD files ....
thanks

stradfred89
30 Dec 2007, 07:17
this style very nice ....
please give me PSD files ....
thanks

The psd' s are joined in the file :confused:

jolinary
30 Dec 2007, 23:07
thx for this style :)

Sofia
31 Dec 2007, 10:33
Best Xmas/End year style ;) Great work :)

stradfred89
28 Aug 2008, 20:23
Xml files Update ;)

moonmoth
16 Nov 2008, 23:38
Hi stradfed. I love this theme but am having a bit of a problem with it. The front page is thrown off completely, but the rest of the forum is fine. I've looked at the style vars etc and they all seem ok. I haven't changed anything (apart from logo graphic), used the 3.7.3 xml file and created 'new style'. Any help will be very much appreciated.

dabollicks
17 Nov 2008, 23:15
I cant get this style working properly with my vbadvanced pages. I get the flash animation in the header, but not the actual image, plus all the background images are missing. Anything i need to do in particular to get this working correctly?

Many thanks

Greek76
18 Nov 2008, 23:39
Great skin installed.

sidewinder1
19 Nov 2008, 01:35
Love this skin.......installed.

I'm having the same problem as moonmoth. Looks exactly the same. My main page does'nt display properly, while the rest of the board is fine.

Any ideas?

Thanks for your help, and this skin!

snow2000
19 Nov 2008, 15:53
Love this skin.......installed.

I'm having the same problem as moonmoth. Looks exactly the same. My main page does'nt display properly, while the rest of the board is fine.

Any ideas?

Thanks for your help, and this skin!
I have the same Problem... The skin is beautiful but the main page looks pretty bad...:(

stradfred89
19 Nov 2008, 16:04
Sent all the file " Joyeuses_Fetes" on your forum root?

To test in chmod 777 on all the images of the skin if this n' is not the case.

For the users of vbadvance having problems of loading of image in flash, it is necessary to publish the patch with swishmax or if not to remove the code flash and put this at the place:

<a href="$vboptions[forumhome].php$session[sessionurl_q]"><img src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]" /></a>

The skin is visible on my forum and functions very well!

Which hack installed?

snow2000
19 Nov 2008, 16:11
Hi!
Yes, all images are on the right place and everything is OK. Only the main page looks like the screenshot from #10.

snow2000
19 Nov 2008, 16:41
here are two screenshots to let you see what i mean...:)

stradfred89
19 Nov 2008, 19:02
ok i a have a fixed version in attachement.

Say me it's ok

snow2000
19 Nov 2008, 19:14
ok i a have a fixed version in attachement.

Say me it's ok

Hey!
Hmm.. I don´t know... know it looks like this:
The good thing ist that the width is fine now....

snow2000
19 Nov 2008, 19:24
oki i got it!!! The path to the images is another one now. You fix is working fine!!! All images need to be here: images/app/Joyeuses_Fetes/

Thank you! Great skin, great support!

stradfred89
19 Nov 2008, 19:56
oki i got it!!! The path to the images is another one now. You fix is working fine!!! All images need to be here: images/app/Joyeuses_Fetes/

Thank you! Great skin, great support!

Give me the accesses of your server so that I can fix the problem, people say to me which are installed although I do not make a support it above, on my site and several other site it functions then…. Short Re download files c' is good this time if

sidewinder1
20 Nov 2008, 00:27
That fixed it!! Thanks a lot for the great skin and awesome support!!

moonmoth
20 Nov 2008, 18:15
Stradfed, the xml works a treat. For some reason I have no right.gif showing but it's such a brilliant style it can live without it and still look amazing.
Thanks you. :)

Charmedfan
20 Nov 2008, 23:05
Awesome Style. Thanks a lot!

The fix works, too!

stradfred89
22 Nov 2008, 19:47
From a request, header logo in writing in english "Merry Christmas" >>HERE<< (http://www.vbulletin.org/forum/attachment.php?attachmentid=89517&d=1227010376)
First post edited

kokito
26 Nov 2008, 04:57
no me funciona

lolo²
27 Nov 2008, 10:15
Thanks installe
beau boulot merci ;)

RFViet
27 Nov 2008, 13:27
How to remove the snow flake ?

Lottis
28 Nov 2008, 08:44
Thank you fore a lovly skin. :)

I have just one tiny problem.
It the with on the box were i am posting now.
Do you know how to fix this?

maxie
28 Nov 2008, 11:26
good them but have problem to me


forum home page not align properly

http://img151.imageshack.us/img151/5912/snap13ds9.jpg

BigDog56
29 Nov 2008, 06:28
Says the files are invalid.

zelnik
29 Nov 2008, 12:33
Firstly let me congratulate you upon the best Christmas style I have seen for vB yet!

I have a small problem as I'm new to this, how do you change the width of the theme?

Is it possible?

Thanks!

zelnik
29 Nov 2008, 12:49
Thank you fore a lovly skin. :)

I have just one tiny problem.
It the with on the box were i am posting now.
Do you know how to fix this?

Yes I have this problem to but I'm hoping if you can make the style wider it will fix it???

zelnik
29 Nov 2008, 12:56
Says the files are invalid.

Did you rename the extensions from .zip to .rar and use something capable of unraring it?

Greek76
29 Nov 2008, 13:18
Is their a way to get rid of the copyright if I pay? You have it plastered all over the place on the footer. The icon ruins the look of the skin. I went to your site but I dont read French. Thanks..

stradfred89
29 Nov 2008, 19:36
Yes I have this problem to but I'm hoping if you can make the style wider it will fix it???

For fix the size go to acp and all style options, now loock in Sizes and Dimensions and modify valeur on Message Area Width.
Defaut is 540 change to 500 or minus

Is their a way to get rid of the copyright if I pay? You have it plastered all over the place on the footer. The icon ruins the look of the skin. I went to your site but I dont read French. Thanks..

You can withdraw the logo if you wish it but the copyright link on the left in text must remain ;)

zelnik
30 Nov 2008, 13:50
For fix the size go to acp and all style options, now loock in Sizes and Dimensions and modify valeur on Message Area Width.
Defaut is 540 change to 500 or minus



Thank you but I was hoping to make your style wider itself is that possible??

Example to have less side collum and more of the forum on display on the screen?

GSeybold
30 Nov 2008, 21:08
great style wish it was fluid:)

stradfred89
30 Nov 2008, 22:18
Thank you but I was hoping to make your style wider itself is that possible??

Example to have less side collum and more of the forum on display on the screen?

Yes for this go to the same parametre and at the colum Main Table Width (pixels or percentage), change 800px to 100% or by the size which you wish

darr3n
01 Dec 2008, 03:30
I got the flash logo working properly in vbadvanced.

It's a quick and dirty fix but it works for me. I just made a copy of the logo where the front page expected to find it.

ie. if your logo is at yourforum.com/forum/Joyeuses_Fetes/misc/logo.gif

make a new folder a level above it that just contains that image (so there would be a copy of your logo at yourforum.com/Joyeuses_Fetes/misc/logo.gif)

Someone else might find this useful :)

d-talker
01 Dec 2008, 19:19
Hey everyone,

i have uploaded the english logo, but nothing changes. I see all the time the french logo... what can I do?

aberg
01 Dec 2008, 20:47
Is it possible to get this style with side colums like the website from the auteur?

Greek76
01 Dec 2008, 23:36
Hey everyone,

i have uploaded the english logo, but nothing changes. I see all the time the french logo... what can I do?

Try deleting you cookies and visit your site again..

yeku
02 Dec 2008, 23:55
Installed ...

My version is 3.6.7 and vb in order to install this style I had to do quite a few modifications, but in the end what I got.

Stradfred89 Thanks for your good work.

sorry, my english is bad, jejeje

stradfred89
03 Dec 2008, 12:35
Is it possible to get this style with side colums like the website from the auteur?

the style is the same in my forum ;)

doraj
05 Dec 2008, 18:57
Hello Stad,

sorry I have any problems with vBbavanced, v. 3.0.1, it dosn't show the header!

How can I resolve this issue please?

Thanks..

t2k7
07 Dec 2008, 12:15
Thank you very much. Excellent skin!!

zelnik
10 Dec 2008, 11:35
Hi everyone..

I'm just finalizing the menus on this great theme and have come across problems.

I've successfully added items to the quick links menu but I can not find anywhere in the NAVBAR template to add individual menus for say "ARCADE" "GALLERY" etc.

And a seperate problem the vBclassified navbar integrating has turned green, but I suppose if I can add individual menus by hand then i can just removed the vBclassified and add my own version without the green background..

So where would I find the template to add individual menu options? (like the vbclassfied menu but without the green)

Any help would be greatly appreciated.

stradfred89
10 Dec 2008, 14:06
Hi everyone..

I'm just finalizing the menus on this great theme and have come across problems.

I've successfully added items to the quick links menu but I can not find anywhere in the NAVBAR template to add individual menus for say "ARCADE" "GALLERY" etc.

And a seperate problem the vBclassified navbar integrating has turned green, but I suppose if I can add individual menus by hand then i can just removed the vBclassified and add my own version without the green background..

So where would I find the template to add individual menu options? (like the vbclassfied menu but without the green)

Any help would be greatly appreciated.

Hi Zelnik,

Go to your header template and search the line:

$template_hook[navbar_buttons_right]

add after your link:

<td class="nav_menu_control"><a href="Your_Link_vbclassfied">vbclassfied phrase</a></td>

zelnik
10 Dec 2008, 22:51
thanks!

BTW: this image was left out of your package :

https://www.vbulletin.org/forum/external/2008/12/35.gif

and also the English "forward" button says "reply" so I have included the version I have done for everyone : http://img150.imageshack.us/img150/9594/forwardbp4.gif

stradfred89
12 Dec 2008, 15:33
ok change this thx

Greek76
14 Dec 2008, 16:00
Im just wondering if any other people are having problems with the style on version 3.7.3

Problems I have are:

Log out takes to long

When I click go after search I get this message:
Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

When a member tries to rep someone we get:

Your submission can not be processed because a security token was missing

I know their are some more glitches when I find them Ill post them. Thanks..

stradfred89
15 Dec 2008, 00:53
I don't have the probleme, try it http://vbskins-shop.com/forums/search.php?searchid=652

Greek76
15 Dec 2008, 21:46
I figured you wouldnt have these problems. I dont know all my other skins dont have problems except this one. Maybe its a mod or something which is why Im asking to see if anyone else is having these same problems.

Great skin though my members love it.

robbiefritz
03 Nov 2009, 01:09
very nice

R-n-R
23 Nov 2009, 05:52
Any idea if this theme will work with 3.8.x?