PDA

View Full Version : Blue World 3.7.1 Stable (Supported Version)


katilkuzu
20 Mar 2008, 05:31
Blue World vBulletin 3.7.1 Stable (Updated)

Resources
All buttons PSD
PSD Files
Font Files
Screen Files
Updated to 3.7.1 vBulletin Stable Version

Demo (http://www.yamacparasutum.com)


Screen
http://www.yamacparasutum.com/sc1.jpg

If you get some error please let me know.

If you use this style please mark installed.

Best Regards

katilkuzu
20 Mar 2008, 05:36
reserved*

Onurss
20 Mar 2008, 14:58
Very Nice ;)

trance nation
20 Mar 2008, 18:50
lush skin using as my main - a dark version would be cool.


Got a fluid version?

katilkuzu
20 Mar 2008, 19:46
lush skin using as my main - a dark version would be cool.


Got a fluid version?


Uploaded fluid xml. I am designing for black and dark blue versions. I will release them in a few days later.

trance nation
20 Mar 2008, 21:25
Aha thanks!

cafenetland
20 Mar 2008, 21:27
looks pretty cool.

i will give it a try.

and thx for this lovely skin, brother,

madotds
21 Mar 2008, 06:18
Hi thank you for this skin! it is really good. I myself am a fan of dark skins as you will see from my forum defaul (http://www.onthedarkside.co.uk/forums/index.php?styleid=34)t. But I have been looking for a while for a light skin that I like and now I think I have found It. Thank you!

BUT! After installing all seems fine untill I go to the user profile page ( Try my user profile for example (http://www.onthedarkside.co.uk/forums/member.php?u=1&styleid=39) ) everything seems a little messed up!! :(

I have also tried reverting the templates but still there is an issue with the user profile again (My profile with reverted templates (http://www.onthedarkside.co.uk/forums/member.php?u=1&styleid=39) )

I hope you can help me with this issue because this is a great skin and I would like to use it as soon as posible :)

Regards

Madotds

katilkuzu
21 Mar 2008, 08:03
Hi thank you for this skin! it is really good. I myself am a fan of dark skins as you will see from my forum defaul (http://www.onthedarkside.co.uk/forums/index.php?styleid=34)t. But I have been looking for a while for a light skin that I like and now I think I have found It. Thank you!

BUT! After installing all seems fine untill I go to the user profile page ( Try my user profile for example (http://www.onthedarkside.co.uk/forums/member.php?u=1&styleid=39) ) everything seems a little messed up!! :(

I have also tried reverting the templates but still there is an issue with the user profile again (My profile with reverted templates (http://www.onthedarkside.co.uk/forums/member.php?u=1&styleid=39) )

I hope you can help me with this issue because this is a great skin and I would like to use it as soon as posible :)

Regards

Madotds

hi, i think you had changed some navbar or header template codes. As you see (http://www.yamacparasutum.com/?styleid=33) (please go to some profile page) there is no problem. If you can send me your footer, header and navbar codes, i can fix for you.

Best regards

katilkuzu
23 Mar 2008, 12:19
Very Nice ;)

thanx a lot my friend :)

slmoney
24 Mar 2008, 05:11
The user profile page is missing the tabs.
I have the Fluid version installed on my forum, and the User Profile page is messed up. I did not make any modifications to the Navbar...BUT I did add code for the Side Columns.

slmoney
24 Mar 2008, 05:42
ok it seems that this style does not like the Modification "Ultimate Side Colums" whenever I use side colums, the profile page messes up. When I take the code out of the header and footer everything works on the profile page.

Any way to correct this?

yoksito
24 Mar 2008, 16:20
Good Job! *reserved*

katilkuzu
24 Mar 2008, 17:54
ok it seems that this style does not like the Modification "Ultimate Side Colums" whenever I use side colums, the profile page messes up. When I take the code out of the header and footer everything works on the profile page.

Any way to correct this?

is there a link or screen?

slmoney
24 Mar 2008, 20:18
I've attached 2 screen shots.

1 without the side colums and 1 with the side colums.

As you can see the tabs on the profile are lost with the side colums.

katilkuzu
24 Mar 2008, 21:31
I've attached 2 screen shots.

1 without the side colums and 1 with the side colums.

As you can see the tabs on the profile are lost with the side colums.

ok send me the template code which you added cloum codes.

slmoney
25 Mar 2008, 01:53
You can look here:

http://www.vbulletin.org/forum/showthread.php?t=141870&highlight=ultimate+column

This is the modification that I have been using. It works well with my other styles for 3.7 Beta.

Thanks for looking into this.

Brandon Sheley
25 Mar 2008, 02:52
the demo is suspended :(

katilkuzu
26 Mar 2008, 12:15
You can look here:

http://www.vbulletin.org/forum/showthread.php?t=141870&highlight=ultimate+column

This is the modification that I have been using. It works well with my other styles for 3.7 Beta.

Thanks for looking into this.

this hack for 3.6.x and i will check it asap

katilkuzu
26 Mar 2008, 12:16
the demo is suspended :(

yeah there was some problem on my hos, it is fixed

slmoney
30 Mar 2008, 17:20
was the profile issue ever fixed?

shipfriends
03 Apr 2008, 07:05
Hi! very very nice waiting to see the dark blue also.
is there a chance you make it work for vbadvanced as well?
cheers
efedem

katilkuzu
09 Apr 2008, 09:28
Hi! very very nice waiting to see the dark blue also.
is there a chance you make it work for vbadvanced as well?
cheers
efedem

Dark blue skin almost ready but there was some problem about my computer :( i changed mainboard because of this i coud not released it. In a few days later i will install it here.

Regards

1230
27 Apr 2008, 03:49
Please update to new vBulletin version.
Thanks

icekillerx510
29 Apr 2008, 05:57
Please if you could update this to new version.

katilkuzu
29 Apr 2008, 15:01
Please update to new vBulletin version.
Thanks

Please if you could update this to new version.

Sure, i will update but i am waiting to share stable version for this style and for my new styles.

Thanx for your patience

Best Regards

1230
29 Apr 2008, 20:36
Hi,
vBulletin 3.7.0 stable.
Please update

mindcry
30 Apr 2008, 21:36
I have the issue with the profile tabs as well. It seems to be limited to IE both 6 and 7. If you look at the source you see the information however it doesn't seem to draw on the page.

yoksito
01 May 2008, 04:13
Ty for the Stile, i'm waiting update :D

meolangthang
01 May 2008, 05:26
vbb 3.7 goes gold, i'm looking forward for your update. :)
Thanks

Mrdby
04 May 2008, 05:19
Me Too!

whitlecj
06 May 2008, 16:33
The quick links seem a little messed up to me, there are black bars on many of the items. Is that normal?

Any chance of an update to 3.7 Gold and if so will this fix my issue?

UltraFanatics
07 May 2008, 14:08
Just to let you guys know that the profile problem has nothing to do with this skin, the problem is with the ultimate side columns.

I have the problem on many skins and after weeks and weeks of trying to find out what it was it was that, once the code was taken out of the footer/hearder it was perfect!

Little question about this, how do I make the usernames pick there correct usergroup colour on the main page below their threads? the colours are showing everywhere except there it just seems to be the default blue?

mindcry
07 May 2008, 19:33
I am not using the Ultimate Side Columns mod and am still having the issue. So, I would say it is the skin.

Satoshikai
10 May 2008, 07:32
I like the style. It was really light and yet it still looked good o.O

But I saw more potential for it! I added a black pattern back round instead of the white and now it looks mega TIGHT!!

I had some trouble with the templates at first BUT no worries, I fixed most of them to match my forums.

I do have two problems though.

1. for some reason when I add a link in a template it puts forums/then the link and that, naturally, gives you a busted link. Any suggestions on how to fix this?

2. The images didn't import into CMPS properly.....do you know why?

mindcry
10 May 2008, 14:30
the images point to blueworld/ So if you go to a different directory they images and styles probably won't work. What I had to do was add a / before blueworld so that it worked in whatever directory I was in.

Has anyone fixed the profiles tabs issue in IE? This is really getting frustrating that noone is around, this is a pretty important bug.

Satoshikai
10 May 2008, 19:51
Thanks mindcry. But do you add the / for the image directory itself or do you add that in CMPS??

also, do you know how to remove the prefix of forums/ in the templates for whenever you add a link.

Also, I suggest upgrading to firefox, IE has to many problems with images.

DanceGavinDance
17 May 2008, 04:16
Can you please update the fluid part?

vbatuhan
23 May 2008, 22:45
Thank you very much nice theme...

katilkuzu
24 May 2008, 09:18
Updated to 3.7.0 Stable Version

just77me
27 May 2008, 09:39
The Style doesn't show the new extended user profiles with the tabs. Can you please update or give me help?

thank you

katilkuzu
27 May 2008, 09:42
The Style doesn't show the new extended user profiles with the tabs. Can you please update or give me help?

thank you

give me some demo link and please check here, as you see there is no problem (http://www.yamacparasutum.com/member.php?u=1)

Regards

katilkuzu
27 May 2008, 10:07
You can look here:

http://www.vbulletin.org/forum/showthread.php?t=141870&highlight=ultimate+column

This is the modification that I have been using. It works well with my other styles for 3.7 Beta.

Thanks for looking into this.

On 3.7.0 stable version is working

Demo:
http://www.yamacparasutum.com/member.php?u=1

katilkuzu
27 May 2008, 17:16
Updated 3.7.1

just77me
27 May 2008, 19:25
the problem with the missing tabs shows only in internet explorer in firefox it works.
is this really the problem? have you fixed that in the new version?

for more infos please pm me

thank you.

katilkuzu
27 May 2008, 21:00
Sorry but when i design a skin, i check in ie and in ff. And now i am checking again but i do not see any error.

If you have a screen pls add here.

Thanx

drhimadri82
27 May 2008, 22:37
https://www.vbulletin.org/forum/ https://www.vbulletin.org/forum/ https://www.vbulletin.org/forum/ https://www.vbulletin.org/forum/ https://www.vbulletin.org/forum/ https://www.vbulletin.org/forum/ https://www.vbulletin.org/forum/ https://www.vbulletin.org/forum/ https://www.vbulletin.org/forum/

These don't match the cool theme....can you please provide the matching ones from the psd?

Attching the proper named files in the zip...

just77me
28 May 2008, 00:11
Here are the Screenshots from the IE, but i guess it isn't your theme other styles show the same problem in IE at my site, maybe thats because of the vbseo or another bug i don't know... can you may help me anyway with that? The Arrows open a box with the links in IE... in Firefox it works perfekt with the tabs...

and by the way what have i to do that the thank you hack works? do you have buttons for that too?

by the way, can you give me a hint where i can find the plugin for the latest 5 registrations/avatars like you use in your forum?

please send me a p.M. - thankx for your support and your understanding :)

thank you very much

katilkuzu
28 May 2008, 06:50
Here are the Screenshots from the IE, but i guess it isn't your theme other styles show the same problem in IE at my site, maybe thats because of the vbseo or another bug i don't know... can you may help me anyway with that? The Arrows open a box with the links in IE... in Firefox it works perfekt with the tabs...

and by the way what have i to do that the thank you hack works? do you have buttons for that too?

by the way, can you give me a hint where i can find the plugin for the latest 5 registrations/avatars like you use in your forum?

please send me a p.M. - thankx for your support and your understanding :)

thank you very much

Just Join (Last 5 Members On Forum Home)
http://www.vbulletin.org/forum/showthread.php?t=168748&highlight=join

And really it is sooo difficult to understand where is the problem from here. But do not forget, if you had changed your forum directory, you get some errors in some skins. By the way check the image way. Right click >> Options.... If the forum is looking for images and skin files in another path, please upload skin files the correct place.

I hope i could explain what i mean

Best Regards

katilkuzu
28 May 2008, 06:53
http://img301.imageshack.us/img301/4954/pmforwardedex1.gif http://img386.imageshack.us/img386/8606/pmnewdr4.gif http://img91.imageshack.us/img91/1775/pmrepliedwb6.gif http://img441.imageshack.us/img441/4940/threaddothotnt7.gif http://img444.imageshack.us/img444/9586/threaddothotlockwl2.gif http://img60.imageshack.us/img60/5094/threaddothotnewme8.gif http://img264.imageshack.us/img264/5435/threaddotnewkh1.gif http://img374.imageshack.us/img374/7815/threadhotlocknl8.gif http://img142.imageshack.us/img142/200/threadmovedvv0.gif

These don't match the cool theme....can you please provide the matching ones from the psd?

Attching the proper named files in the zip...

ohh yes yesterday i seen this mistakes. I will fix in a few hours later.

Best Regards

just77me
28 May 2008, 10:43
Just Join (Last 5 Members On Forum Home)
http://www.vbulletin.org/forum/showt...highlight=join

And really it is sooo difficult to understand where is the problem from here. But do not forget, if you had changed your forum directory, you get some errors in some skins. By the way check the image way. Right click >> Options.... If the forum is looking for images and skin files in another path, please upload skin files the correct place.


>> Can you please send me the files for the plugin-because they aren't online anymore.
>> Can you please PM so that i can talk to you about my problem with the tabs not showing?

thank you.

drhimadri82
28 May 2008, 11:21
ohh yes yesterday i seen this mistakes. I will fix in a few hours later.

Best Regards
It will be much appreciated....I need those...:)

figu120
28 May 2008, 22:33
whhau esta muy bacano hasta pensare ponelo en mi web un saludo

Hopless_Case79
30 May 2008, 23:23
nice work , thanks man

linkknight
31 May 2008, 03:25
nice, btw where can we locate the PSD files?
I asked some people to make me a banner according to my site, editing the old 1, they thought i was ripping someone elses logo,

drhimadri82
31 May 2008, 06:11
ohh yes yesterday i seen this mistakes. I will fix in a few hours later.

Best Regards

I am still waiting :erm:

nice, btw where can we locate the PSD files?
I asked some people to make me a banner according to my site, editing the old 1, they thought i was ripping someone elses logo,

the psds are included in the "resources" folder...

katilkuzu
04 Jun 2008, 10:59
You can look here:

http://www.vbulletin.org/forum/showthread.php?t=141870&highlight=ultimate+column

This is the modification that I have been using. It works well with my other styles for 3.7 Beta.

Thanks for looking into this.


now i fixed the problem.

First:
Clear this code from your header template
<!-- USC header edit start -->
<table width="100%" cellpadding="0" cellspacing="0" border="0">
<tr>
$usc_left
<td valign="top">
<!-- USC header edit end -->

Second:
Go to FORUMHOME template

find $header

after add this code:
<!-- USC header edit start -->
<table width="100%" cellpadding="0" cellspacing="0" border="0">
<tr>
$usc_left
<td valign="top">
<!-- USC header edit end -->

Save and check

katilkuzu
04 Jun 2008, 11:00
It will be much appreciated....I need those...:)

updated please download and reupload statusicon file.

drhimadri82
04 Jun 2008, 14:19
updated please download and reupload statusicon file.
Nice...thank you very much :)

slmoney
05 Jun 2008, 03:27
This skin seems to be missing a few of the ad templates. Can you fix that? Ads that are missing are: navbar below, footer start, logo ad .. can you fix this?

katilkuzu
05 Jun 2008, 09:47
This skin seems to be missing a few of the ad templates. Can you fix that? Ads that are missing are: navbar below, footer start, logo ad .. can you fix this?

ok send the codes.

slmoney
06 Jun 2008, 02:55
send what codes? Usually in the templates, under Ad locations there are locations to put the ad code. You are missing the locations I mentioned earlier

shipfriends
12 Jun 2008, 05:50
Dark blue skin almost ready but there was some problem about my computer :( i changed mainboard because of this i coud not released it. In a few days later i will install it here.

Regards

hi there.
any news on both dark and vbadvanced?
thanx

chikkoo
12 Jun 2008, 10:02
I downloaded it, but the zip file is having some problem. Can't extract it.

IRCMedya
12 Jun 2008, 14:41
katilkuzu güzel çalışma ;)

-- so nice.

shervin_dvb
14 Jun 2008, 18:08
Very Nice

katilkuzu
20 Jun 2008, 07:52
katilkuzu güzel çalışma ;)

-- so nice.

thanx bro. Have fun :)

Quads
09 Aug 2008, 00:29
My log files show many many errors pointing to a missing file in the template.

mydomain.com/forum/blueworld/misc/back_bg.gif - File not found.
Looked in the orig. zip file, and don't see it in there either.

Any ideas?

BlackLord2008
13 Aug 2008, 20:19
Guys, I get this error:
Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

When using this Skin, and going to the User CP

katilkuzu
13 Aug 2008, 21:19
Guys, I get this error:
Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

When using this Skin, and going to the User CP

hmmm really it is soo strange error. Are you sure it is about this template?

BlackLord2008
14 Aug 2008, 15:46
hmmm really it is soo strange error. Are you sure it is about this template?

Well, I haven't Tried Clearing My Cookies, That May be the error ;)

BlackLord2008
14 Aug 2008, 16:10
Nope, still does it ;)

Quads
16 Aug 2008, 21:27
There are several threads at vb.com which address how to resolve the security token error.
You need to revert a few things in the template and then apply the needed changes you desire to use.

Read about it here:
http://www.vbulletin.com/forum/showthread.php?t=273382

BlackLord2008
17 Aug 2008, 11:48
Thanks Mate :D

nightmare1988
13 Oct 2008, 12:30
great 1 !!!!

Swiss_Tony
23 Oct 2008, 17:01
I love this template and we have it running as our main one on our forum
Sorted out the missing security token no problem, but now we want to edit the template to change the banner and a few other tweaks.

Does the designer still use this forum ??

katilkuzu
28 Oct 2008, 23:34
mmm check the header template code, i just can say this :)

mindcry
24 Nov 2008, 19:50
This template seems to have issues with IE6. I am unable to click any links when using this style. This is only an issue in IE6. Anyone else notice this issue?

katilkuzu
24 Nov 2008, 21:53
usually i desing for ie 7 and firefox 2 +. I did not try it in ie 6

wghosh
03 Dec 2008, 00:44
can we add this to our version of vb 3.7.4

what does supported mean as im new to this

regards

wghosh

wghosh
03 Dec 2008, 00:46
can we add this to our version of vb 3.7.4

what does supported mean as im new to this

regards

wghosh

we also want to add our own logo etc

katilkuzu
03 Dec 2008, 21:13
can we add this to our version of vb 3.7.4

what does supported mean as im new to this

regards

wghosh

we also want to add our own logo etc


of course you can use for all 3.7.x and if you want to change logo, open resource folder, you will find logo.psd

dopey1
31 Dec 2008, 14:08
we are currently using this style on 3.7.4, and we have also added our own banner, replacing the logo...working great. Thanks

Alexvanleeuwen
04 Jan 2009, 13:57
Youre demo site is hacked??

wghosh
04 Jan 2009, 14:12
hi we are just in the middle of setting up our first forum and we require some hands on assistance with customising and installing this skin.

we require our colourscheme logo and graphic adding for our forum.

Please help as we do not want to mess this up and are complete novices.. we will give access to our forum and jpeg images of our logo and graphic etc ..

either pm me or contact me via email waynemghosh@yahoo.co.uk or via skype .. look for wayne ghosh (uk)

hope someone can help

katilkuzu
07 Jan 2009, 19:07
as you know upload bluewold folder to images folder

after join your >> AdminCp >> Styles & Templates >> Download / Upload Styles
in Import Style XML File section click browse and show your xml file then click ok
All done.

Sorry but i do not support from messenger or e mail ect.

regards

petchat
07 Jan 2009, 19:41
Very nice style, thanks!

katilkuzu
07 Jan 2009, 21:49
Very nice style, thanks!


You are welcome, have fun :)

wghosh
07 Jan 2009, 23:38
as you know upload bluewold folder to images folder

after join your >> AdminCp >> Styles & Templates >> Download / Upload Styles
in Import Style XML File section click browse and show your xml file then click ok
All done.

Sorry but i do not support from messenger or e mail ect.

regards

its all gobldegooke for me

wghosh
07 Jan 2009, 23:43
as you know upload bluewold folder to images folder

after join your >> AdminCp >> Styles & Templates >> Download / Upload Styles
in Import Style XML File section click browse and show your xml file then click ok
All done.

Sorry but i do not support from messenger or e mail ect.

regards

we have never used this software before . and this is all a little confusing this jargon

iJoe
08 Jan 2009, 08:39
What's the font used on the buttons? :)

Also, I didn't get the security token error but I think one of my other admins did, does it take long to fix or has it been fixed already?

katilkuzu
15 Jan 2009, 19:03
What's the font used on the buttons? :)

Also, I didn't get the security token error but I think one of my other admins did, does it take long to fix or has it been fixed already?


i am at this moment away from my computer in a few days later i will check what font i use and of course will share here.

dopey1
18 Jan 2009, 20:44
Hi, am using this for 3.7 versions, and would like to switch to the 3.8 version, will you be doing a blueworld version for 3.8?
Really hope so, Thanks, keep up the good work.

katilkuzu
20 Jan 2009, 19:51
Hi, am using this for 3.7 versions, and would like to switch to the 3.8 version, will you be doing a blueworld version for 3.8?
Really hope so, Thanks, keep up the good work.

Sure i will update for 3.8.x :)

wghosh
22 Jan 2009, 18:27
i amwanting to down load this skin as it is and upload my logo . i have never done this before so without being techy and using jargon .. can some one please let me know how to do this .. downloadingfiles is all well and good .. knowing what to do with them is a different matter

can someone please email me and help .. waynemghoshyahoo.co.uk..

our logo is in jpeg format and comes with editing files if necessary ..

regards
wayne

dopey1
26 Jan 2009, 02:17
Sure i will update for 3.8.x :)

That is terrific news....any idea when you will have a chance to do that? This skin is the only thing stopping me from updating to 3.8. THANKS again for your hard work, and for replying to my post!!!

dopey1
27 Jan 2009, 22:20
i amwanting to down load this skin as it is and upload my logo . i have never done this before so without being techy and using jargon .. can some one please let me know how to do this .. downloadingfiles is all well and good .. knowing what to do with them is a different matter

can someone please email me and help .. waynemghoshyahoo.co.uk..

our logo is in jpeg format and comes with editing files if necessary ..

regards
wayne

Look at our site www.basherhaven.com is this what you are going for? if so leave another post here, as your email addy comes back as unknown.

Re edited...just noticed that in your email addy, you forgot to put in the @. Email sent to you.

Atilla_UYGUN
28 Jan 2009, 03:55
very nice

wghosh
31 Jan 2009, 22:55
hi i want to have the blue world skin onto my forum and change my logo on it

can someone please inform me how to do this in english not jargon from start to finish

i do not have a clue how to do it as much as i have tried to fathom it out

i need this doing urgently as i need to get the forum running asap..

question .. will the download skin from here look exactly like its demo?? with banners etc

if someone can help id be very appreciative please email me waynemghosh@yahoo.co.uk

thanks to those also who have tried to help in the past..also

dopey1
03 Feb 2009, 04:07
hi i want to have the blue world skin onto my forum and change my logo on it

can someone please inform me how to do this in english not jargon from start to finish

i do not have a clue how to do it as much as i have tried to fathom it out

i need this doing urgently as i need to get the forum running asap..

question .. will the download skin from here look exactly like its demo?? with banners etc

if someone can help id be very appreciative please email me waynemghosh@yahoo.co.uk

thanks to those also who have tried to help in the past..also

You still having problems? Let me know where my instructions lost ya, will help out where i can. email me at rc_reaper@yahoo.ca

dopey1
03 Feb 2009, 04:10
Any news on when the update will come out for 3.8 yet? Once the 3.8 version comes out, I know I personally will be donating to a great skin (blueworld).Thanks in advance

katilkuzu
03 Feb 2009, 06:01
Any news on when the update will come out for 3.8 yet? Once the 3.8 version comes out, I know I personally will be donating to a great skin (blueworld).Thanks in advance


Thank you, yes some update will come. Now i am working on this.

thank you

hoadnvse
11 Feb 2009, 04:41
So, is there any update for this skin in ver 3.8 yet?
I'm using blueworl for 3.8, The IE cause problem :" operation abort"

putergirl
15 Feb 2009, 22:17
installed.... nice

just77me
27 Feb 2009, 15:21
katlikuzu, when are you going to publish the 3.8 version of your Template? We want to update to the new version too and would love to have the new template ready.

Thank you very much.

Best wishes

katilkuzu
01 Mar 2009, 21:55
3 March 2009, in this date you can download for vB 3.8.x

Best regards

just77me
04 Mar 2009, 16:54
Hi, just wanted to ask you about the Version for the vB 38x version. We love your style and would love to update with the new version. Thank you very much.

NikosN
10 Mar 2009, 10:27
Thank you!

katilkuzu
12 Mar 2009, 09:51
Hi, just wanted to ask you about the Version for the vB 38x version. We love your style and would love to update with the new version. Thank you very much.

hi iam sooo sorry i am very very very busy in these day. When i get some free time, i will help you...


Best Regards

just77me
06 Apr 2009, 18:29
Please update to 3.8.x thank you so much - we really love your style!...

THANK YOU!!!!

Bubble #5
10 Jun 2009, 02:22
Yes it is a shame that this style has never been updated to the current version of vB :(

just77me
04 Jan 2011, 18:34
yep i miss that too - any one could update it to vbulletin4 or explain how i could do it self?