PDA

View Full Version : Forum Home Enhancements - Latest Loot On Forumhome (EQDKP/EQDKP Plus)


Masked Crusader
16 Apr 2008, 00:20
PLEASE NOTE: YOU MUST HAVE *ITEMSTATS* (http://www.vbulletin.org/forum/showthread.php?t=163987) installed for vBulletin and you must be using either EQDKP (www.eqdkp.com) or EQDKP Plus (www.eqdkp-plus.com) for this to work.

PLEASE NOTE: This is my first hack ever completed for vBulletin. Also, my first hack posted here on vBulletin.org. With that being said, be gentle. I will get around to fixes as soon as I possibly can.

TIME FOR THE UPGRADE! Finally converted this sucker to a product. No more edits needed. Just upload the XML file, configure your options, and you are set.

This product creates a table which will display your Latest Loot on your Forumhome. The data is pulled directly from your EQDKP/EQDKP Plus database.

Plugin/Product Installation: 1
Template Modifications: 0
Uploads: 0
Time To Install: 2 minutes
Demo: http://www.ep-guild.com/forumlist.php

Steps to Install:

1. Go to your AdminCP --> Manage Products --> Add New Product

2. Upload the Product XML file and overwrite any previous version.

3. Go to your vBulletin Options Pane and look for "Shanejeffery86's Recent Loot Display".

4. Change the options in there to your database information. You can also set how many recent item rows you want the database query to return.

Contact Information (****ONLY**** contact me if you have *CLICKED INSTALL*)

AIM: icontractkilleri (Best way to reach me)
MSN: shanejeffery86@hotmail.com
E-mail: shanejeffery86@hotmail.com

Thanks for your time and hope you enjoy.

FUTURE UPDATES:

Nothing planned at this time. Open to well-structured suggestions though.

sweede
16 Apr 2008, 02:38
your product id is currently set to wow_calendar , you probably want to chagne that

Dsru123
16 Apr 2008, 04:19
Getting multiple:
XML Error: Mismatched tag at Line xxx

I will watch for a update, cool mod if it works.

ssslippy
16 Apr 2008, 05:15
Can this be displayed on a non vb page?

Tolas
21 Apr 2008, 18:37
Getting multiple:
XML Error: Mismatched tag at Line xxx

I will watch for a update, cool mod if it works.

Same for me.

KURTZ
21 Apr 2008, 18:47
screen shots pls?

pow6713
21 Apr 2008, 19:41
Getting multiple:
XML Error: Mismatched tag at Line xxx

I will watch for a update, cool mod if it works.

Same for me.


same for me too

quarum
22 Apr 2008, 15:37
Geting error

XML Error: Mismatched tag at Line 35


When trying to install

Evolution06
23 Apr 2008, 21:59
Same XML Error: as others want to install but can't awaiting update.

Oll1
24 Apr 2008, 20:07
guys, if you cant wait for this mod, just visit the template-edit-section and install this mod with simple template edits.

It rocks!

Evolution06
24 Apr 2008, 20:59
guys, if you cant wait for this mod, just visit the template-edit-section and install this mod with simple template edits.

It rocks!

The author removed the template edits from those topics.

Oll1
26 Apr 2008, 01:09
The author removed the template edits from those topics.

awww :(

then we have to wait for an working addon-version..

Mother_Dee
30 Apr 2008, 20:26
I prefer the vBa module we created a year ago to fit our site needs, since our forum home just appears too cluttered with extra stuff on it. Nice idea, though.

Hopefully mod creator fixes the addon since he deleted the template edit threads before this one was really working for everyone.

Madlike
20 May 2008, 22:52
This Mod. Going to Modification Graveyard :P

Jamesmaps
27 May 2008, 23:51
Geting error

XML Error: Mismatched tag at Line 35


When trying to install

I'm also getting this error.

exnetneo
25 Jun 2008, 17:04
any updates on this?

KURTZ
25 Jun 2008, 17:40
This Mod. Going to Modification Graveyard :P

i hope so ...

Jamesmaps
18 Jul 2008, 11:21
Any news on this?

I could really do with this mod...

Woodstock23
17 Jan 2009, 16:55
i have a problem with your mod but cant find an answer on the forums;( hope you can help me;)

im using vbulletin version 3.6.8 and the vbandvanced ver. 3.0 RC2. everytiem i try to install your mod i get this error msg:

XML-Fehler: mismatched tag in Line 35

but i cant figure out whats wrong with the code or me hehe


thx