PDA

View Full Version : Mod Security and Apache


moveforward
03 May 2008, 14:20
Hi,
I would like to ask members that run mod security - which version of apache and mod security they are using. My server is currently configured to use Apache 1.3 but from what I can see the latest mod_security files are for apache 2. Should I upgrade to apache 2 just so I can use the latest mod security or should I use mod security 1.9..x.
Thanks
Bob

ssslippy
04 May 2008, 03:15
You should definatelly upgrade to the latest apache. You will even see a general speed improvemen.